<html lang="en"> 
<head><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    
    
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/img/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="preload" as="font" type="font/woff2" crossorigin href="//www.concise.ng/wp-content/themes/nigeria-news/fonts/fontawesome-webfont.woff2?v=4.7.0"/>
    
    
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/bootstrap.min.css" rel="stylesheet" /> 
	<script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.min.js"></script>
    
     <link rel='dns-prefetch' href='https://www.concise.ng' />
    <link rel='dns-prefetch' href='//www.googletagmanager.com' />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
    <link rel='dns-prefetch' href='//connect.facebook.net' />
    <link rel='dns-prefetch' href='//www.facebook.com' />
    <link rel='dns-prefetch' href='//sender.clevernt.com' />
    <link rel='dns-prefetch' href='//ads.yahoo.com' />
    <link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
    <link rel='dns-prefetch' href='//ad.doubleclick.net' />
    <link rel='dns-prefetch' href='//www.googletagservices.com' />
    <link rel='dns-prefetch' href='//www.google-analytics.com' />
    <script>!function(e){var n={};function r(t){if(n[t])return n[t].exports;var o=n[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=n,r.d=function(e,n,t){r.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:t})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,n){if(1&n&&(e=r(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(r.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)r.d(t,o,function(n){return e[n]}.bind(null,o));return t},r.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(n,"a",n),n},r.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},r.p="",r(r.s=0)}([function(e,n){!function(e){var n=e.ampUrl,r=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,i=e.noampQueryVarValue,a=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var c=new RegExp(s);if(u.some((function(e){var n=e.match(c);if(n&&new RegExp(n[1],n[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(a)}))}}));var f=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(a)||r||f)){var d=new URL(location.href);d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):(window.stop(),location.replace(n))}}}}({"ampUrl":"https:\/\/www.concise.ng\/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Divisive Actions Could Jeopardize Our Unity - Buhari tells Nigerians - Concise News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Divisive Actions Could Jeopardize Our Unity - Buhari tells Nigerians - Concise News" />
	<meta property="og:description" content="President Buhari has appealed to Nigerians to desist from actions and comments that could jeopardise the unity and progress of the nation. The President made the appeal during the launching of the 2021 Armed Forces Remembrance Day (AFRD) Emblem and Appeal Fund in Abuja on Wednesday October 28. At the ceremony, President Buhari said this year’s [&hellip;]" />
	<meta property="og:url" content="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/" />
	<meta property="og:site_name" content="Concise News" />
	<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
	<meta property="article:published_time" content="2020-10-28T13:55:41+00:00" />
	<meta property="og:image" content="https://www.concise.ng/wp-content/uploads/2020/04/buhari-speech-4.jpg" />
	<meta property="og:image:width" content="750" />
	<meta property="og:image:height" content="500" />
	<meta property="fb:app_id" content="2026414474243540" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ConciseTweets" />
	<meta name="twitter:site" content="@ConciseTweets" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Damola Areo">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","inLanguage":"en-US","url":"https://www.concise.ng/wp-content/uploads/2019/12/conciselogo.png","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","description":"Nigeria News, Latest World News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#primaryimage","inLanguage":"en-US","url":"https://www.concise.ng/wp-content/uploads/2020/04/buhari-speech-4.jpg","width":750,"height":500,"caption":"Buhari addresses Nigerians as Africa's most populous nation grapples with the coronavirus pandemic (image courtesy: State House)"},{"@type":"WebPage","@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#webpage","url":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/","name":"Divisive Actions Could Jeopardize Our Unity - Buhari tells Nigerians - Concise News","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#primaryimage"},"datePublished":"2020-10-28T13:55:41+00:00","dateModified":"2020-10-28T13:55:41+00:00","breadcrumb":{"@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/","url":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/","name":"Divisive Actions Could Jeopardize Our Unity &#8211; Buhari tells Nigerians"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#article","isPartOf":{"@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/e3b4f98c4f7acf14af6673ade75164a3"},"headline":"Divisive Actions Could Jeopardize Our Unity &#8211; Buhari tells Nigerians","datePublished":"2020-10-28T13:55:41+00:00","dateModified":"2020-10-28T13:55:41+00:00","mainEntityOfPage":{"@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/#primaryimage"},"articleSection":"News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.concise.ng/#organization"}},{"@type":"Person","@id":"https://www.concise.ng/#/schema/person/e3b4f98c4f7acf14af6673ade75164a3","name":"Damola Areo","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/365b96a0d59cee32a5316cdbe0794719?s=96&d=mm&r=g","caption":"Damola Areo"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concise.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concise.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concise.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.concise.ng/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://www.concise.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.concise.ng/wp-json/wp/v2/posts/287186" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concise.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concise.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p8nrxO-1cI2' />
<link rel="alternate" type="application/json+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2Fdivisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2Fdivisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concise.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concise.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/amp/"><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/?amp=1"><link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/style.mini.css" rel="stylesheet" />
    
    <script type="text/javascript">
		var td_screen_width = window.innerWidth;
		var isOperaMini = (navigator.userAgent.indexOf('Opera Mini') > -1);
		var touchAvailable = false;
		var $ = jQuery.noConflict();
		var ajaxurl = 'https://www.concise.ng/wp-admin/admin-ajax.php';
	</script>
	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
<meta property="fb:pages" content="512315538979357" />
 <meta name="msvalidate.01" content="03E9F10A87C14603C8C51000DF866033" /> 
 
 <!-- advertising hlU_SCWyoB_PCfFwA18i-hkOytTt1NR83Vr4Dud_FbPVchBOop3aAurgWcqkzx-W2FRGt3qt4TQKFlBe1ShbKA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader20133";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/9eb8c4584214eac5ecbca4d01754967b.min.js?20200103=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</head>
<body class="post-template-default single single-post postid-287186 single-format-standard no-js "> 
<script>
document.body.classList.remove('no-js'); 
</script>
<div id="fb-root"></div>


	<header class="top-header clearfix">
    	<div class="clearfix social-header">
        	<div class="container">
            	<div class="row flex-row">
                	<div class="flex-col">
                    	<ul class="contact-nav">
                        	<li><span>Wednesday, 28th October 2020</span></li>
                            <li><a href="/about-us/">About Us</a></li>
                            <li><a href="/contact-us/">Contact Us</a></li>
                            <li><a href="/advertise-with-us/">Advertise with Us</a></li>
                        </ul>
                    </div>
                    <div class="flex-col header-social-col">
                    	<ul class="social-nav">
                        	<li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                            <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix main-header">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col header-add">
                                        	<div class="add-block-top" > 
<style>
.example_responsive_1 { width: 728px; height: 90px; }
@media(max-width: 768px) { .example_responsive_1 { width: 300px; height: 250px; } }
 
</style>
<ins class="adsbygoogle example_responsive_1" style="display:inline-block;" data-ad-client="ca-pub-8106771168153498" data-ad-slot="8503090686"></ins>
 
                        </div>
                        
                    </div>                    
                    <div class="flex-col header-logo" >
                       <div class="row flex-row">                        
                        <div class="flex-col col-search" >
                        <a  href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                        <div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    	</div>
                                                <div class="flex-col col-nav-logo">
                    	<a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
                        </div>
                        <div class="flex-col col-nav-btn">
                            <a href="javascript:void(0);"    onClick="return togalMobileNav(this);"><i class="fa fa-navicon"></i></a>
                        </div>
                       </div> 
                    </div>
                    <noscript>
                    	<div class="flex-col noscript-nav">
                           <button>Navagation</button>
                           <ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                        </div>
                    </noscript>                                    
                </div>
            </div>
        </div>
        <div class="clearfix header-nav-section">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col col-nav-btn">
                	    <a href="javascript:void(0);"  onClick="return togalMobileNav()"><i class="fa fa-navicon"></i></a>
                    </div> 
                    <div class="flex-col col-logo"></div>
                	<div class="flex-col header-nav-col" id="headernavbox">
                		<ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="flex-col col-search"><a href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   		<div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <header class="header-scroll clearfix">
       <div class="container">
       		<div class="row flex-row">
                <div class="flex-col col-nav-btn">
                	<a href="javascript:void(0);" onClick="return togalMobileNav(this)"><i class="fa fa-navicon"></i></a>
                </div>
                <div class="flex-col col-logo"><a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></a></div>
                <div class="flex-col scroll-nav" id="scrollnavbox">
                 
                </div>
                
                <div class="flex-col col-search"><a href="javascript:void(0);"   onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   <div class="search-box" id="search-box">
                   		<form method="GET" action="/">
                   		<div class="input-group">                        	
                              <input type="text" class="form-control" name="s" placeholder="Search for...">
                              <span class="input-group-btn">
                                <button class="btn btn-default" type="submit">Go!</button>
                              </span>                             
                        </div>
                        </form> 
                   </div>
                </div>
            </div>
       </div>
    </header>
 
 <aside class="aside-nav" id="aside-nav">
    	<div class="social-nav clearfix">
            <a href="javascript:void(0);"  onClick="return closeAsideNav(this);" class="closebtn"><i class="fa fa-times"></i></a>
        </div>
        <div class="clearfix text-center">
        <a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
        </div>
        
        <div class="aside-navagation clearfix" id="asideNavmob">
           
        </div>
        <div class="social-nav clearfix"> 
        	<ul>
                <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
            </ul>
        </div>
    </aside>
 <div id="lnnews"></div>        <section class="page-heading-wraper">
        <div class="container">
            <div class="clerafix"><div class="breadcrumb"><span><span><a href="https://www.concise.ng/">Home</a> » <span class="breadcrumb_last" aria-current="page">Divisive Actions Could Jeopardize Our Unity &#8211; Buhari tells Nigerians</span></span></span></div></div>            
        </div>
	</section>
    <section class="cat-page-section">
    <div class="container">
        <div class="row flex-row">
            <div class="flex-col"> 
            	<h1 class="single_post_title">Divisive Actions Could Jeopardize Our Unity &#8211; Buhari tells Nigerians</h1>
                <div class="post-meta">
                    By <a href="https://www.concise.ng/author/areodamola/" title="Posts by Damola Areo" rel="author">Damola Areo</a> - 2 hours on October 28, 2020                </div>
            </div>
        </div>
    	<div class="row flex-row">
        <div class="flex-col single-post-content">
          <div class="clearfix">          
          <div class="at-above-post addthis_tool" data-url="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/"></div><div id="attachment_274178" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-274178" loading="lazy" class="size-medium wp-image-274178" src="https://www.concise.ng/wp-content/uploads/2020/04/buhari-speech-4-300x200.jpg" alt="COVID-19: Buhari Declares Total Lockdown In Kano State" width="300" height="200" srcset="https://www.concise.ng/wp-content/uploads/2020/04/buhari-speech-4-300x200.jpg 300w, https://www.concise.ng/wp-content/uploads/2020/04/buhari-speech-4.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-274178" class="wp-caption-text">Buhari addresses Nigerians as Africa&#8217;s most populous nation grapples with the coronavirus pandemic (image courtesy: State House)</p></div>
<p>President Buhari has appealed to Nigerians to desist from actions and comments that could jeopardise the unity and progress of the nation.<span id="more-287186"></span></p>
<p>The President made the appeal during the launching of the 2021 Armed Forces Remembrance Day (AFRD) Emblem and Appeal Fund in Abuja on Wednesday October 28.</p>
<p>At the ceremony, President Buhari said this year’s occasion reminds Nigerians of the need to guard jealously the unity of the nation which was won at great cost.</p><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="9386565857"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>The President, who stressed that ‘‘Nigeria’s strength lies in her diversity’’, honoured the memory of the nation’s fallen heroes and veterans, recounting their sacrifices during the First and Second World Wars, the Nigerian Civil War and Peace Support Operations around the world.</p>
<p>He also paid tribute to men and women currently engaged in internal security operations, particularly the ongoing fight against insurgency, terrorism and armed banditry in some parts of the country, praising them for remaining steadfast in the difficult task of restoring peace and security despite the coronavirus pandemic.</p>
<p>&#8221;We honour the memory of our gallant officers and men who have paid the supreme sacrifice in order to keep the country united as one entity.</p>
<p>&#8216;The nation remains grateful for the efforts and sacrifice of the Armed Forces especially in the fight against insurgency and other internal security challenges confronting Nigeria.</p>
<p>&#8216;The Armed Forces Remembrance Day or Veterans Day as it is known in some parts of the world is an important event observed in commemoration of the end of the Second World War.</p><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="9386565857"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>In Commonwealth member countries, the Remembrance Day is observed on 11th November yearly. However, for us the date was changed to 15th January annually to accommodate the commemoration of the end of the Nigerian Civil War’’ he said.</p>
<p>On security operations in the North West and North Central zones in the country, President Buhari expressed delight at the return of normalcy in some of the areas that previously witnessed security challenges.</p>
<p>&#8221;Our dear nation has witnessed numerous security challenges since independence.</p>
<p>&#8221;These security threats have undermined Nigeria in the areas of trade, investment and economy, education, health as well as agriculture and frequently denied Nigerians the freedom of movement.</p>
<p>&#8221;I am however pleased to state that a lot has been achieved in the Internal Security operations in the North West and North Central zones where in addition to Operations LAFIYA DOLE, HADARIN DAJI, HARBIN KUNAMA, WHIRL STROKE, other operations such as ACCORD, SAHEL SANITY and KATSINA were successfully launched.</p>
<p>&#8221;This has led to the return of normalcy in some of the affected areas. However, all hands must be on deck to check attacks on soft targets, &#8221; he said.</p>
<p>The President, who restated that his administration will continue to forge useful alliances with neighbours and friends in the international community for the total defeat of the security threats affecting the sub-region, promised to ensure timely provision of adequate resources and necessary logistics support for the Armed Forces.</p>
<p>President Buhari further pledged that under his watch the Nigeria Armed Forces will operate with the best modern warfare equipment, with welfare issues receiving utmost attention.</p>
<p>&#8221;We are quite aware that it is our responsibility to provide a conducive environment that is devoid of security threats.</p>
<p>&#8221;I want to re-assure Nigerians that security being one of the pillars of this administration will continue to be at the forefront until peace and security are restored in the country,’’ he said.</p>
<p>The President also used the occasion to reassure Nigerians of his administration’s commitment to creating an environment in which all citizens and foreigners are guaranteed freedom and returns on investments.</p>
<p>He, therefore, urged business enterprises to render discounts and rebates to men and women in uniform as a symbol of appreciation for their sacrifices, saying ‘‘this kind gesture will make life easier for them and deepen their patriotism’’.</p>
<p>On support for families of members of the Armed Forces who died in active service, President Buhari acknowledged that the unfortunate cost of the fight against insurgency and other internal security challenges was the unavoidable loss of lives of some gallant compatriots.</p>
<p>&#8221;The reality is that the spouses and defendants of these bread-winners in most cases experience trauma and deprivation. However, we can be of support to them to lighten their burdens especially in light of the COVID-19 Pandemic.</p>
<p>&#8221;I therefore call on all to spare a thought for them and take positive steps to come to their aid,&#8221; he said, commending charity organisations engaged in the noble cause of bringing succour to the families of fallen heroes and veterans.</p>
<p>Speaking as the Grand Patron of the Nigerian Legion, the President expressed delighted that the Nigerian legion has continued to be a rallying point of veterans, doing a lot in catering for the welfare of ailing members</p>
<p>&#8221;To ensure that our veterans continue to share the comradeship that existed while in Service and that their welfare is adequately catered for, the Federal Government established the Nigerian Legion as well as fully paid all pension arrears of veterans,&#8221; he said.</p>
<p>He urged State Governors, who are patrons of Legions in their respective States, as well as Nigerians, to continue to support and participate in the Legion’s initiatives in the areas of transportation, agriculture and housing development.</p>
<p>The President called on Nigerians and other residents in the country to procure and wear the emblems with pride in order to identify with those who laid down their lives for the peace and security of the county.</p>
<p>&#8221;I encourage all to donate generously in support of our veterans and dependents of our fallen heroes,&#8221; he said.</p>
<p>President Buhari announced a donation of N10 million to the Nigerian Legion.</p>
<p>SOURCE: LIB</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/"></div><!-- AddThis Share Buttons generic via filter on the_content -->                    </div>
          <hr />
          <div class="clearfix text-center">
             <a style="color: #c41300;" href="https://wa.me/2349069282577" target="_blank"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></a>
             <h5 class="whatsapp-text">Have a story to tell, or images to share on interesting <a href="https://www.concise.ng/">Nigeria news</a>? Send them to<span>
              Concise News via<a href="https://wa.me/2349069282577" target="_blank">
              Whatsapp (0906 928 2577)</a></span></h5>
          </div>
          <hr />
          <div class="clearfix auther-snip">
          <div class="author-box">

    <div class="media-figure">
        <img alt='' src='https://secure.gravatar.com/avatar/365b96a0d59cee32a5316cdbe0794719?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/365b96a0d59cee32a5316cdbe0794719?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>    </div>

    <div class="media-body">
        <h3><a href="https://www.concise.ng/author/areodamola/" title="Posts by Damola Areo" rel="author">Damola Areo</a></h3>
        <p></p>
        <div class="author-icons">
                                </div>
    </div>

</div>          </div>
          <hr />
          <span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank" rel="noopener noreferrer"><strong>Tired of generators? Get PRAG INVERTER, Nigeria's No.1 Inverters </strong></a></span>

<span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concise.ng/tag/nigerian-newspapers-headlines/" target="_blank" rel="noopener noreferrer"><strong>Be the first to know...Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span>

<span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank" rel="noopener noreferrer"><strong>Tired of estimated bills/generator noise? Go off the grid...get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span>
          <hr />
          <div class="comment-wraper clearfix" style="width:100%;">
          	<div style="width:100%;" class="fb-comments" data-href="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>
          </div>
           <hr />
           <div class="clearfix"> 
                <ins class="adsbygoogle"
                style="display:block"
                data-ad-format="autorelaxed"
                data-ad-client="ca-pub-8106771168153498"
                data-ad-slot="4855884554"></ins>
              <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                 
           </div>
        </div>
         
<aside class="flex-col cat-aside-section">
    <div class="clearfix" id="widget-wraper">
                <div id="feautredAside" class="clearfix"></div>
            	<div class="add-block add-sq-aside clearfix">
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-popular">
                    <h4 class="widget-title">Most Viewed</h4>
                	<ul class="clearfix">
                                                                    	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/gov-tambuwal-denies-hoarding-covid-19-palliatives-in-sokoto/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/11/Tambuwal-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2018/11/Tambuwal-150x150.jpg" alt="Gov Tambuwal denies hoarding COVID-19 palliatives in Sokoto" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/gov-tambuwal-denies-hoarding-covid-19-palliatives-in-sokoto/">Gov Tambuwal denies hoarding COVID-19 palliatives in Sokoto</a></h5>
                           <p>1 day</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/yahaya-bello-criminals-have-hijacked-endsars-protests/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/05/BELLO-YAHAYA-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/05/BELLO-YAHAYA-150x150.jpg" alt="Yahaya Bello: Criminals Have Hijacked #EndSARS Protests" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/yahaya-bello-criminals-have-hijacked-endsars-protests/">Yahaya Bello: Criminals Have Hijacked #EndSARS Protests</a></h5>
                           <p>2 weeks</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/timipre-sylva-clears-air-on-scrapping-nnpc-with-pib/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/02/Timipre-Sylva-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/02/Timipre-Sylva-150x150.jpg" alt="Timipre Sylva Clears Air On Scrapping NNPC With PIB" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/timipre-sylva-clears-air-on-scrapping-nnpc-with-pib/">Timipre Sylva Clears Air On Scrapping NNPC With PIB</a></h5>
                           <p>4 weeks</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/how-crime-rate-can-be-reduced-in-nigeria-amaechi/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/08/AMAECHI-FROWN-2-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2017/08/AMAECHI-FROWN-2-150x150.jpg" alt="How Crime Rate Can Be Reduced In Nigeria &#8211; Amaechi" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/how-crime-rate-can-be-reduced-in-nigeria-amaechi/">How Crime Rate Can Be Reduced In Nigeria &#8211; Amaechi</a></h5>
                           <p>4 days</p>
                           </div>
                        </li>
                             </ul>
                </div>
            	<div class="add-block add-sq-aside clearfix">
                <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-opinions">
                    <h4 class="widget-title">Opinions</h4>
                	<ul>
                                                	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/opinion-a-complete-meltdown-beyond-belief/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/10/a1-14-150x150.jpeg" src="https://www.concise.ng/wp-content/uploads/2020/10/a1-14-150x150.jpeg" alt="OPINION: A Complete Meltdown Beyond Belief" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/opinion-a-complete-meltdown-beyond-belief/">OPINION: A Complete Meltdown Beyond Belief</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/opinion-does-the-fct-have-a-minister/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/10/a1-15-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/10/a1-15-150x150.jpg" alt="OPINION: Does the FCT have a minister?" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/opinion-does-the-fct-have-a-minister/">OPINION: Does the FCT have a minister?</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/gbolahan-macjob-dj-switch-should-be-prosecuted/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/10/images-150x150.jpeg" src="https://www.concise.ng/wp-content/uploads/2020/10/images-150x150.jpeg" alt="Gbolahan Macjob: DJ Switch Should Be Prosecuted" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/gbolahan-macjob-dj-switch-should-be-prosecuted/">Gbolahan Macjob: DJ Switch Should Be Prosecuted</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/lest-endsars-lead-to-sahel-spring/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/10/a1-8-150x150.jpeg" src="https://www.concise.ng/wp-content/uploads/2020/10/a1-8-150x150.jpeg" alt="Lest #EndSARS lead to Sahel Spring" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/lest-endsars-lead-to-sahel-spring/">Lest #EndSARS lead to Sahel Spring</a></h5>
                           </div>
                        </li>
                     
                         
                    </ul>
                </div>
               </div> 
</aside>        </div>
   </div>     
    <script type="application/ld+json">
    {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/",
	   "keywords": "",
	  "articleSection": "News",
       "publisher":{
          "@type":"Organization",
          "name":"Concise News",
		  "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			}
       },
       "headline": "Divisive Actions Could Jeopardize Our Unity &#8211; Buhari tells Nigerians",
       "mainEntityOfPage": "https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/",
       "articleBody": "President Buhari has appealed to Nigerians to desist from actions and comments that could jeopardise the unity and progress of the nation. The President made the appeal during the launching of the 2021 Armed Forces Remembrance Day (AFRD) Emblem and Appeal Fund in Abuja on Wednesday October 28. At the ceremony, President Buhari said this year’s [&hellip;]",
	   "author": "Damola Areo", 
       "image":{
		   "@type":"ImageObject",
           "url":"https://www.concise.ng/wp-content/uploads/2020/04/buhari-speech-4.jpg",
		   "width": 750,
		   "height": 500	   },
       "datePublished":"2020-10-28 14:55:41",
	   "dateModified": "2020-10-28 14:55:41"
    }
    </script>   
<footer class="footer-wraper clearfix">
       <div class="container footer-top">
    	<div class="row flex-row">
        	<div class="flex-col footer-logo-box text-center">
            	<a href="https://www.concise.ng/"><img class="footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src="" alt="Concise News" /></a>
                <h5>We are a modern media house with a pragmatic view about news gathering and delivery.</h5>
             
                <h4>Follow us to get latest news</h4>
                <div class="footer-social clearfix">
                	<ul class="social-nav">
                        <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                        <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                </div> 
                
            </div>
        </div>
        </div>
        <div class="footer-bottom clearfix">
        	<div class="container clearfix">
            	<div class="row flex-row">
                	<div class="flex-col col-cr"><h6>© Concise News 2019 <a href="#">All Rights Reserved. Nigeria News</a></h6></div>
                    <div class="flex-col">
                        <ul id="menu-sub-footer-menu" class="cp-footer clearfix"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97369"><a href="https://www.concise.ng/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97370"><a href="https://www.concise.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concise.ng/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97371"><a href="https://www.concise.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97373"><a href="https://www.concise.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97374"><a href="https://www.concise.ng/terms-of-use/">Terms of Use</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </footer>
 
 
<script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Concise News",
      "url":"https://www.concise.ng/",
      "logo":
            {
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			},
      "address":{"@type":"PostalAddress","streetAddress":"4 Obanikoro Street, Off Ikorodu Express Way","addressLocality":"Lagos","addressRegion":"Nigeria","postalCode":"100232","telephone":"+234 906 919 4209"},
		"sameAs":[
				"https://www.facebook.com/ConciseNewsGlobal/",
				"https://twitter.com/ConciseTweets",
				"https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig",
				"https://instagram.com/concisenewsglobal"
		]

}</script>
	  
<script type="application/ld+json">{
	"@context":"https://schema.org",
	"@type":"WebSite",
	"url":"https://www.concise.ng/",
	"potentialAction":{
						"@type":"SearchAction",
						"target":"https://www.concise.ng/?s={search_term}",
						"query-input":"required name=search_term"
					}
	} </script>

    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.flexslider-min.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/sidebar.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/functions.js"></script>
    <script type="text/javascript">
	var $ = jQuery.noConflict();
	  function loadImages(){
		    if(isOperaMini){ 
					 jQuery('div.zlazy').each(function () {
						var src = jQuery(this).attr('.data-url');
						jQuery(this).css("background-image", "url(" + src + ")");
					});
			}  
			
	  }
	 
		$(function(){
			
			$("body").on("swipe",function(){
			  loadImages()
			});
			
			if($('#jqNews').length !== 0){  
			$('#braking_news').show();
			  
			}
			
			 
		});
		
		
		
	</script>
    <script>
		var ah = $('footer').innerHeight();
	    $(window).load(function() {
			$.ajax({
				url: ajaxurl,
				type: 'post',
				dataType: "html",
				data: {
					action: 'brakingNews'
				},
				success: function( ahtml ) {
					 $('#lnnews').html(ahtml);
				}
				
			});
			var lv = 100;
			if($('body').innerWidth() < 600){var lv = 5000;}
		setTimeout(function(){	
		if($('#feautredAside').length !== 0){	
				$.ajax({
					url: ajaxurl,
					type: 'post',
					dataType: "html",
					data: {
						action: 'isFeaturedWidget',
						exc: [287186,287118,286373,283681,286915,287206,287112,286988,286721]					},
					success: function( ahtml ) {
						 $('#feautredAside').html(ahtml);
						 
						 $('#breakingnews').flexslider({
							animation: "slide",
							controlNav: false,
							slideshowSpeed: 7000,
							prevText: "",
							nextText: "",
							start: function(slider) {
								 
								var curSlide = slider.find("li.flex-active-slide");
								var li = curSlide.index();
								if(curSlide.hasClass('zlazy')){
									var src = curSlide.attr('data-url');
									curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
								}
								ah = $('footer').innerHeight();
							},
							before: function(slider){
								var curSlide = slider.find("li.flex-active-slide"); 
								var li = curSlide.index();
								var next_li = curSlide.index() + 1;
								var prev_li = curSlide.index() - 1;  
								if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
								}
								
								if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
								}
							}
						  });
						 
					}
					
				});
			}
		}, lv);	
		});
	
    	$(window).load(function() {
		if($('#breakingnews').length !== 0){	
		  $('#breakingnews').flexslider({
			animation: "slide",
			controlNav: false,
			slideshowSpeed: 7000,
			prevText: "",
			nextText: "",
			start: function(slider) {
				 
				var curSlide = slider.find("li.flex-active-slide");
				var li = curSlide.index();
				if(curSlide.hasClass('zlazy')){
					var src = curSlide.attr('data-url');
					curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
				}
			},
			before: function(slider){
				var curSlide = slider.find("li.flex-active-slide"); 
				var li = curSlide.index();
				var next_li = curSlide.index() + 1;
				var prev_li = curSlide.index() - 1;  
				if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
				}
				
				if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
				}
			}
		  });
		}
		});

    </script>
    <script>
    $(document).ready(function() {
		if(isOperaMini){
		    $('body').addClass('opera-mini');
		}
		
		
		if($('#widget-wraper').length !== 0){ 	
		  
		  if($('body').innerWidth() >= 769){
		  	$.stickysidebarscroll("#widget-wraper",{offset: {top: 0, bottom: ah + 70}});
		  }
		}
    });
    </script>
    <noscript>
       <style> 
			.big-post .image-data{ padding:0px;}
			.big-post .image-data img{ max-width:100%;}
			.news-scroll-section{ display:none;}
			.main-header > .container .flex-col.col-search, .main-header > .container .flex-col.col-nav-btn{ display:none;}
			#news-featured-box{ display:none;}
			.image-data noscript img{ width:100%; display:block;}
			.image-data{ padding-bottom:0px;} 
			
       </style>
    </noscript>
    <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concise.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"concisenews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.1' async='async' id='remote_sdk-js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-365b96a0d59cee32a5316cdbe0794719">
	</div>
	</div>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.concise.ng/divisive-actions-could-jeopardize-our-unity-buhari-tells-nigerians/?amp=1">
				Go to mobile version			</a>
		</div>

				<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ui_language":"en","ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-cd6546ee0d0624980070276d573357f9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e165f39b660ccbc" async="async"></script><link rel='stylesheet' id='jetpack_css-css'  href='https://www.concise.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.concise.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123798116',post:'287186',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '287186' ]);
</script>
         
    <div class="addtohome"> 
       <div>
          <a href="#" class="add-button"><span><img src="/conc-w.png" /> Add Concise To Homescreen.</span></a>
       </div>
       <div class="tt"><a class="cancle-home-btn" href="#"><i class="fa fa-times"></i></a></div>
    </div> 
    
    <script type="text/javascript">
	$(document).ready(function(){
		 (adsbygoogle = window.adsbygoogle || []).push({}); 
	});
	
	
	var deferredPrompt;
	var addBtn = document.querySelector('.add-button');
	var addtohome = document.querySelector('.addtohome');
	var closehome = document.querySelector('.cancle-home-btn');
	addBtn.addEventListener('click', function(e){
		e.preventDefault();
		addtohome.style.display = 'none';
	});
	
	
	addtohome.style.display = 'none';
	
	if ('serviceWorker' in navigator) {
		    //console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js').then(function(reg){ 
		   /* console.log("Yes, it did."); */ 
		}).catch(function(err) {
			console.log(err)
		});

	window.addEventListener('beforeinstallprompt', function(e){
		if(window.innerWidth() >= 768){
			addtohome.style.display = 'none';
			return '';
		}
		  e.preventDefault();
		  deferredPrompt = e;
		  addtohome.style.display = 'flex';
		  addBtn.addEventListener('click', function(e){
			  addtohome.style.display = 'none';
			  deferredPrompt.prompt();
			  deferredPrompt.userChoice.then((choiceResult) => {
				if (choiceResult.outcome === 'accepted') {
				  //console.log('User accepted the A2HS prompt');
				  addtohome.style.display = 'none';
				} else {
				  //console.log('User dismissed the A2HS prompt');
				  addtohome.style.display = 'none';
				}
				deferredPrompt = null;
			  });
			  
		  });
		  
	  });
	}
 
</script>
<link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/font-awesome.min.css" rel="stylesheet" />
<script async defer crossorigin="anonymous" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1557195721215862&autoLogAppEvents=1"></script>

<link href="https://fonts.googleapis.com/css?family=Roboto:400,700&display=swap" rel="stylesheet" />
</body>
</html>