<!DOCTYPE html><html lang="en-US" data-skin="light"><head><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><meta http-equiv='x-dns-prefetch-control' content='on'><link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/><link rel='dns-prefetch' href="//ajax.googleapis.com/"/><link rel='dns-prefetch' href="//fonts.googleapis.com/"/><link rel='dns-prefetch' href="//fonts.gstatic.com/"/><link rel='dns-prefetch' href="//s.gravatar.com/"/><link rel='dns-prefetch' href="//www.google-analytics.com/"/><link rel='preload' as='image' href="/wp-content/uploads/2020/12/conciselogo__3new.png"><link rel='preload' as='image' href="//i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?resize=750%2C422&ssl=1"><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff" type='font/woff' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='font' href="/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2" type='font/woff2' crossorigin='anonymous'/><link rel='preload' as='script' href="//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js"><meta name='robots' content='max-image-preview:large, index, follow, max-snippet:-1, max-video-preview:-1'/> <meta name="google-site-verification" content="E9-J7a-UiPQwpMxiT80BnlSgkAz8VrWDqIgR5ze8c4E"/> <style media="all">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</style><style media="print">@media print{html,body{background-color:#fff;color:#000;margin:0;padding:0}img{max-width:100%;display:block}ul,ol,li{page-break-inside:avoid}h1,h2,h3,h4,h5,h6{page-break-after:avoid}table,tr,td{page-break-before:avoid}.single-post.sidebar-right .main-content,.single-post.sidebar-left .main-content{width:100%}.single-post .tie-row{border:0}.single-post .main-content{border:0;max-width:75% !important;margin:0 auto !important;float:none !important}.single-post #theme-header,.single-post .sidebar,.single-post #footer,.single-post .slider-area,.single-post .mobile-header-components,.single-post .share-buttons,.single-post #post-newsletter,.single-post .prev-next-post-nav,.single-post #related-posts,.single-post #respond,.single-post .tie-video .featured-area,.single-post figure a:after,.single-post .post-tags,.single-post #check-also-box,.single-post #go-to-content,.single-post #breadcrumb,.single-post .toggle-post-content,.single-post #add-comment-block,.single-post .about-author,.single-post #go-to-top,.single-post #reading-position-indicator{display:none !important}.single-post .thumb-overlay{padding:0}.single-post .tie-parallax [id^=jarallax-container-]>div{position:absolute !important;margin-top:0 !important;width:100%;height:100%}.post-has-toggle #the-post .entry{max-height:unset !important}.post-has-toggle #the-post .entry:before{display:none !important}.post-has-toggle #the-post .entry img[class*=wp-image-]{opacity:1 !important}.single-big-img .entry-header{background-color:#fff;color:#000;padding:20px;bottom:0}.single-big-img .entry-header .entry-sub-title,.single-big-img .entry-header .entry-title,.single-big-img .entry-header .post-meta,.single-big-img .entry-header .post-meta a:not(:hover){color:#000;text-shadow:unset}}</style><title>Beyonce Makes History With Most Grammy Wins - Concise News</title><link rel="canonical" href="https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:title" content="Beyonce Makes History With Most Grammy Wins - Concise News"/><meta property="og:description" content="Women won every major Grammy at Sunday&#8217;s history-making gala, a joyful night for music&#8217;s biggest stars after a devastating year for the industry, with Beyonce, Megan Thee Stallion and Taylor Swift triumphing at the socially distanced event anchored by electrifying performances. It was a monumental night for Beyonce, who broke the record for most career &hellip;"/><meta property="og:url" content="https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/"/><meta property="og:site_name" content="Concise News"/><meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/"/><meta property="article:published_time" content="2021-03-15T06:30:18+00:00"/><meta property="og:image" content="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=750%2C422&#038;ssl=1"/><meta property="og:image:width" content="750"/><meta property="og:image:height" content="422"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@ConciseTweets"/><meta name="twitter:site" content="@ConciseTweets"/><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Damola Areo"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/12/conciselogo.png?fit=196%2C87&ssl=1","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","description":"Nigeria News, Latest World News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=750%2C422&ssl=1","width":750,"height":422,"caption":"Beyonce"},{"@type":"WebPage","@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#webpage","url":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/","name":"Beyonce Makes History With Most Grammy Wins - Concise News","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#primaryimage"},"datePublished":"2021-03-15T06:30:18+00:00","dateModified":"2021-03-15T06:30:18+00:00","breadcrumb":{"@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/","url":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/","name":"Beyonce Makes History With Most Grammy Wins"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#article","isPartOf":{"@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/e3b4f98c4f7acf14af6673ade75164a3"},"headline":"Beyonce Makes History With Most Grammy Wins","datePublished":"2021-03-15T06:30:18+00:00","dateModified":"2021-03-15T06:30:18+00:00","mainEntityOfPage":{"@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/#primaryimage"},"keywords":"beyonce,Grammy Awards","articleSection":"Entertainment","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.concise.ng/#organization"}},{"@type":"Person","@id":"https://www.concise.ng/#/schema/person/e3b4f98c4f7acf14af6673ade75164a3","name":"Damola Areo","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/365b96a0d59cee32a5316cdbe0794719?s=96&d=mm&r=g","caption":"Damola Areo"}}]}</script> <link rel='dns-prefetch' href="//v0.wordpress.com/"/><link rel='dns-prefetch' href="//i0.wp.com/"/><link rel='dns-prefetch' href="//i1.wp.com/"/><link rel='dns-prefetch' href="//i2.wp.com/"/><link rel='dns-prefetch' href="//c0.wp.com/"/><link href="//cdn.shortpixel.ai/" rel='preconnect'/><link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="/feed/"/><link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="/comments/feed/"/><style id='taqyeem-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/293640"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.7"/><link rel='shortlink' href="/?p=293640"/><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2Fbeyonce-makes-history-with-most-grammy-wins%2F"/><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2Fbeyonce-makes-history-with-most-grammy-wins%2F&#038;format=xml"/><meta name="generator" content="Site Kit by Google 1.27.0"/><meta property="fb:app_id" content="1557195721215862"/><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#db6811"/><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="onesignal" content="wordpress-plugin"/><link rel="amphtml" href="amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8106771168153498","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="//i0.wp.com/www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/><link rel="icon" href="//i0.wp.com/www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/><link rel="apple-touch-icon" href="//i0.wp.com/www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z.png?fit=180%2C180&#038;ssl=1"/><meta name="msapplication-TileImage" content="https://i0.wp.com/www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z.png?fit=270%2C270&#038;ssl=1"/></head><body id="tie-body" class="post-template-default single single-post postid-293640 single-format-standard tie-no-js wrapper-has-shadow block-head-1 magazine2 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share hide_banner_top hide_banner_bottom hide_banner_above hide_breadcrumbs hide_share_post_top hide_share_post_bottom"><div class="background-overlay"><div id="tie-container" class="site tie-container"><div id="tie-wrapper"><header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed has-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-centered"><nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation"><div class="container"><div class="topbar-wrapper"><div class="topbar-today-date tie-icon"> Monday, March 15 2021</div><div class="tie-alignleft"><div class="breaking controls-is-active"> <span class="breaking-title"> <span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span> <span class="breaking-title-text">Breaking News</span> </span><ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true"><li class="news-item"> <a href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/">Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family</a></li><li class="news-item"> <a href="/why-i-recommended-bawa-for-efcc-job-malami/">Why I Recommended Bawa For EFCC Job &#8211; Malami</a></li><li class="news-item"> <a href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/">NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation</a></li><li class="news-item"> <a href="/covid-19-nigeria-records-120-new-cases-no-death/">COVID-19: Nigeria Records 120 New Cases, No Death</a></li><li class="news-item"> <a href="./">Beyonce Makes History With Most Grammy Wins</a></li><li class="news-item"> <a href="/wizkid-wins-first-ever-grammy-award-with-beyonces-collaboration/">Wizkid Wins First-Ever Grammy Award With Beyonce&#8217;s Collaboration</a></li><li class="news-item"> <a href="/burna-boy-wins-first-ever-grammy-award-with-twice-as-tall-album/">Burna Boy Wins First-Ever Grammy Award With &#8216;Twice As Tall&#8217; Album</a></li><li class="news-item"> <a href="/coas-commends-troops-for-dislodging-terrorists-in-timbuktu-triangle/">COAS Commends Troops For Dislodging Terrorists In Timbuktu Triangle</a></li><li class="news-item"> <a href="/asari-dokubo-unfolds-biafro-defacto-customary-govt/">Asari Dokubo Unfolds Biafro Defacto Customary Govt</a></li><li class="news-item"> <a href="/lagos-police-arrest-ex-convict-for-armed-robbery-recover-arms/">Lagos Police Arrest Ex-Convict For Armed Robbery, Recover Arms</a></li></ul></div></div><div class="tie-alignright"><ul class="components"><li class="side-aside-nav-icon menu-item custom-menu-link"> <a href="#"> <span class="tie-icon-navicon" aria-hidden="true"></span> <span class="screen-reader-text">Sidebar</span> </a></li><li class="random-post-icon menu-item custom-menu-link"> <a href="?random-post=1" class="random-post" title="Random Article" rel="nofollow"> <span class="tie-icon-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a></li><li class=" popup-login-icon menu-item custom-menu-link"> <a href="#" class="lgoin-btn tie-popup-trigger"> <span class="tie-icon-author" aria-hidden="true"></span> <span class="screen-reader-text">Log In</span> </a></li><li class="social-icons-item"><a class="social-link whatsapp-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-whatsapp"></span><span class="screen-reader-text">WhatsApp</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="http://UC7Cfh6VTtaaoPhDrn1lHyig/"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="http://ConciseTweets/"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="http://ConciseNewsGlobal/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li></ul></div></div></div></nav><div class="container header-container"><div class="tie-row logo-row"><div class="logo-wrapper"><div class="tie-col-md-4 logo-container clearfix"><div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div><div id="logo" class="image-logo"> <a title="Concise News" href="/"> <picture id="tie-logo-default" class="tie-logo-default tie-logo-picture"> <source class="tie-logo-source-default tie-logo-source" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.concise.ng/wp-content/uploads/2020/12/conciselogo__3new.png"> <noscript><img alt="Concise News" width="300" height="110" style="max-height:110px; width: auto;" data-src="//cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2020/12/conciselogo__3new.png" class="tie-logo-img-default tie-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img class="tie-logo-img-default tie-logo-img" src="//cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2020/12/conciselogo__3new.png" alt="Concise News" width="300" height="110" style="max-height:110px; width: auto;"/></noscript></noscript><img class="lazyload tie-logo-img-default tie-logo-img" src="//cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2020/12/conciselogo__3new.png" data-src="//cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2020/12/conciselogo__3new.png" alt="Concise News" width="300" height="110" style="max-height:110px; width: auto;"/> </picture> <picture id="tie-logo-inverted" class="tie-logo-inverted tie-logo-picture"> <source class="tie-logo-source-inverted tie-logo-source" id="tie-logo-inverted-source" data-srcset="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://www.concise.ng/wp-content/uploads/2021/01/ConciseC15a-A07cT03a-Z_gray.jpg"> <noscript><img alt="Concise News" width="300" height="110" style="max-height:110px; width: auto;" data-src="//cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2021/01/ConciseC15a-A07cT03a-Z_gray.jpg" class="tie-logo-img-inverted tie-logo-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img class="tie-logo-img-inverted tie-logo-img" src="//cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2021/01/ConciseC15a-A07cT03a-Z_gray.jpg" alt="Concise News" width="300" height="110" style="max-height:110px; width: auto;"/></noscript></noscript><img class="lazyload tie-logo-img-inverted tie-logo-img" id="tie-logo-inverted-img" src="//cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2021/01/ConciseC15a-A07cT03a-Z_gray.jpg" data-src="//cdn.shortpixel.ai/client/q_glossy,ret_img,w_300,h_110/https:/www.concise.ng/wp-content/uploads/2021/01/ConciseC15a-A07cT03a-Z_gray.jpg" alt="Concise News" width="300" height="110" style="max-height:110px; width: auto;"/> </picture> </a></div><div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link"> <a href="#" class="tie-search-trigger-mobile"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </a></li><li class="mobile-component_skin custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a></li></ul></div></div></div><div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="5176500980"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div><div class="main-nav-wrapper"><nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent" aria-label="Primary Navigation"><div class="container"><div class="main-menu-wrapper"><div id="menu-components-wrap"><div class="main-menu main-menu-wrap tie-alignleft"><div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="/news/">NEWS</a></li><li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="/politics/">POLITICS</a></li><li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="/sports/">SPORTS</a></li><li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49700 tie-current-menu"><a href="/entertainment/">ENTERTAINMENT</a></li><li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="/business/">BUSINESS</a></li><li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="/education/">EDUCATION</a></li><li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="/world/">WORLD</a></li><li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="/tech/">TECH</a></li><li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">MORE</a><ul class="sub-menu menu-sub-content"><li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="/health/">Health</a></li><li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="/opinions/">Opinion</a><ul class="sub-menu menu-sub-content"><li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="/tag/wuras-diary/">#WurasDiary</a></li><li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="/tag/moving-train/">Moving Train</a></li><li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="/tag/spiritual-tonic/">#SpiritualTonic</a></li></ul></li><li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="/video/">Video</a></li><li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="/lifestyle/">Lifestyle</a></li><li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="/travel/">Travel</a></li><li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="/editorial/">Editorial</a></li><li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="/analysis/">Analysis</a></li><li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="/trending/">#Trending</a></li></ul></li></ul></div></div><ul class="components"><li class="search-bar menu-item custom-menu-link" aria-label="Search"><form method="get" id="search" action="/"> <input id="search-input" class="is-ajax-search" inputmode="search" type="text" name="s" title="Search for" placeholder="Search for"/> <button id="search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></li><li class="skin-icon menu-item custom-menu-link"> <a href="#" class="change-skin" title="Switch skin"> <span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span> <span class="screen-reader-text">Switch skin</span> </a></li><li class="random-post-icon menu-item custom-menu-link"> <a href="?random-post=1" class="random-post" title="Random Article" rel="nofollow"> <span class="tie-icon-random" aria-hidden="true"></span> <span class="screen-reader-text">Random Article</span> </a></li></ul></div></div></div></nav></div></header><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row"><div class="main-content tie-col-md-8 tie-col-xs-12" role="main"><article id="the-post" class="container-wrapper post-content tie-standard"><header class="entry-header-outer"><nav id="breadcrumb"><a href="/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="/entertainment/">Entertainment</a><em class="delimiter">/</em><span class="current">Beyonce Makes History With Most Grammy Wins</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.concise.ng\/"}},{"@type":"ListItem","position":2,"item":{"name":"Entertainment","@id":"https:\/\/www.concise.ng\/entertainment\/"}}]}</script> <div class="entry-header"> <span class="post-cat-wrap"><a class="post-cat tie-cat-741" href="/entertainment/">Entertainment</a></span><h1 class="post-title entry-title">Beyonce Makes History With Most Grammy Wins</h1><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-52"><span class="meta-author"><a href="/author/areodamola/" class="author-name tie-icon" title="Damola Areo">Damola Areo</a></span></span></span><span class="date meta-item tie-icon">3 hours ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span></div></div></div></header><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links icons-text"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share this story</span></div> <a href="//www.facebook.com/sharer.php?u=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins&#038;url=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&#038;redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//api.whatsapp.com/send?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins%20https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a></div></div><div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><noscript><img width="750" height="422" alt="Beyonce" data-attachment-id="230263" data-permalink="https://www.concise.ng/brown-skin-girl-beyonces-father-reveals-that-colour-would-have-affected-her-success/beyonce-2/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beyonce" data-image-description="&lt;p&gt;Beyonce&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=708%2C398&amp;ssl=1" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?resize=750%2C422&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img width="750" height="422" src="//i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?resize=750%2C422&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="Beyonce" data-attachment-id="230263" data-permalink="https://www.concise.ng/brown-skin-girl-beyonces-father-reveals-that-colour-would-have-affected-her-success/beyonce-2/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beyonce" data-image-description="&lt;p&gt;Beyonce&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=708%2C398&amp;ssl=1"/></noscript></noscript><img width="750" height="422" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20422%22%3E%3C/svg%3E" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?resize=750%2C422&amp;ssl=1" class="lazyload attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="Beyonce" data-attachment-id="230263" data-permalink="https://www.concise.ng/brown-skin-girl-beyonces-father-reveals-that-colour-would-have-affected-her-success/beyonce-2/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beyonce" data-image-description="&lt;p&gt;Beyonce&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=708%2C398&amp;ssl=1"/><figcaption class="single-caption-text"> <span class="tie-icon-camera" aria-hidden="true"></span> Beyonce</figcaption></figure></div></div><div class="entry-content entry clearfix"><p>Women won every major Grammy at Sunday&#8217;s history-making gala, a joyful night for music&#8217;s biggest stars after a devastating year for the industry, with Beyonce,<span id="more-293640"></span> Megan Thee Stallion and Taylor Swift triumphing at the socially distanced event anchored by electrifying performances.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="4839806670"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>It was a monumental night for Beyonce, who broke the record for most career wins by a female artist with 28.</p><p>Swift became the first woman to win the coveted Album of the Year prize three times, this year for &#8220;folklore,&#8221; the first of her twin quarantine releases.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="5176500980"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>And rap sensation Megan Thee Stallion charmed while accepting her three awards including Best New Artist &#8212; and disarmed viewers with a performance that set the Los Angeles stage ablaze.</p><p>Megan and Queen Bey earned two awards together, for their remix of the rapper&#8217;s smash hit &#8220;Savage.&#8221;</p><p>The Houston rapper teased with that track along with her single &#8220;Body,&#8221; before serving up a thirst trap of a duet with none other than Cardi B, both of them in metallic gear that left little to the imagination.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="4839806670"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The audacious duo performed &#8220;WAP,&#8221; a gyrating, thigh-baring celebration of female sexuality that ended atop an enormous bed.</p><p>The night featured a host of impressive performances featuring Dua Lipa, DaBaby, Swift, Bad Bunny and Record of the Year winner Billie Eilish, among others &#8212; a line-up that kicked off with chest-baring Harry Styles, who won his first ever award.</p><p>The ceremony, which fell nearly a year to the day after Covid-19 grounded tours and forced performance venues to close, stood as a concerted effort by the music world to try to move past a crushing 2020 by celebrating its biggest stars.</p><p>And there is perhaps no one bigger than Queen Bey, whose Best R&amp;B Performance award for her summer track &#8220;Black Parade,&#8221; an homage to Black power and heritage, sent her into the Grammy record books.</p><p>It was not even clear initially that Beyonce would attend the event, when she did not Zoom in to accept her first trophy of the day, which she shared with her daughter Blue Ivy, for best music video for &#8220;Brown Skin Girl.&#8221;</p><p>But she set social media alight when she was spotted in the audience and then took the stage in a figure-hugging black leather mini wrap-dress alongside Megan Thee Stallion to accept their prize for Best Rap Song.</p><p>&#8220;As an artist, I believe it&#8217;s my job and all of our jobs to reflect the times. And it&#8217;s been such a difficult time,&#8221; Beyonce said, with her husband Jay-Z looking on, as she received her history-making award.</p><p>&#8220;So I wanted to uplift, encourage, celebrate all of the beautiful Black queens and kings that continue to inspire me and inspire the whole world.&#8221;</p><h2>&#8211; Eilish strikes again, honors Megan &#8211;</h2><p>But it was Billie Eilish who took Record of the Year &#8212; a category in which Beyonce had two nominations, one with Megan Thee Stallion &#8212; a moment that brought to mind Beyonce&#8217;s controversial losses to Adele in 2017.</p><p>In accepting her second straight Record of the Year prize, the 19-year-old Eilish nodded to Megan, who she said had an &#8220;untoppable&#8221; year and deserved to win.</p><p>&#8220;You deserve it, honestly, genuinely, this goes to her &#8212; can we just cheer for Megan Thee Stallion,&#8221; she told the small audience of mainly nominees and performers.</p><p>The soulful 23-year-old R&amp;B performer H.E.R. pulled an upset in scooping the Grammy for Song of the Year for her justice-minded song &#8220;I Can&#8217;t Breathe,&#8221; which tackles Black pain and police brutality.</p><p>&#8220;I didn&#8217;t imagine that my fear and that my pain would turn into impact,&#8221; the musician said in accepting her trophy.</p><p>And Swift snagged Album of the Year &#8212; while losing all of the other five awards she was up for.</p><p>She thanked her fans, saying: &#8220;You guys met us in this imaginary world that we created, and we can&#8217;t tell you how honored we are.&#8221;</p><p>It was a less shiny night than predicted for British star Dua Lipa, who was shut out of the major categories but won Best Pop Vocal Album, for her sparkly disco ball of a record released just as the pandemic took hold.</p><p>&#8220;I felt really jaded at the end of my last album, where I felt like I only had to make sad music to feel like it mattered,&#8221; she said.</p><p>&#8220;And I&#8217;m just so grateful and so honored because happiness is something we all deserve and need in our lives.&#8221;</p><p>Brittany Howard &#8212; known for fronting the band Alabama Shakes &#8212; won Best Rock Song, as Fiona Apple scored two awards for her album &#8220;Fetch The Bolt Cutters,&#8221; which many critics hailed as a masterpiece.</p><p>Though most of the rock fields were unprecedentedly dominated by women, The Strokes won for Best Rock Album for &#8220;The New Abnormal,&#8221; their first Grammy ever.</p><p>Rap legend Nas also won for the first time after 14 nominations, with his &#8220;King&#8217;s Disease&#8221; winning Best Rap Album.</p><p>And Nigerian superstar Burna Boy scored his first trophy for Best Global Music Album, ecstatically accepting the prize which he said &#8220;is a big win for my generation of Africans all over the world.&#8221;</p><p>But it wouldn&#8217;t be the Grammys without controversy.</p><p>The Weeknd has pledged to stop submitting music for awards consideration after he surprisingly received no nominations, despite a big year commercially.</p><p>AFP</p><div class="fb-background-color"><div class = "fb-comments" data-href = "http://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" data-numposts = "10" data-lazy = "true" data-colorscheme = "light" data-order-by = "social" data-mobile=true></div></div></p><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="/tag/beyonce/" rel="tag">beyonce</a> <a href="/tag/grammy-awards/" rel="tag">Grammy Awards</a></span></div></div><div id="post-extra-info"><div class="theiaStickySidebar"><div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-52"><span class="meta-author"><a href="/author/areodamola/" class="author-name tie-icon" title="Damola Areo">Damola Areo</a></span></span></span><span class="date meta-item tie-icon">3 hours ago</span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 1 </span></div></div><div id="share-buttons-top" class="share-buttons share-buttons-top"><div class="share-links icons-text"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share this story</span></div> <a href="//www.facebook.com/sharer.php?u=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins&#038;url=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&#038;redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//api.whatsapp.com/send?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins%20https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a></div></div></div></div><div class="clearfix"></div> <script id="tie-schema-json" type="application/ld+json">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</script> <div id="share-buttons-bottom" class="share-buttons share-buttons-bottom"><div class="share-links icons-text"><div class="share-title"> <span class="tie-icon-share" aria-hidden="true"></span> <span> Share this story</span></div> <a href="//www.facebook.com/sharer.php?u=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins&#038;url=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn large-share-button" data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&#038;redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn large-share-button" data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="social-text">Messenger</span> </a> <a href="//api.whatsapp.com/send?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins%20https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn large-share-button" data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="social-text">WhatsApp</span> </a></div></div></article><div class="post-components"><div class="container-wrapper" id="post-newsletter"><div class="subscribe-widget"><div class="widget-inner-wrap"> <span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span><div class="subscribe-widget-content"><h4>Don't miss any moment</h4><h3>Subscribe to our mailing list to get the new updates!</h3></div><div id="mc_embed_signup"><form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label> <input type="email" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL"></div><div id="mce-responses" class="clear"><div class="response" id="mce-error-response" style="display:none"></div><div class="response" id="mce-success-response" style="display:none"></div></div> <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit"></div></form></div></div></div></div><div class="prev-next-post-nav container-wrapper media-overlay"><div class="tie-col-xs-6 prev-post"> <a href="/wizkid-wins-first-ever-grammy-award-with-beyonces-collaboration/" style="background-image: url(https://i0.wp.com/www.concise.ng/wp-content/uploads/2020/01/Starbboy-Wizkid.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="/wizkid-wins-first-ever-grammy-award-with-beyonces-collaboration/" rel="prev"><h3 class="post-title">Wizkid Wins First-Ever Grammy Award With Beyonce's Collaboration</h3> </a></div><div class="tie-col-xs-6 next-post"> <a href="/covid-19-nigeria-records-120-new-cases-no-death/" style="background-image: url(https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="next"><div class="post-thumb-overlay-wrap"><div class="post-thumb-overlay"> <span class="tie-icon tie-media-icon"></span></div></div> </a> <a href="/covid-19-nigeria-records-120-new-cases-no-death/" rel="next"><h3 class="post-title">COVID-19: Nigeria Records 120 New Cases, No Death</h3> </a></div></div><div id="related-posts" class="container-wrapper has-extra-post"><div class="mag-box-title the-global-title"><h3>Related Articles</h3></div><div class="related-posts-list"><div class="related-item tie-standard"> <a aria-label="Wizkid Wins First-Ever Grammy Award With Beyonce&#8217;s Collaboration" href="/wizkid-wins-first-ever-grammy-award-with-beyonces-collaboration/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2020/01/Starbboy-Wizkid.jpg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="254716" data-permalink="https://www.concise.ng/wizkid-would-have-been-selling-pure-water-under-bridge-actor-reveals/starbboy-wizkid/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2020/01/Starbboy-Wizkid.jpg?fit=750%2C470&amp;ssl=1" data-orig-size="750,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wizkid" data-image-description="&lt;p&gt;Wizkid&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2020/01/Starbboy-Wizkid.jpg?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2020/01/Starbboy-Wizkid.jpg?fit=708%2C444&amp;ssl=1"/></a><h3 class="post-title"><a href="/wizkid-wins-first-ever-grammy-award-with-beyonces-collaboration/">Wizkid Wins First-Ever Grammy Award With Beyonce&#8217;s Collaboration</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">11 hours ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Burna Boy Wins First-Ever Grammy Award With &#8216;Twice As Tall&#8217; Album" href="/burna-boy-wins-first-ever-grammy-award-with-twice-as-tall-album/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Grammys 2020 Live Stream: How To Watch" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2019/11/72249392_584322665641738_7303623728705231107_n.jpg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="246954" data-permalink="https://www.concise.ng/burna-boys-show-in-south-africa-cancelled/72249392_584322665641738_7303623728705231107_n/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/11/72249392_584322665641738_7303623728705231107_n.jpg?fit=750%2C478&amp;ssl=1" data-orig-size="750,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574301974&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Full List Of Winners At 2019 Edition Of The Future Awards" data-image-description="&lt;p&gt;Grammys 2020 Live Stream: How To Watch &lt;/p&gt; " data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/11/72249392_584322665641738_7303623728705231107_n.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/11/72249392_584322665641738_7303623728705231107_n.jpg?fit=708%2C451&amp;ssl=1"/></a><h3 class="post-title"><a href="/burna-boy-wins-first-ever-grammy-award-with-twice-as-tall-album/">Burna Boy Wins First-Ever Grammy Award With &#8216;Twice As Tall&#8217; Album</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">11 hours ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Fani-Kayode’s Wife, Regina Blasts Precious Chikwendu His Estranged Wife" href="/fani-kayodes-wife-regina-blasts-precious-chikwendu-his-estranged-wife/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-12.jpg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="293217" data-permalink="https://www.concise.ng/my-estranged-wife-slept-with-different-men-while-i-was-detained-femi-fani-kayode/a1-172/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-12.jpg?fit=800%2C400&amp;ssl=1" data-orig-size="800,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-12.jpg?fit=300%2C150&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-12.jpg?fit=708%2C354&amp;ssl=1"/></a><h3 class="post-title"><a href="/fani-kayodes-wife-regina-blasts-precious-chikwendu-his-estranged-wife/">Fani-Kayode’s Wife, Regina Blasts Precious Chikwendu His Estranged Wife</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">1 day ago</span></div></div><div class="related-item tie-standard"> <a aria-label="Casillas Announces Split From Wife Sara Carbonero" href="/casillas-announces-split-from-wife-sara-carbonero/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-16.jpeg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="293588" data-permalink="https://www.concise.ng/casillas-announces-split-from-wife-sara-carbonero/a1-193/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-16.jpeg?fit=1897%2C1264&amp;ssl=1" data-orig-size="1897,1264" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1" data-image-description="" data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-16.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-16.jpeg?fit=708%2C472&amp;ssl=1"/></a><h3 class="post-title"><a href="/casillas-announces-split-from-wife-sara-carbonero/">Casillas Announces Split From Wife Sara Carbonero</a></h3><div class="post-meta clearfix"><span class="date meta-item tie-icon">2 days ago</span></div></div></div></div></div></div><div id="check-also-box" class="container-wrapper check-also-right"><div class="widget-title the-global-title"><div class="the-subtitle">Check Also</div> <a href="#" id="check-also-close" class="remove"> <span class="screen-reader-text">Close</span> </a></div><div class="widget posts-list-big-first has-first-big-post"><ul class="posts-list-items"><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="I Go Dye Tells Political Parties To &#8216;Wake Up And Accept Failure&#8217;" href="/i-go-dye-tells-political-parties-to-wake-up-and-accept-failure/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-741">Entertainment</span></span><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="I Go Dye" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2017/12/Francis-agoda.jpg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="127362" data-permalink="https://www.concise.ng/youths-shun-public-office-comedian-go-dye/francis-agoda/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/12/Francis-agoda.jpg?fit=750%2C433&amp;ssl=1" data-orig-size="750,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Rashidat Akashat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1514558597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Francis agoda" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/12/Francis-agoda.jpg?fit=300%2C173&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/12/Francis-agoda.jpg?fit=708%2C409&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/i-go-dye-tells-political-parties-to-wake-up-and-accept-failure/">I Go Dye Tells Political Parties To &#8216;Wake Up And Accept Failure&#8217;</a><div class="post-meta"> <span class="date meta-item tie-icon">June 1, 2018</span></div></div></li></ul></div></div><aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar"><div class="theiaStickySidebar"><div id="social-statistics-2" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div><ul class="solid-social-icons solid-social-icons white-bg squared-four-cols circle-icons Arqam-Lite"><li class="social-icons-item"> <a class="facebook-social-icon" href="//www.facebook.com/ConciseNewsGlobal" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-facebook"></span> <span class="followers"> <span class="followers-num">150k</span> <span class="followers-name">Fans</span> </span> </a></li><li class="social-icons-item"> <a class="twitter-social-icon" href="//twitter.com/ConciseNews" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-twitter"></span> <span class="followers"> <span class="followers-num">0</span> <span class="followers-name">Followers</span> </span> </a></li><li class="social-icons-item"> <a class="youtube-social-icon" href="//youtube.com/user/UC7Cfh6VTtaaoPhDrn1lHyig" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-youtube"></span> <span class="followers"> <span class="followers-num">0</span> <span class="followers-name">Subscribers</span> </span> </a></li><li class="social-icons-item"> <a class="instagram-social-icon" href="//instagram.com/Concise_News" rel="nofollow noopener" target="_blank"> <span class="counter-icon tie-icon-instagram"></span> <span class="followers"> <span class="followers-num">0</span> <span class="followers-name">Followers</span> </span> </a></li></ul><div class="clearfix"></div></div><div id="tie-weather-widget-2" class="widget tie-weather-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Weather<span class="widget-title-icon tie-icon"></span></div></div><span class="tie-weather-user-location has-title" data-options="{'location':'Lagos','units':'C','forecast_days':'5','custom_name':false,'animated':'true'}"><span class="tie-icon-gps"></span></span><div id="tie-weather-lagos" class="weather-wrap is-animated"><div class="weather-icon-and-city"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-name the-subtitle">Lagos</div><div class="weather-desc">Scattered Clouds</div></div><div class="weather-todays-stats"><div class="weather-current-temp"> 32 <sup>&#x2103;</sup></div><div class="weather-more-todays-stats"><div class="weather_highlow"> <span aria-hidden="true" class="tie-icon-thermometer-half"></span> 34&ordm; - 28&ordm;</div><div class="weather_humidty"> <span aria-hidden="true" class="tie-icon-raindrop"></span> <span class="screen-reader-text"></span> 58%</div><div class="weather_wind"> <span aria-hidden="true" class="tie-icon-wind"></span> <span class="screen-reader-text"></span> 0.67 km/h</div></div></div> <div class="weather-forecast small-weather-icons weather_days_5"><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">34<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Mon</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="basecloud"></div><div class="icon-basecloud-bg"></div><div class="animi-icons-wrap"><div class="icon-rainy-animi"></div><div class="icon-rainy-animi-2"></div><div class="icon-rainy-animi-4"></div><div class="icon-rainy-animi-5"></div></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Tue</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">32<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Wed</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="icon-cloud"></div><div class="icon-cloud-behind"></div><div class="icon-basecloud-bg"></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">29<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Thu</div></div><div class="weather-forecast-day"><div class="weather-icon"><div class="basecloud"></div><div class="icon-basecloud-bg"></div><div class="animi-icons-wrap"><div class="icon-rainy-animi"></div><div class="icon-rainy-animi-2"></div><div class="icon-rainy-animi-4"></div><div class="icon-rainy-animi-5"></div></div><div class="icon-sun-animi"></div></div><div class="weather-forecast-day-temp">30<sup>&#x2103;</sup></div><div class="weather-forecast-day-abbr">Fri</div></div></div></div> <div class="clearfix"></div></div><div class="container-wrapper tabs-container-wrapper tabs-container-3"><div class="widget tabs-widget"><div class="widget-container"><div class="tabs-widget"><div class="tabs-wrapper"><ul class="tabs"><li><a href="#widget_tabs-2-recent">Recent</a></li><li><a href="#widget_tabs-2-popular">Popular</a></li><li><a href="#widget_tabs-2-comments">Comments</a></li></ul><div id="widget_tabs-2-recent" class="tab-content tab-content-recent"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family" href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="di maria" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="293646" data-permalink="https://www.concise.ng/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/a1-198/" data-orig-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=770%2C398&amp;ssl=1" data-orig-size="770,398" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="di maria" data-image-description="" data-medium-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=300%2C155&amp;ssl=1" data-large-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=708%2C366&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/">Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Why I Recommended Bawa For EFCC Job &#8211; Malami" href="/why-i-recommended-bawa-for-efcc-job-malami/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="malami and bawa" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="293643" data-permalink="https://www.concise.ng/why-i-recommended-bawa-for-efcc-job-malami/a1-197/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=749%2C420&amp;ssl=1" data-orig-size="749,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="malami and bawa" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=708%2C397&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/why-i-recommended-bawa-for-efcc-job-malami/">Why I Recommended Bawa For EFCC Job &#8211; Malami</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation" href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Coronavirus: NAFDAC Approves Chloroquine For Clinical Trial" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="222671" data-permalink="https://www.concise.ng/nafdac-closes-down-unregistered-honey-factory-in-abuja/nafdac-prof-adeyeye/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=750%2C423&amp;ssl=1" data-orig-size="750,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAFDAC To Host Meeting With African Countries On Healthcare RegulatorsC Warns Fruit Sellers" data-image-description="&lt;p&gt;NAFDAC To Host Meeting With African Countries On Healthcare Regulators&lt;/p&gt; " data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=708%2C399&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/">NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="COVID-19: Nigeria Records 120 New Cases, No Death" href="/covid-19-nigeria-records-120-new-cases-no-death/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="NCDC, Chikwe Ihekweazu" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="292361" data-permalink="https://www.concise.ng/ncdc-places-nigeria-as-moderate-risk-country-of-ebola/a2-163/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCDC, Chikwe Ihekweazu" data-image-description="" data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?fit=640%2C427&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/covid-19-nigeria-records-120-new-cases-no-death/">COVID-19: Nigeria Records 120 New Cases, No Death</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Beyonce Makes History With Most Grammy Wins" href="./" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Beyonce" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="230263" data-permalink="https://www.concise.ng/brown-skin-girl-beyonces-father-reveals-that-colour-would-have-affected-her-success/beyonce-2/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=750%2C422&amp;ssl=1" data-orig-size="750,422" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beyonce" data-image-description="&lt;p&gt;Beyonce&lt;/p&gt; " data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2019/07/Beyonce.jpg?fit=708%2C398&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="./">Beyonce Makes History With Most Grammy Wins</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li></ul></div><div id="widget_tabs-2-popular" class="tab-content tab-content-popular"><ul class="tab-content-elements"><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Dino Melaye Not A Graduate Of Ahmadu Bello University" href="/revealed-dino-melaye-not-a-graduate-of-ahmadu-bello-universityzaria/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2017/01/dino.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="57613" data-permalink="https://www.concise.ng/senate-cautions-against-use-of-nigerias-cyber-space-for-provocative-videos/dino/" data-orig-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2017/01/dino.jpg?fit=750%2C431&amp;ssl=1" data-orig-size="750,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dino" data-image-description="" data-medium-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2017/01/dino.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2017/01/dino.jpg?fit=708%2C407&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/revealed-dino-melaye-not-a-graduate-of-ahmadu-bello-universityzaria/">Dino Melaye Not A Graduate Of Ahmadu Bello University</a><div class="post-meta"> <span class="date meta-item tie-icon">March 20, 2017</span></div></div></li><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Jonathan, Okonjo-Iweala, CJN, Fayemi, Fayose Top EFCC Probe List" href="/jonathan-okojo-iweala-cjn-fayemi-fayose-top-efcc-probe-list/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2017/08/Jonathan-PDP.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="97790" data-permalink="https://www.concise.ng/only-pdp-can-lead-nigeria-greatness-jonathan/jonathan-pdp/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/08/Jonathan-PDP.jpg?fit=750%2C450&amp;ssl=1" data-orig-size="750,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jonathan PDP" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/08/Jonathan-PDP.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/08/Jonathan-PDP.jpg?fit=708%2C425&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/jonathan-okojo-iweala-cjn-fayemi-fayose-top-efcc-probe-list/">Jonathan, Okonjo-Iweala, CJN, Fayemi, Fayose Top EFCC Probe List</a><div class="post-meta"> <span class="date meta-item tie-icon">September 6, 2017</span></div></div></li><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Senate Blames Okonjo-Iweala For N1.7tn Revenue Loss" href="/senate-blames-okonjo-iweala-alleged-n1-7tn-revenue-loss/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2017/10/Okonjo-iweala.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="113180" data-permalink="https://www.concise.ng/senate-blames-okonjo-iweala-alleged-n1-7tn-revenue-loss/okonjo-iweala/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2017/10/Okonjo-iweala.jpg?fit=750%2C450&amp;ssl=1" data-orig-size="750,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Okonjo-iweala" data-image-description="" data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2017/10/Okonjo-iweala.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2017/10/Okonjo-iweala.jpg?fit=708%2C425&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/senate-blames-okonjo-iweala-alleged-n1-7tn-revenue-loss/">Senate Blames Okonjo-Iweala For N1.7tn Revenue Loss</a><div class="post-meta"> <span class="date meta-item tie-icon">October 24, 2017</span></div></div></li><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Doctor Jumps Off Third Mainland Bridge" href="/doctor-jumps-off-third-mainland-bridge/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="man- jumps-lagos-lagoon" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2017/03/man-jumps.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="65768" data-permalink="https://www.concise.ng/man-jumps/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/03/man-jumps.jpg?fit=711%2C503&amp;ssl=1" data-orig-size="711,503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="man- jumps-lagos-lagoon" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/03/man-jumps.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2017/03/man-jumps.jpg?fit=708%2C501&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/doctor-jumps-off-third-mainland-bridge/">Doctor Jumps Off Third Mainland Bridge</a><div class="post-meta"> <span class="date meta-item tie-icon">March 19, 2017</span></div></div></li><li class="widget-single-post-item widget-post-list"><div class="post-widget-thumbnail"> <a aria-label="Appeal Court Confirms Ali Modu Sheriff As PDP Chairman" href="/ali-modu-sheriff-confirmed-pdp-chairman/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2016/12/Sheriff-Makarfi.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="54018" data-permalink="https://www.concise.ng/pdp-tussle-court-adjourns-suit/sheriff-makarfi/" data-orig-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2016/12/Sheriff-Makarfi.jpg?fit=750%2C450&amp;ssl=1" data-orig-size="750,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sheriff-makarfi" data-image-description="" data-medium-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2016/12/Sheriff-Makarfi.jpg?fit=300%2C180&amp;ssl=1" data-large-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2016/12/Sheriff-Makarfi.jpg?fit=708%2C425&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/ali-modu-sheriff-confirmed-pdp-chairman/">Appeal Court Confirms Ali Modu Sheriff As PDP Chairman</a><div class="post-meta"> <span class="date meta-item tie-icon">February 17, 2017</span></div></div></li></ul></div><div id="widget_tabs-2-comments" class="tab-content tab-content-comments"><ul class="tab-content-elements"><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/stephanie-coker-ademirokun-pregnant/#comment-15895"> </a></div><div class="comment-body "> <a class="comment-author" href="/stephanie-coker-ademirokun-pregnant/#comment-15895"> Stephanie Coker Opens Up On How She Conceived Baby - LAVIDAJAM </a><p>[&#8230;] and her beau Prince Olumide Ademirokun tied the kn...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/biafra-ipob-leader-nnamdi-kanu-exposes-buhari/#comment-15894"> </a></div><div class="comment-body "> <a class="comment-author" href="/biafra-ipob-leader-nnamdi-kanu-exposes-buhari/#comment-15894"> Latest Biafra News Online Update Today Thursday, February 20th 2020 &ndash; Newzandar News </a><p>[&#8230;] had always alleged that President Buhari&nbsp;is a...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/ernest-asuzu-recounts-survived-stroke/#comment-15893"> </a></div><div class="comment-body "> <a class="comment-author" href="/ernest-asuzu-recounts-survived-stroke/#comment-15893"> Nollywood: Ernest Asuzu Finally Gets Help For Medical Condition &ndash; Newzandar News </a><p>[&#8230;] three years ago, Asuzu who was absent from the fil...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/biafra-ipob-leader-nnamdi-kanu-exposes-buhari/#comment-15892"> </a></div><div class="comment-body "> <a class="comment-author" href="/biafra-ipob-leader-nnamdi-kanu-exposes-buhari/#comment-15892"> Biafra: Sudanese Impostor In Aso Rock Not Buhari, Nnamdi Kanu Insists &ndash; Newzandar News </a><p>[&#8230;] had always alleged that President Buhari&nbsp;is a...</p></div></li><li><div class="post-widget-thumbnail" style="width:70px"> <a class="author-avatar" href="/nollywood-actress-eniola-badmus-father-dead/#comment-15891"> </a></div><div class="comment-body "> <a class="comment-author" href="/nollywood-actress-eniola-badmus-father-dead/#comment-15891"> My Greatest Loss In Life- Eniola Badmus &ndash; Newzandar News </a><p>[&#8230;] that the actress also lost her father earlier in [...</p></div></li></ul></div></div></div></div></div></div><div id="stream-item-widget-2" class="container-wrapper widget stream-item-widget"><div class="stream-item-widget-content"><script async src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACAAAAAKCAYAAADVTVykAAAAGXRFWHRTb2Z0d2FyZQBBZG9iZSBJbWFnZVJlYWR5ccllPAAAAB9JREFUeNpi/P//P8NAAiaGAQajDhh1wKgDRh0AEGAAQTcDEcKDrpMAAAAASUVORK5CYII=" loading="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-8106771168153498" data-ad-slot="4839806670"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Recent News<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-half-posts"><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family" href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="di maria" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="293646" data-permalink="https://www.concise.ng/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/a1-198/" data-orig-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=770%2C398&amp;ssl=1" data-orig-size="770,398" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="di maria" data-image-description="" data-medium-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=300%2C155&amp;ssl=1" data-large-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=708%2C366&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/">Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Why I Recommended Bawa For EFCC Job &#8211; Malami" href="/why-i-recommended-bawa-for-efcc-job-malami/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="malami and bawa" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="293643" data-permalink="https://www.concise.ng/why-i-recommended-bawa-for-efcc-job-malami/a1-197/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=749%2C420&amp;ssl=1" data-orig-size="749,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="malami and bawa" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=708%2C397&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/why-i-recommended-bawa-for-efcc-job-malami/">Why I Recommended Bawa For EFCC Job &#8211; Malami</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation" href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Coronavirus: NAFDAC Approves Chloroquine For Clinical Trial" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="222671" data-permalink="https://www.concise.ng/nafdac-closes-down-unregistered-honey-factory-in-abuja/nafdac-prof-adeyeye/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=750%2C423&amp;ssl=1" data-orig-size="750,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAFDAC To Host Meeting With African Countries On Healthcare RegulatorsC Warns Fruit Sellers" data-image-description="&lt;p&gt;NAFDAC To Host Meeting With African Countries On Healthcare Regulators&lt;/p&gt; " data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=708%2C399&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/">NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="COVID-19: Nigeria Records 120 New Cases, No Death" href="/covid-19-nigeria-records-120-new-cases-no-death/" class="post-thumb"><img width="390" height="220" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAYYAAADcAQMAAABOLJSDAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAACJJREFUaIHtwTEBAAAAwqD1T20ND6AAAAAAAAAAAAAA4N8AKvgAAUFIrrEAAAAASUVORK5CYII=" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="NCDC, Chikwe Ihekweazu" data-src="//i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?resize=390%2C220&amp;ssl=1" loading="lazy" data-attachment-id="292361" data-permalink="https://www.concise.ng/ncdc-places-nigeria-as-moderate-risk-country-of-ebola/a2-163/" data-orig-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?fit=640%2C427&amp;ssl=1" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCDC, Chikwe Ihekweazu" data-image-description="" data-medium-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.concise.ng/wp-content/uploads/2021/02/a2-22.jpg?fit=640%2C427&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/covid-19-nigeria-records-120-new-cases-no-death/">COVID-19: Nigeria Records 120 New Cases, No Death</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li></ul></div><div class="clearfix"></div></div></div></aside></div></div><footer id="footer" class="site-footer dark-skin dark-widgetized-area"><div id="footer-widgets-container"><div class="container"><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-sm-4 normal-side"><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Viewed Post<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container timeline-widget"><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item"> <a href="/fayose-olujinmi-other-ekiti-pdp-members-reconcile/"> <span class="date meta-item tie-icon">5 days ago</span><h3>Fayose, Olujinmi, Other Ekiti PDP Members Reconcile</h3> </a></li><li class="widget-single-post-item"> <a href="/thierry-henry-calls-man-city-manager-guardiola-a-freak/"> <span class="date meta-item tie-icon">6 days ago</span><h3>Thierry Henry Calls Man City Manager Guardiola A Freak</h3> </a></li><li class="widget-single-post-item"> <a href="/epl-owen-predicts-arsenal-vs-tottenham-chelsea-vs-leeds/"> <span class="date meta-item tie-icon">2 days ago</span><h3>EPL: Owen Predicts Arsenal Vs Tottenham, Chelsea Vs Leeds</h3> </a></li><li class="widget-single-post-item"> <a href="/ronaldo-to-leave-juventus/"> <span class="date meta-item tie-icon">3 days ago</span><h3>Ronaldo To Leave Juventus</h3> </a></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-sm-4 normal-side"><div id="posts-list-widget-8" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Last Modified Posts<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container"><ul class="posts-list-items widget-posts-wrapper"><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family" href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="di maria" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="293646" data-permalink="https://www.concise.ng/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/a1-198/" data-orig-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=770%2C398&amp;ssl=1" data-orig-size="770,398" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="di maria" data-image-description="" data-medium-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=300%2C155&amp;ssl=1" data-large-file="https://i2.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-21.jpeg?fit=708%2C366&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/di-maria-flees-psg-vs-nantes-match-after-learning-of-armed-robbery-attack-on-family/">Di Maria Flees PSG Vs Nantes Match After Learning Of Armed Robbery Attack On Family</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="Why I Recommended Bawa For EFCC Job &#8211; Malami" href="/why-i-recommended-bawa-for-efcc-job-malami/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="malami and bawa" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="293643" data-permalink="https://www.concise.ng/why-i-recommended-bawa-for-efcc-job-malami/a1-197/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=749%2C420&amp;ssl=1" data-orig-size="749,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="malami and bawa" data-image-description="" data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2021/03/a1-20.jpeg?fit=708%2C397&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/why-i-recommended-bawa-for-efcc-job-malami/">Why I Recommended Bawa For EFCC Job &#8211; Malami</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li><li class="widget-single-post-item widget-post-list tie-standard"><div class="post-widget-thumbnail"> <a aria-label="NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation" href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/" class="post-thumb"><img width="220" height="150" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAG4AAABLAQMAAACr9CA9AAAAA1BMVEX///+nxBvIAAAAAXRSTlMAQObYZgAAABZJREFUOI1jYMADmEe5o9xR7iiXQi4A4BsA388WUyMAAAAASUVORK5CYII=" class="attachment-jannah-image-small size-jannah-image-small lazy-img tie-small-image wp-post-image" alt="Coronavirus: NAFDAC Approves Chloroquine For Clinical Trial" data-src="//i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?resize=220%2C150&amp;ssl=1" loading="lazy" data-attachment-id="222671" data-permalink="https://www.concise.ng/nafdac-closes-down-unregistered-honey-factory-in-abuja/nafdac-prof-adeyeye/" data-orig-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=750%2C423&amp;ssl=1" data-orig-size="750,423" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NAFDAC To Host Meeting With African Countries On Healthcare RegulatorsC Warns Fruit Sellers" data-image-description="&lt;p&gt;NAFDAC To Host Meeting With African Countries On Healthcare Regulators&lt;/p&gt; " data-medium-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.concise.ng/wp-content/uploads/2019/06/NAFDAC-Prof-Adeyeye.jpg?fit=708%2C399&amp;ssl=1"/></a></div><div class="post-widget-body "> <a class="post-title the-subtitle" href="/nafdac-raises-alarm-over-fake-covid-19-vaccines-in-circulation/">NAFDAC Raises Alarm Over Fake COVID-19 Vaccines In Circulation</a><div class="post-meta"> <span class="date meta-item tie-icon">3 hours ago</span></div></div></li></ul></div><div class="clearfix"></div></div></div><div class="tie-col-sm-4 normal-side"><div id="tag_cloud-3" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="/tag/pdp/" class="tag-cloud-link tag-link-768 tag-link-position-1" style="font-size: 19.511111111111pt;" aria-label="#PDP (4,403 items)">#PDP</a> <a href="/tag/trump-2/" class="tag-cloud-link tag-link-2228 tag-link-position-2" style="font-size: 9.4pt;" aria-label="#Trump (977 items)">#Trump</a> <a href="/tag/2019-elections/" class="tag-cloud-link tag-link-111 tag-link-position-3" style="font-size: 10.955555555556pt;" aria-label="2019 elections (1,220 items)">2019 elections</a> <a href="/tag/anticorruption/" class="tag-cloud-link tag-link-2518 tag-link-position-4" style="font-size: 9.4pt;" aria-label="AntiCorruption (984 items)">AntiCorruption</a> <a href="/tag/apc/" class="tag-cloud-link tag-link-829 tag-link-position-5" style="font-size: 19.822222222222pt;" aria-label="APC (4,610 items)">APC</a> <a href="/tag/arsenal/" class="tag-cloud-link tag-link-992 tag-link-position-6" style="font-size: 8.4666666666667pt;" aria-label="arsenal (849 items)">arsenal</a> <a href="/tag/biafra/" class="tag-cloud-link tag-link-618 tag-link-position-7" style="font-size: 10.8pt;" aria-label="Biafra (1,192 items)">Biafra</a> <a href="/tag/buhari/" class="tag-cloud-link tag-link-968 tag-link-position-8" style="font-size: 22pt;" aria-label="Buhari (6,320 items)">Buhari</a> <a href="/tag/concise-news/" class="tag-cloud-link tag-link-3183 tag-link-position-9" style="font-size: 12.044444444444pt;" aria-label="Concise News (1,459 items)">Concise News</a> <a href="/tag/inec/" class="tag-cloud-link tag-link-265 tag-link-position-10" style="font-size: 11.577777777778pt;" aria-label="INEC (1,337 items)">INEC</a> <a href="/tag/latest-nigeria-news/" class="tag-cloud-link tag-link-239772 tag-link-position-11" style="font-size: 13.133333333333pt;" aria-label="Latest Nigeria news (1,714 items)">Latest Nigeria news</a> <a href="/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2257 tag-link-position-12" style="font-size: 8pt;" aria-label="Muhammadu Buhari (794 items)">Muhammadu Buhari</a> <a href="/tag/naija-news/" class="tag-cloud-link tag-link-239768 tag-link-position-13" style="font-size: 9.7111111111111pt;" aria-label="Naija News (1,012 items)">Naija News</a> <a href="/tag/nigeria/" class="tag-cloud-link tag-link-284 tag-link-position-14" style="font-size: 18.577777777778pt;" aria-label="nigeria (3,776 items)">nigeria</a> <a href="/tag/nigeria-news/" class="tag-cloud-link tag-link-24773 tag-link-position-15" style="font-size: 16.711111111111pt;" aria-label="Nigeria News (2,882 items)">Nigeria News</a> <a href="/tag/nigeria-news-today/" class="tag-cloud-link tag-link-239770 tag-link-position-16" style="font-size: 10.8pt;" aria-label="Nigeria news today (1,208 items)">Nigeria news today</a> <a href="/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-319 tag-link-position-17" style="font-size: 10.177777777778pt;" aria-label="President Muhammadu Buhari (1,105 items)">President Muhammadu Buhari</a> <a href="/tag/super-eagles/" class="tag-cloud-link tag-link-808 tag-link-position-18" style="font-size: 10.333333333333pt;" aria-label="super eagles (1,122 items)">super eagles</a></div><div class="clearfix"></div></div></div><div class=" normal-side"></div></div></div><div class="footer-widget-area "><div class="tie-row"><div class="tie-col-sm-4 normal-side"><div id="text-2" class="container-wrapper widget widget_text"><div class="textwidget"><p><a href="/"><noscript><img alt="" width="237" height="105" data-recalc-dims="1" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2021/01/logo-1-e1501693919711-2-1.png?resize=237%2C105&#038;ssl=1" class=" wp-image-288321 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="/><noscript><img class=" wp-image-288321 aligncenter" src="//i2.wp.com/www.concise.ng/wp-content/uploads/2021/01/logo-1-e1501693919711-2-1.png?resize=237%2C105&#038;ssl=1" alt="" width="237" height="105" data-recalc-dims="1"/></noscript></noscript><img class="lazyload wp-image-288321 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20237%20105%22%3E%3C/svg%3E" data-src="//i2.wp.com/www.concise.ng/wp-content/uploads/2021/01/logo-1-e1501693919711-2-1.png?resize=237%2C105&#038;ssl=1" alt="" width="237" height="105" data-recalc-dims="1"/></a></p></div><div class="clearfix"></div></div></div><div class="tie-col-sm-4 normal-side"><div id="text-html-widget-3" class="container-wrapper widget text-html"><div><font size="4"><p style="text-align:center;">We are a modern media house with a pragmatic view about news gathering and delivery.</p></font></div><div class="clearfix"></div></div></div><div class="tie-col-sm-4 normal-side"><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-inner-wrap"><div id="mc_embed_signup-tie-newsletter-3"><form action="[yikes-mailchimp%20form=&quot;1&quot;]" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate><div class="mc-field-group"> <label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label> <input type="email" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email"></div> <input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit"></form></div></div><div class="clearfix"></div></div></div></div></div></div></div><div id="site-info" class="site-info site-info-layout-2"><div class="container"><div class="tie-row"><div class="tie-col-md-12"><div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; Concise News</div><div class="footer-menu"><ul id="menu-footer-menu-mobile" class="menu"><li id="menu-item-288373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288373"><a href="/about-us/">About Us</a></li><li id="menu-item-288371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288371"><a href="/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-288372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288372"><a href="/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></footer><div id="share-buttons-sticky" class="share-buttons share-buttons-sticky"><div class="share-links share-left icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins&#038;url=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&#038;redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a></div></div><div id="share-buttons-mobile" class="share-buttons share-buttons-mobile"><div class="share-links icons-only"> <a href="//www.facebook.com/sharer.php?u=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}"> <span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span> </a> <a href="//twitter.com/intent/tweet?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins&#038;url=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}"> <span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span> </a> <a href="fb-messenger://share/?app_id=5303202981&display=popup&link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="//www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/&#038;redirect_uri=https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}"> <span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span> </a> <a href="//api.whatsapp.com/send?text=Beyonce%20Makes%20History%20With%20Most%20Grammy%20Wins%20https://www.concise.ng/beyonce-makes-history-with-most-grammy-wins/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}"> <span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span> </a></div></div><div class="mobile-share-buttons-spacer"></div> <a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"> <span class="tie-icon-angle-up"></span> <span class="screen-reader-text">Back to top button</span> </a></div><aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;"><div data-height="100%" class="side-aside-wrapper has-custom-scroll"> <a href="#" class="close-side-aside remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div id="mobile-container"><div id="mobile-search"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/></form></div><div id="mobile-menu" class="hide-menu-icons"></div></div><div id="slide-sidebar-widgets"><div id="tag_cloud-2" class="container-wrapper widget widget_tag_cloud"><div class="widget-title the-global-title"><div class="the-subtitle">Tags<span class="widget-title-icon tie-icon"></span></div></div><div class="tagcloud"><a href="/tag/pdp/" class="tag-cloud-link tag-link-768 tag-link-position-1" style="font-size: 19.511111111111pt;" aria-label="#PDP (4,403 items)">#PDP</a> <a href="/tag/trump-2/" class="tag-cloud-link tag-link-2228 tag-link-position-2" style="font-size: 9.4pt;" aria-label="#Trump (977 items)">#Trump</a> <a href="/tag/2019-elections/" class="tag-cloud-link tag-link-111 tag-link-position-3" style="font-size: 10.955555555556pt;" aria-label="2019 elections (1,220 items)">2019 elections</a> <a href="/tag/anticorruption/" class="tag-cloud-link tag-link-2518 tag-link-position-4" style="font-size: 9.4pt;" aria-label="AntiCorruption (984 items)">AntiCorruption</a> <a href="/tag/apc/" class="tag-cloud-link tag-link-829 tag-link-position-5" style="font-size: 19.822222222222pt;" aria-label="APC (4,610 items)">APC</a> <a href="/tag/arsenal/" class="tag-cloud-link tag-link-992 tag-link-position-6" style="font-size: 8.4666666666667pt;" aria-label="arsenal (849 items)">arsenal</a> <a href="/tag/biafra/" class="tag-cloud-link tag-link-618 tag-link-position-7" style="font-size: 10.8pt;" aria-label="Biafra (1,192 items)">Biafra</a> <a href="/tag/buhari/" class="tag-cloud-link tag-link-968 tag-link-position-8" style="font-size: 22pt;" aria-label="Buhari (6,320 items)">Buhari</a> <a href="/tag/concise-news/" class="tag-cloud-link tag-link-3183 tag-link-position-9" style="font-size: 12.044444444444pt;" aria-label="Concise News (1,459 items)">Concise News</a> <a href="/tag/inec/" class="tag-cloud-link tag-link-265 tag-link-position-10" style="font-size: 11.577777777778pt;" aria-label="INEC (1,337 items)">INEC</a> <a href="/tag/latest-nigeria-news/" class="tag-cloud-link tag-link-239772 tag-link-position-11" style="font-size: 13.133333333333pt;" aria-label="Latest Nigeria news (1,714 items)">Latest Nigeria news</a> <a href="/tag/muhammadu-buhari/" class="tag-cloud-link tag-link-2257 tag-link-position-12" style="font-size: 8pt;" aria-label="Muhammadu Buhari (794 items)">Muhammadu Buhari</a> <a href="/tag/naija-news/" class="tag-cloud-link tag-link-239768 tag-link-position-13" style="font-size: 9.7111111111111pt;" aria-label="Naija News (1,012 items)">Naija News</a> <a href="/tag/nigeria/" class="tag-cloud-link tag-link-284 tag-link-position-14" style="font-size: 18.577777777778pt;" aria-label="nigeria (3,776 items)">nigeria</a> <a href="/tag/nigeria-news/" class="tag-cloud-link tag-link-24773 tag-link-position-15" style="font-size: 16.711111111111pt;" aria-label="Nigeria News (2,882 items)">Nigeria News</a> <a href="/tag/nigeria-news-today/" class="tag-cloud-link tag-link-239770 tag-link-position-16" style="font-size: 10.8pt;" aria-label="Nigeria news today (1,208 items)">Nigeria news today</a> <a href="/tag/president-muhammadu-buhari/" class="tag-cloud-link tag-link-319 tag-link-position-17" style="font-size: 10.177777777778pt;" aria-label="President Muhammadu Buhari (1,105 items)">President Muhammadu Buhari</a> <a href="/tag/super-eagles/" class="tag-cloud-link tag-link-808 tag-link-position-18" style="font-size: 10.333333333333pt;" aria-label="super eagles (1,122 items)">super eagles</a></div><div class="clearfix"></div></div></div></div></aside></div></div><div id="fb-root"></div> <script 
			async defer crossorigin="anonymous" 
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=1557195721215862&autoLogAppEvents=1"></script> <div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="popup-search-wrap-inner"><div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search"><form method="get" class="tie-popup-search-form" action="/"> <input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for"/> <button class="tie-popup-search-submit" type="submit"> <span class="tie-icon-search tie-search-icon" aria-hidden="true"></span> <span class="screen-reader-text">Search for</span> </button></form></div></div></div><div id="tie-popup-login" class="tie-popup" style="display: none;"> <a href="#" class="tie-btn-close remove big-btn light-btn"> <span class="screen-reader-text">Close</span> </a><div class="tie-popup-container"><div class="container-wrapper"><div class="widget login-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div></div><div class="widget-container"><div class="login-form"><form name="registerform" action="/concisenews/" method="post"> <input type="text" name="log" title="Username" placeholder="Username"><div class="pass-container"> <input type="password" name="pwd" title="Password" placeholder="Password"> <a class="forget-text" href="/concisenews/?action=lostpassword&redirect_to=https%3A%2F%2Fwww.concise.ng">Forget?</a></div> <input type="hidden" name="redirect_to" value="/beyonce-makes-history-with-most-grammy-wins/"/> <label for="rememberme" class="rememberme"> <input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever"/> Remember me </label> <button type="submit" class="button fullwidth login-submit">Log In</button></form></div></div></div></div></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.concise.ng/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script><link rel='stylesheet' id='so-css-jannah-css' href="/wp-content/uploads/so-css/so-css-jannah.css" type='text/css' media='all'/> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script src='https://stats.wp.com/e-202111.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'123798116',post:'293640',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '293640' ]);</script> <script defer src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_9620dfc97959f110d23a8a3b5af670dd.js"></script></body></html>