<html lang="en"> 
<head><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    
    
    <link rel="stylesheet" media="print" onload="this.onload=null;this.media='all';" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto:400,700&amp;display=swap" /><link rel="apple-touch-icon" sizes="57x57" href="/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/img/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="preload" as="font" type="font/woff2" crossorigin href="//www.concise.ng/wp-content/themes/nigeria-news/fonts/fontawesome-webfont.woff2?v=4.7.0"/>
    
    
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/bootstrap.min.css" rel="stylesheet" /> 
	<script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.min.js"></script>
    
     <link rel='dns-prefetch' href='https://www.concise.ng' />
    <link rel='dns-prefetch' href='//www.googletagmanager.com' />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
    <link rel='dns-prefetch' href='//connect.facebook.net' />
    <link rel='dns-prefetch' href='//www.facebook.com' />
    <link rel='dns-prefetch' href='//sender.clevernt.com' />
    <link rel='dns-prefetch' href='//ads.yahoo.com' />
    <link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
    <link rel='dns-prefetch' href='//ad.doubleclick.net' />
    <link rel='dns-prefetch' href='//www.googletagservices.com' />
    <link rel='dns-prefetch' href='//www.google-analytics.com' />
    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Uche Elendu Narrates What She Battled Before Delivering Her Daughter</title>
	<meta name="description" content="Actress Uche Elendu has taken to social media to celebrate her daughter on her birthday today.The actress revealed" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Uche Elendu Narrates What She Battled Before Delivering Her Daughter" />
	<meta property="og:description" content="Actress Uche Elendu has taken to social media to celebrate her daughter on her birthday today.The actress revealed" />
	<meta property="og:url" content="https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/" />
	<meta property="og:site_name" content="Concise News" />
	<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
	<meta property="article:published_time" content="2020-11-11T08:12:13+00:00" />
	<meta property="article:modified_time" content="2020-11-11T07:10:01+00:00" />
	<meta property="og:image" content="https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg" />
	<meta property="og:image:width" content="404" />
	<meta property="og:image:height" content="307" />
	<meta property="fb:app_id" content="2026414474243540" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ConciseTweets" />
	<meta name="twitter:site" content="@ConciseTweets" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Anthony Adeniyi">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","inLanguage":"en-US","url":"https://www.concise.ng/wp-content/uploads/2019/12/conciselogo.png","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","description":"Nigeria News, Latest World News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#primaryimage","inLanguage":"en-US","url":"https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg","width":404,"height":307,"caption":"Uche Elendu"},{"@type":"WebPage","@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#webpage","url":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/","name":"Uche Elendu Narrates What She Battled Before Delivering Her Daughter","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#primaryimage"},"datePublished":"2020-11-11T08:12:13+00:00","dateModified":"2020-11-11T07:10:01+00:00","description":"Actress Uche Elendu has taken to social media to celebrate her daughter on her birthday today.The actress revealed","breadcrumb":{"@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/"]}]},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/","url":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/","name":"Uche Elendu Narrates What She Battled Before Delivering Her Daughter"}}]},{"@type":["Article","NewsArticle"],"@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#article","isPartOf":{"@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/a915fdd031e579d53f58c74bdb379e90"},"headline":"Uche Elendu Narrates What She Battled Before Delivering Her Daughter","datePublished":"2020-11-11T08:12:13+00:00","dateModified":"2020-11-11T07:10:01+00:00","mainEntityOfPage":{"@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/#primaryimage"},"keywords":"Uche Elendu","articleSection":"Entertainment","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.concise.ng/#organization"}},{"@type":"Person","@id":"https://www.concise.ng/#/schema/person/a915fdd031e579d53f58c74bdb379e90","name":"Anthony Adeniyi","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3b6ae3f35d9c1319afabe78328da49b2?s=96&d=mm&r=g","caption":"Anthony Adeniyi"},"description":"Experienced digital content creator with a nose for sniffing out most interesting topics and talent to churn out interesting contents."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concise.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concise.ng/comments/feed/" />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.concise.ng/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc.css-css'  href='https://www.concise.ng/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link rel="https://api.w.org/" href="https://www.concise.ng/wp-json/" /><link rel="alternate" type="application/json" href="https://www.concise.ng/wp-json/wp/v2/posts/285251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concise.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concise.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.concise.ng/?p=285251' />
<link rel="alternate" type="application/json+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F11%2F11%2Fuche-elendu-narrates-what-she-battled-before-delivering-her-daughter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F11%2F11%2Fuche-elendu-narrates-what-she-battled-before-delivering-her-daughter%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concise.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concise.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/amp/"><link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <link href="https://www.concise.ng/wp-content/cache/autoptimize/css/autoptimize_single_5e45f15cfca40f1a310e96f71dba86ea.css" rel="stylesheet" />
    
    <script type="text/javascript">
		var td_screen_width = window.innerWidth;
		var isOperaMini = (navigator.userAgent.indexOf('Opera Mini') > -1);
		var touchAvailable = false;
		var $ = jQuery.noConflict();
		var ajaxurl = 'https://www.concise.ng/wp-admin/admin-ajax.php';
	</script>
	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
<meta property="fb:pages" content="512315538979357" />
 <meta name="msvalidate.01" content="03E9F10A87C14603C8C51000DF866033" /> 
 
 <!-- advertising hlU_SCWyoB_PCfFwA18i-hkOytTt1NR83Vr4Dud_FbPVchBOop3aAurgWcqkzx-W2FRGt3qt4TQKFlBe1ShbKA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader20133";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/9eb8c4584214eac5ecbca4d01754967b.min.js?20200103=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</head>
<body class="post-template-default single single-post postid-285251 single-format-standard no-js "> 
<script>
document.body.classList.remove('no-js'); 
</script>
<div id="fb-root"></div>


	<header class="top-header clearfix">
    	<div class="clearfix social-header">
        	<div class="container">
            	<div class="row flex-row">
                	<div class="flex-col">
                    	<ul class="contact-nav">
                        	<li><span>Wednesday, 11th November 2020</span></li>
                            <li><a href="/about-us/">About Us</a></li>
                            <li><a href="/contact-us/">Contact Us</a></li>
                            <li><a href="/advertise-with-us/">Advertise with Us</a></li>
                        </ul>
                    </div>
                    <div class="flex-col header-social-col">
                    	<ul class="social-nav">
                        	<li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                            <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix main-header">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col header-add">
                                        	<div class="add-block-top" > 
<style>
.example_responsive_1 { width: 728px; height: 90px; }
@media(max-width: 768px) { .example_responsive_1 { width: 300px; height: 250px; } }
 
</style>
<ins class="adsbygoogle example_responsive_1" style="display:inline-block;" data-ad-client="ca-pub-8106771168153498" data-ad-slot="8503090686"></ins>
 
                        </div>
                        
                    </div>                    
                    <div class="flex-col header-logo" >
                       <div class="row flex-row">                        
                        <div class="flex-col col-search" >
                        <a  href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                        <div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    	</div>
                                                <div class="flex-col col-nav-logo">
                    	<a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
                        </div>
                        <div class="flex-col col-nav-btn">
                            <a href="javascript:void(0);"    onClick="return togalMobileNav(this);"><i class="fa fa-navicon"></i></a>
                        </div>
                       </div> 
                    </div>
                    <noscript>
                    	<div class="flex-col noscript-nav">
                           <button>Navagation</button>
                           <ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                        </div>
                    </noscript>                                    
                </div>
            </div>
        </div>
        <div class="clearfix header-nav-section">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col col-nav-btn">
                	    <a href="javascript:void(0);"  onClick="return togalMobileNav()"><i class="fa fa-navicon"></i></a>
                    </div> 
                    <div class="flex-col col-logo"></div>
                	<div class="flex-col header-nav-col" id="headernavbox">
                		<ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="flex-col col-search"><a href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   		<div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <header class="header-scroll clearfix">
       <div class="container">
       		<div class="row flex-row">
                <div class="flex-col col-nav-btn">
                	<a href="javascript:void(0);" onClick="return togalMobileNav(this)"><i class="fa fa-navicon"></i></a>
                </div>
                <div class="flex-col col-logo"><a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></a></div>
                <div class="flex-col scroll-nav" id="scrollnavbox">
                 
                </div>
                
                <div class="flex-col col-search"><a href="javascript:void(0);"   onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   <div class="search-box" id="search-box">
                   		<form method="GET" action="/">
                   		<div class="input-group">                        	
                              <input type="text" class="form-control" name="s" placeholder="Search for...">
                              <span class="input-group-btn">
                                <button class="btn btn-default" type="submit">Go!</button>
                              </span>                             
                        </div>
                        </form> 
                   </div>
                </div>
            </div>
       </div>
    </header>
 
 <aside class="aside-nav" id="aside-nav">
    	<div class="social-nav clearfix">
            <a href="javascript:void(0);"  onClick="return closeAsideNav(this);" class="closebtn"><i class="fa fa-times"></i></a>
        </div>
        <div class="clearfix text-center">
        <a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
        </div>
        
        <div class="aside-navagation clearfix" id="asideNavmob">
           
        </div>
        <div class="social-nav clearfix"> 
        	<ul>
                <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
            </ul>
        </div>
    </aside>
 <div id="lnnews"></div>        <section class="page-heading-wraper">
        <div class="container">
            <div class="clerafix"><div class="breadcrumb"><span><span><a href="https://www.concise.ng/">Home</a> » <span class="breadcrumb_last" aria-current="page">Uche Elendu Narrates What She Battled Before Delivering Her Daughter</span></span></span></div></div>            
        </div>
	</section>
    <section class="cat-page-section">
    <div class="container">
        <div class="row flex-row">
            <div class="flex-col"> 
            	<h1 class="single_post_title">Uche Elendu Narrates What She Battled Before Delivering Her Daughter</h1>
                <div class="post-meta">
                    By <a href="https://www.concise.ng/author/adeniyitony/" title="Posts by Anthony Adeniyi" rel="author">Anthony Adeniyi</a> - 8 hours on November 11, 2020                </div>
            </div>
        </div>
    	<div class="row flex-row">
        <div class="flex-col single-post-content">
          <div class="clearfix">          
          <div class="at-above-post addthis_tool" data-url="https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/"></div><div id="attachment_234405" style="width: 414px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-234405" class="size-full wp-image-234405" src="https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg" alt="Uche Elendu" width="404" height="307" srcset="https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg 404w, https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043-300x228.jpg 300w, https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043-80x60.jpg 80w" sizes="(max-width: 404px) 100vw, 404px" /></noscript><img aria-describedby="caption-attachment-234405" class="lazyload size-full wp-image-234405" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20404%20307%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg" alt="Uche Elendu" width="404" height="307" data-srcset="https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg 404w, https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043-300x228.jpg 300w, https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043-80x60.jpg 80w" data-sizes="(max-width: 404px) 100vw, 404px" /><p id="caption-attachment-234405" class="wp-caption-text">Uche Elendu</p></div>
<p>Actress Uche Elendu has taken to social media to celebrate her daughter on her birthday today.<span id="more-285251"></span></p>
<p>The actress revealed that she fought principalities, powers and dead people when she was in labour with the child.</p>
<p>She also revealed the impact prayer had on her safe delivery of the baby.</p><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="9386565857"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>Uche Elendu shared: <em>&#8220;Happy Birthday to the Love of my Life, my big baby, my first fruit, my bunch of talents, the destined Star, my pride,</em></p>
<p><em>By this time 12 years ago I was fighting a battle with principalities and powers, fighting with dead people I recognized, the doctors and nurses had lost hope, only the Lord could possibly have saved me and brought me back after 5 hours, Thanks to my doctor that dropped his surgical equipments and picked up his bible and started praying in the theater @uzomaosuji God bless you sir. </em></p>
<p><em>That&#8217;s why when I praise God, I do it without caring where I am and who is watching, theres nothing that can move me, cos I have been in the war front and my Warrior, the strongest and mighty man in Battle delivered me, this big baby came out breathless and it took an angel in the body of a nurse to breathe life into her.. Chizuterem you are a child of Destiny, the greatness and mantle you carry is Above me, The lord will satisfy you with long life, prosperity, wisdom, knowledge, understanding, favour and salvation and the grace to carry your mantle of Greatness. </em></p>
<p><em>Go forth my child, You are Unshakable! Soar like an eagle for heaven has blessed you. My 11 11 baby the World will celebrate you and your name will be heard for good all over the world. Happy Birthday my beautiful daughter. I love you. </em><em>11 &#8211; 11 &#8211; 20- 20. Special date with a Special Blessing.&#8221;</em></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/"></div><!-- AddThis Share Buttons generic via filter on the_content -->                    </div>
          <hr />
          <div class="clearfix text-center">
             <a style="color: #c41300;" href="https://wa.me/2349069282577" target="_blank"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></a>
             <h5 class="whatsapp-text">Have a story to tell, or images to share on interesting <a href="https://www.concise.ng/">Nigeria news</a>? Send them to<span>
              Concise News via<a href="https://wa.me/2349069282577" target="_blank">
              Whatsapp (0906 928 2577)</a></span></h5>
          </div>
          <hr />
          <div class="clearfix auther-snip">
          <div class="author-box">

    <div class="media-figure">
        <noscript><img alt='' src='https://secure.gravatar.com/avatar/3b6ae3f35d9c1319afabe78328da49b2?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3b6ae3f35d9c1319afabe78328da49b2?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/3b6ae3f35d9c1319afabe78328da49b2?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/3b6ae3f35d9c1319afabe78328da49b2?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="media-body">
        <h3><a href="https://www.concise.ng/author/adeniyitony/" title="Posts by Anthony Adeniyi" rel="author">Anthony Adeniyi</a></h3>
        <p>Experienced digital content creator with a nose for sniffing out most interesting topics and talent to churn out interesting contents.</p>
        <div class="author-icons">
                                </div>
    </div>

</div>          </div>
          <hr />
          <span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank" rel="noopener noreferrer"><strong>Tired of generators? Get PRAG INVERTER, Nigeria's No.1 Inverters </strong></a></span>

<span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concise.ng/tag/nigerian-newspapers-headlines/" target="_blank" rel="noopener noreferrer"><strong>Be the first to know...Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span>

<span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank" rel="noopener noreferrer"><strong>Tired of estimated bills/generator noise? Go off the grid...get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span>
          <hr />
          <div class="comment-wraper clearfix" style="width:100%;">
          	<div style="width:100%;" class="fb-comments" data-href="https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>
          </div>
           <hr />
           <div class="clearfix"> 
                <ins class="adsbygoogle"
                style="display:block"
                data-ad-format="autorelaxed"
                data-ad-client="ca-pub-8106771168153498"
                data-ad-slot="4855884554"></ins>
              <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                 
           </div>
        </div>
         
<aside class="flex-col cat-aside-section">
    <div class="clearfix" id="widget-wraper">
                <div id="feautredAside" class="clearfix"></div>
            	<div class="add-block add-sq-aside clearfix">
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-popular">
                    <h4 class="widget-title">Most Viewed</h4>
                	<ul class="clearfix">
                                                                    	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/11/kaduna-balarabe-musa-was-a-progressive-politician-el-rufai/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/05/prayer-by-rufai-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2018/05/prayer-by-rufai-150x150.jpg" alt="Kaduna: Balarabe Musa Was A Progressive Politician &#8211; El-Rufai" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/05/prayer-by-rufai-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2018/05/prayer-by-rufai-150x150.jpg" alt="Kaduna: Balarabe Musa Was A Progressive Politician &#8211; El-Rufai" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/11/kaduna-balarabe-musa-was-a-progressive-politician-el-rufai/">Kaduna: Balarabe Musa Was A Progressive Politician &#8211; El-Rufai</a></h5>
                           <p>3 hours</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/02/oyigbo-massacre-amaechi-behind-propaganda-against-me-wike/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/05/Wike-Amaechi-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/05/Wike-Amaechi-150x150.jpg" alt="Oyigbo Massacre: Amaechi Behind Propaganda Against Me &#8211; Wike" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/05/Wike-Amaechi-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/05/Wike-Amaechi-150x150.jpg" alt="Oyigbo Massacre: Amaechi Behind Propaganda Against Me &#8211; Wike" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/02/oyigbo-massacre-amaechi-behind-propaganda-against-me-wike/">Oyigbo Massacre: Amaechi Behind Propaganda Against Me &#8211; Wike</a></h5>
                           <p>1 week</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/02/lagos-denies-signing-executive-order-on-environmental-sanitation/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/11/Sanwo-Olu-2-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/11/Sanwo-Olu-2-150x150.jpg" alt="Lagos Denies Signing Executive Order On Environmental Sanitation" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/11/Sanwo-Olu-2-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/11/Sanwo-Olu-2-150x150.jpg" alt="Lagos Denies Signing Executive Order On Environmental Sanitation" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/02/lagos-denies-signing-executive-order-on-environmental-sanitation/">Lagos Denies Signing Executive Order On Environmental Sanitation</a></h5>
                           <p>1 week</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/05/sunday-dare-hails-oye-omolewa-on-winning-seat-in-us-house-of-reps/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/11/Screenshot_20201105_085850-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/11/Screenshot_20201105_085850-150x150.jpg" alt="Sunday Dare Hails Oye Omolewa On Winning Seat In US House Of Reps" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/11/Screenshot_20201105_085850-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/11/Screenshot_20201105_085850-150x150.jpg" alt="Sunday Dare Hails Oye Omolewa On Winning Seat In US House Of Reps" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/05/sunday-dare-hails-oye-omolewa-on-winning-seat-in-us-house-of-reps/">Sunday Dare Hails Oye Omolewa On Winning Seat In US House Of Reps</a></h5>
                           <p>6 days</p>
                           </div>
                        </li>
                             </ul>
                </div>
            	<div class="add-block add-sq-aside clearfix">
                <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-opinions">
                    <h4 class="widget-title">Opinions</h4>
                	<ul>
                                                	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/11/opinion-hunger-anger-on-our-streets/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/11/childhawking-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2017/11/childhawking-150x150.jpg" alt="OPINION: Hunger, Anger On Our Streets" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/11/childhawking-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2017/11/childhawking-150x150.jpg" alt="OPINION: Hunger, Anger On Our Streets" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/11/opinion-hunger-anger-on-our-streets/">OPINION: Hunger, Anger On Our Streets</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/11/opinion-forfeited-assets-and-illegality-of-malamis-committee/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/09/Abubakar-Malami-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/09/Abubakar-Malami-150x150.jpg" alt="OPINION: Forfeited Assets And Illegality Of Malami’s Committee" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/09/Abubakar-Malami-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/09/Abubakar-Malami-150x150.jpg" alt="OPINION: Forfeited Assets And Illegality Of Malami’s Committee" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/11/opinion-forfeited-assets-and-illegality-of-malamis-committee/">OPINION: Forfeited Assets And Illegality Of Malami’s Committee</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/10/us-election-before-you-pop-the-champagne-by-femi-fani-kayode/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/03/Femi-Fanikayode-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2017/03/Femi-Fanikayode-150x150.jpg" alt="US Election: Before You Pop The Champagne by Femi Fani-Kayode" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/03/Femi-Fanikayode-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2017/03/Femi-Fanikayode-150x150.jpg" alt="US Election: Before You Pop The Champagne by Femi Fani-Kayode" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/10/us-election-before-you-pop-the-champagne-by-femi-fani-kayode/">US Election: Before You Pop The Champagne by Femi Fani-Kayode</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/11/09/opinion-endsars-the-aftermath-reuben-abati/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/03/REUBEN-ABATI-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2017/03/REUBEN-ABATI-150x150.jpg" alt="[OPINION] #EndSARS: The Aftermath &#8211; Reuben Abati" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/03/REUBEN-ABATI-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2017/03/REUBEN-ABATI-150x150.jpg" alt="[OPINION] #EndSARS: The Aftermath &#8211; Reuben Abati" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/11/09/opinion-endsars-the-aftermath-reuben-abati/">[OPINION] #EndSARS: The Aftermath &#8211; Reuben Abati</a></h5>
                           </div>
                        </li>
                     
                         
                    </ul>
                </div>
               </div> 
</aside>        </div>
   </div>     
    <script type="application/ld+json">
    {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/",
	   "keywords": "Uche Elendu",
	  "articleSection": "Entertainment",
       "publisher":{
          "@type":"Organization",
          "name":"Concise News",
		  "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			}
       },
       "headline": "Uche Elendu Narrates What She Battled Before Delivering Her Daughter",
       "mainEntityOfPage": "https://www.concise.ng/2020/11/11/uche-elendu-narrates-what-she-battled-before-delivering-her-daughter/",
       "articleBody": "Actress Uche Elendu has taken to social media to celebrate her daughter on her birthday today. The actress revealed that she fought principalities, powers and dead people when she was in labour with the child. She also revealed the impact prayer had on her safe delivery of the baby. Uche Elendu shared: &#8220;Happy Birthday to [&hellip;]",
	   "author": "Anthony Adeniyi", 
       "image":{
		   "@type":"ImageObject",
           "url":"https://www.concise.ng/wp-content/uploads/2019/08/IMG-20190816-WA0043.jpg",
		   "width": 404,
		   "height": 307	   },
       "datePublished":"2020-11-11 09:12:13",
	   "dateModified": "2020-11-11 08:10:01"
    }
    </script>   
<footer class="footer-wraper clearfix">
       <div class="container footer-top">
    	<div class="row flex-row">
        	<div class="flex-col footer-logo-box text-center">
            	<a href="https://www.concise.ng/"><noscript><img class="footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src="" alt="Concise News" /></noscript><img class="lazyload footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="" alt="Concise News" /></a>
                <h5>We are a modern media house with a pragmatic view about news gathering and delivery.</h5>
             
                <h4>Follow us to get latest news</h4>
                <div class="footer-social clearfix">
                	<ul class="social-nav">
                        <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                        <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                </div> 
                
            </div>
        </div>
        </div>
        <div class="footer-bottom clearfix">
        	<div class="container clearfix">
            	<div class="row flex-row">
                	<div class="flex-col col-cr"><h6>© Concise News 2019 <a href="#">All Rights Reserved. Nigeria News</a></h6></div>
                    <div class="flex-col">
                        <ul id="menu-sub-footer-menu" class="cp-footer clearfix"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97369"><a href="https://www.concise.ng/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97370"><a href="https://www.concise.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concise.ng/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97371"><a href="https://www.concise.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97373"><a href="https://www.concise.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97374"><a href="https://www.concise.ng/terms-of-use/">Terms of Use</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </footer>
 
 
<script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Concise News",
      "url":"https://www.concise.ng/",
      "logo":
            {
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			},
      "address":{"@type":"PostalAddress","streetAddress":"4 Obanikoro Street, Off Ikorodu Express Way","addressLocality":"Lagos","addressRegion":"Nigeria","postalCode":"100232","telephone":"+234 906 919 4209"},
		"sameAs":[
				"https://www.facebook.com/ConciseNewsGlobal/",
				"https://twitter.com/ConciseTweets",
				"https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig",
				"https://instagram.com/concisenewsglobal"
		]

}</script>
	  
<script type="application/ld+json">{
	"@context":"https://schema.org",
	"@type":"WebSite",
	"url":"https://www.concise.ng/",
	"potentialAction":{
						"@type":"SearchAction",
						"target":"https://www.concise.ng/?s={search_term}",
						"query-input":"required name=search_term"
					}
	} </script>

    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.flexslider-min.js"></script>
    <script src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_e470d7a813676db1ad404ae97c1c7406.js"></script>
    <script src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_a169414fe1101c9e95ecf79e99813ca1.js"></script>
    <script type="text/javascript">
	var $ = jQuery.noConflict();
	  function loadImages(){
		    if(isOperaMini){ 
					 jQuery('div.zlazy').each(function () {
						var src = jQuery(this).attr('.data-url');
						jQuery(this).css("background-image", "url(" + src + ")");
					});
			}  
			
	  }
	 
		$(function(){
			
			$("body").on("swipe",function(){
			  loadImages()
			});
			
			if($('#jqNews').length !== 0){  
			$('#braking_news').show();
			  
			}
			
			 
		});
		
		
		
	</script>
    <script>
		var ah = $('footer').innerHeight();
	    $(window).load(function() {
			$.ajax({
				url: ajaxurl,
				type: 'post',
				dataType: "html",
				data: {
					action: 'brakingNews'
				},
				success: function( ahtml ) {
					 $('#lnnews').html(ahtml);
				}
				
			});
			var lv = 100;
			if($('body').innerWidth() < 600){var lv = 5000;}
		setTimeout(function(){	
		if($('#feautredAside').length !== 0){	
				$.ajax({
					url: ajaxurl,
					type: 'post',
					dataType: "html",
					data: {
						action: 'isFeaturedWidget',
						exc: [285251,285288,284667,284682,284858,285307,285303,285235,285154]					},
					success: function( ahtml ) {
						 $('#feautredAside').html(ahtml);
						 
						 $('#breakingnews').flexslider({
							animation: "slide",
							controlNav: false,
							slideshowSpeed: 7000,
							prevText: "",
							nextText: "",
							start: function(slider) {
								 
								var curSlide = slider.find("li.flex-active-slide");
								var li = curSlide.index();
								if(curSlide.hasClass('zlazy')){
									var src = curSlide.attr('data-url');
									curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
								}
								ah = $('footer').innerHeight();
							},
							before: function(slider){
								var curSlide = slider.find("li.flex-active-slide"); 
								var li = curSlide.index();
								var next_li = curSlide.index() + 1;
								var prev_li = curSlide.index() - 1;  
								if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
								}
								
								if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
								}
							}
						  });
						 
					}
					
				});
			}
		}, lv);	
		});
	
    	$(window).load(function() {
		if($('#breakingnews').length !== 0){	
		  $('#breakingnews').flexslider({
			animation: "slide",
			controlNav: false,
			slideshowSpeed: 7000,
			prevText: "",
			nextText: "",
			start: function(slider) {
				 
				var curSlide = slider.find("li.flex-active-slide");
				var li = curSlide.index();
				if(curSlide.hasClass('zlazy')){
					var src = curSlide.attr('data-url');
					curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
				}
			},
			before: function(slider){
				var curSlide = slider.find("li.flex-active-slide"); 
				var li = curSlide.index();
				var next_li = curSlide.index() + 1;
				var prev_li = curSlide.index() - 1;  
				if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
				}
				
				if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
				}
			}
		  });
		}
		});

    </script>
    <script>
    $(document).ready(function() {
		if(isOperaMini){
		    $('body').addClass('opera-mini');
		}
		
		
		if($('#widget-wraper').length !== 0){ 	
		  
		  if($('body').innerWidth() >= 769){
		  	$.stickysidebarscroll("#widget-wraper",{offset: {top: 0, bottom: ah + 70}});
		  }
		}
    });
    </script>
    <noscript>
       <style> 
			.big-post .image-data{ padding:0px;}
			.big-post .image-data img{ max-width:100%;}
			.news-scroll-section{ display:none;}
			.main-header > .container .flex-col.col-search, .main-header > .container .flex-col.col-nav-btn{ display:none;}
			#news-featured-box{ display:none;}
			.image-data noscript img{ width:100%; display:block;}
			.image-data{ padding-bottom:0px;} 
			
       </style>
    </noscript>
    <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concise.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_f89263c0c2f24398a1df52eead69f5f8.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"concisenews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js' id='disqus_count-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/www.concise.ng\/wp-admin\/admin-ajax.php","ajaxSecurity":"938099fefc","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js' id='wpgdprc.js-js'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-3b6ae3f35d9c1319afabe78328da49b2">
	</div>
	</div>
<noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.concise.ng/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ui_language":"en","ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-cd6546ee0d0624980070276d573357f9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e165f39b660ccbc" async="async"></script><link rel='stylesheet' id='jetpack_css-css'  href='https://www.concise.ng/wp-content/cache/autoptimize/css/autoptimize_single_f61c4b029fc7b95f4203b65093d4908c.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.concise.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'123798116',post:'285251',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '285251' ]);
</script>
         
    <div class="addtohome"> 
       <div>
          <a href="#" class="add-button"><span><noscript><img src="/conc-w.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="/conc-w.png" /> Add Concise To Homescreen.</span></a>
       </div>
       <div class="tt"><a class="cancle-home-btn" href="#"><i class="fa fa-times"></i></a></div>
    </div> 
    
    <script type="text/javascript">
	$(document).ready(function(){
		 (adsbygoogle = window.adsbygoogle || []).push({}); 
	});
	
	
	var deferredPrompt;
	var addBtn = document.querySelector('.add-button');
	var addtohome = document.querySelector('.addtohome');
	var closehome = document.querySelector('.cancle-home-btn');
	addBtn.addEventListener('click', function(e){
		e.preventDefault();
		addtohome.style.display = 'none';
	});
	
	
	addtohome.style.display = 'none';
	
	if ('serviceWorker' in navigator) {
		    //console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js').then(function(reg){ 
		   /* console.log("Yes, it did."); */ 
		}).catch(function(err) {
			console.log(err)
		});

	window.addEventListener('beforeinstallprompt', function(e){
		if(window.innerWidth() >= 768){
			addtohome.style.display = 'none';
			return '';
		}
		  e.preventDefault();
		  deferredPrompt = e;
		  addtohome.style.display = 'flex';
		  addBtn.addEventListener('click', function(e){
			  addtohome.style.display = 'none';
			  deferredPrompt.prompt();
			  deferredPrompt.userChoice.then((choiceResult) => {
				if (choiceResult.outcome === 'accepted') {
				  //console.log('User accepted the A2HS prompt');
				  addtohome.style.display = 'none';
				} else {
				  //console.log('User dismissed the A2HS prompt');
				  addtohome.style.display = 'none';
				}
				deferredPrompt = null;
			  });
			  
		  });
		  
	  });
	}
 
</script>
<link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/font-awesome.min.css" rel="stylesheet" />
<script async defer crossorigin="anonymous" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1557195721215862&autoLogAppEvents=1"></script>


</body>
</html>