<html lang="en"> 
<head><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    
    
    <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto:400,700&amp;display=swap" /><link rel="apple-touch-icon" sizes="57x57" href="/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/img/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="preload" as="font" type="font/woff2" crossorigin href="//www.concise.ng/wp-content/themes/nigeria-news/fonts/fontawesome-webfont.woff2?v=4.7.0"/>
    
    
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/bootstrap.min.css" rel="stylesheet" /> 
	<script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.min.js"></script>
    
     <link rel='dns-prefetch' href='https://www.concise.ng' />
    <link rel='dns-prefetch' href='//www.googletagmanager.com' />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
    <link rel='dns-prefetch' href='//connect.facebook.net' />
    <link rel='dns-prefetch' href='//www.facebook.com' />
    <link rel='dns-prefetch' href='//sender.clevernt.com' />
    <link rel='dns-prefetch' href='//ads.yahoo.com' />
    <link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
    <link rel='dns-prefetch' href='//ad.doubleclick.net' />
    <link rel='dns-prefetch' href='//www.googletagservices.com' />
    <link rel='dns-prefetch' href='//www.google-analytics.com' />
    <title>Nigeria Records 20 New Coronavirus Cases As Tally Hits 131</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Nigerian government has confirmed 20 new Coronavirus cases, bringing the total number of cases in Nigeria to 131."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nigeria Records 20 New Coronavirus Cases As Tally Hits 131" />
<meta property="og:description" content="The Nigerian government has confirmed 20 new Coronavirus cases, bringing the total number of cases in Nigeria to 131." />
<meta property="og:url" content="https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/" />
<meta property="og:site_name" content="Concise News" />
<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
<meta property="article:author" content="https://www.facebook.com/igeg1" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-30T20:16:14+00:00" />
<meta property="article:modified_time" content="2020-03-30T20:27:37+00:00" />
<meta property="og:updated_time" content="2020-03-30T20:27:37+00:00" />
<meta property="fb:app_id" content="2026414474243540" />
<meta property="og:image" content="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg" />
<meta property="og:image:secure_url" content="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="505" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Nigerian government has confirmed 20 new Coronavirus cases, bringing the total number of cases in Nigeria to 131." />
<meta name="twitter:title" content="Nigeria Records 20 New Coronavirus Cases As Tally Hits 131" />
<meta name="twitter:site" content="@ConciseTweets" />
<meta name="twitter:image" content="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg" />
<meta name="twitter:creator" content="@ZinoMulla" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","url":"https://www.concise.ng/wp-content/uploads/2019/12/conciselogo.png","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","description":"Nigeria News, Latest World News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#primaryimage","url":"https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg","width":750,"height":505,"caption":"Nigeria Records 20 New Coronavirus Cases As Tally Hits 131"},{"@type":"WebPage","@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#webpage","url":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/","inLanguage":"en-US","name":"Nigeria Records 20 New Coronavirus Cases As Tally Hits 131","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#primaryimage"},"datePublished":"2020-03-30T20:16:14+00:00","dateModified":"2020-03-30T20:27:37+00:00","description":"The Nigerian government has confirmed 20 new Coronavirus cases, bringing the total number of cases in Nigeria to 131.","breadcrumb":{"@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/","url":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/","name":"Nigeria Records 20 New Coronavirus Cases As Tally Hits 131"}}]},{"@type":"NewsArticle","@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#article","isPartOf":{"@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/609a6b8a8702b8ddc6fca0d0b3442ef1"},"headline":"Nigeria Records 20 New Coronavirus Cases As Tally Hits 131","datePublished":"2020-03-30T20:16:14+00:00","dateModified":"2020-03-30T20:27:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/#primaryimage"},"articleSection":"Headline,News","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.concise.ng/#organization"}},{"@type":["Person"],"@id":"https://www.concise.ng/#/schema/person/609a6b8a8702b8ddc6fca0d0b3442ef1","name":"Olugbenga Ige","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=96&d=mm&r=g","caption":"Olugbenga Ige"},"description":"Olugbenga Ige is an alumnus of the prestigious Adekunle Ajasin University, Ondo State and The Polytechnic, Ibadan. Gbenga is an experienced reporter at Concise News, a new media enthusiast, and fine-grained media influencer.","sameAs":["https://www.facebook.com/igeg1","https://twitter.com/https://twitter.com/ZinoMulla"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concise.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concise.ng/comments/feed/" />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.concise.ng/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.concise.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concise.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concise.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.concise.ng/?p=273111' />
<link rel="alternate" type="application/json+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F03%2F30%2Fnigeria-records-20-new-coronavirus-cases-as-tally-hits-131%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F03%2F30%2Fnigeria-records-20-new-coronavirus-cases-as-tally-hits-131%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concise.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concise.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/amp/"><link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <link href="https://www.concise.ng/wp-content/cache/autoptimize/css/autoptimize_single_480ca418cec9f9ce36670f98303ce459.css" rel="stylesheet" />
    
    <script type="text/javascript">
		var td_screen_width = window.innerWidth;
		var isOperaMini = (navigator.userAgent.indexOf('Opera Mini') > -1);
		var touchAvailable = false;
		var $ = jQuery.noConflict();
		var ajaxurl = 'https://www.concise.ng/wp-admin/admin-ajax.php';
	</script>
	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
<meta property="fb:pages" content="512315538979357" />
 <meta name="msvalidate.01" content="03E9F10A87C14603C8C51000DF866033" /> 
 
 <!-- advertising hlU_SCWyoB_PCfFwA18i-hkOytTt1NR83Vr4Dud_FbPVchBOop3aAurgWcqkzx-W2FRGt3qt4TQKFlBe1ShbKA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader20133";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/9eb8c4584214eac5ecbca4d01754967b.min.js?20200103=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
</head>
<body class="post-template-default single single-post postid-273111 single-format-standard no-js "> 
<script>
document.body.classList.remove('no-js'); 
</script>
<div id="fb-root"></div>


	<header class="top-header clearfix">
    	<div class="clearfix social-header">
        	<div class="container">
            	<div class="row flex-row">
                	<div class="flex-col">
                    	<ul class="contact-nav">
                        	<li><span>Monday, 30th March 2020</span></li>
                            <li><a href="/about-us/">About Us</a></li>
                            <li><a href="/contact-us/">Contact Us</a></li>
                            <li><a href="/advertise-with-us/">Advertise with Us</a></li>
                        </ul>
                    </div>
                    <div class="flex-col header-social-col">
                    	<ul class="social-nav">
                        	<li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                            <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix main-header">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col header-add">
                                        	<div class="add-block-top" > 
<style>
.example_responsive_1 { width: 728px; height: 90px; }
@media(max-width: 768px) { .example_responsive_1 { width: 300px; height: 250px; } }
 
</style>
<ins class="adsbygoogle example_responsive_1" style="display:inline-block;" data-ad-client="ca-pub-8106771168153498" data-ad-slot="8503090686"></ins>
 
                        </div>
                        
                    </div>                    
                    <div class="flex-col header-logo" >
                       <div class="row flex-row">                        
                        <div class="flex-col col-search" >
                        <a  href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                        <div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    	</div>
                                                <div class="flex-col col-nav-logo">
                    	<a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
                        </div>
                        <div class="flex-col col-nav-btn">
                            <a href="javascript:void(0);"    onClick="return togalMobileNav(this);"><i class="fa fa-navicon"></i></a>
                        </div>
                       </div> 
                    </div>
                    <noscript>
                    	<div class="flex-col noscript-nav">
                           <button>Navagation</button>
                           <ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                        </div>
                    </noscript>                                    
                </div>
            </div>
        </div>
        <div class="clearfix header-nav-section">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col col-nav-btn">
                	    <a href="javascript:void(0);"  onClick="return togalMobileNav()"><i class="fa fa-navicon"></i></a>
                    </div> 
                    <div class="flex-col col-logo"></div>
                	<div class="flex-col header-nav-col" id="headernavbox">
                		<ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="flex-col col-search"><a href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   		<div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <header class="header-scroll clearfix">
       <div class="container">
       		<div class="row flex-row">
                <div class="flex-col col-nav-btn">
                	<a href="javascript:void(0);" onClick="return togalMobileNav(this)"><i class="fa fa-navicon"></i></a>
                </div>
                <div class="flex-col col-logo"><a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></a></div>
                <div class="flex-col scroll-nav" id="scrollnavbox">
                 
                </div>
                
                <div class="flex-col col-search"><a href="javascript:void(0);"   onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   <div class="search-box" id="search-box">
                   		<form method="GET" action="/">
                   		<div class="input-group">                        	
                              <input type="text" class="form-control" name="s" placeholder="Search for...">
                              <span class="input-group-btn">
                                <button class="btn btn-default" type="submit">Go!</button>
                              </span>                             
                        </div>
                        </form> 
                   </div>
                </div>
            </div>
       </div>
    </header>
 
 <aside class="aside-nav" id="aside-nav">
    	<div class="social-nav clearfix">
            <a href="javascript:void(0);"  onClick="return closeAsideNav(this);" class="closebtn"><i class="fa fa-times"></i></a>
        </div>
        <div class="clearfix text-center">
        <a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
        </div>
        
        <div class="aside-navagation clearfix" id="asideNavmob">
           
        </div>
        <div class="social-nav clearfix"> 
        	<ul>
                <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
            </ul>
        </div>
    </aside>
 <div id="lnnews"></div>        <section class="page-heading-wraper">
        <div class="container">
            <div class="clerafix"><div class="breadcrumb"><span><span><a href="https://www.concise.ng/" >Home</a> » <span class="breadcrumb_last" aria-current="page">Nigeria Records 20 New Coronavirus Cases As Tally Hits 131</span></span></span></div></div>            
        </div>
	</section>
    <section class="cat-page-section">
    <div class="container">
        <div class="row flex-row">
            <div class="flex-col"> 
            	<h1 class="single_post_title">Nigeria Records 20 New Coronavirus Cases As Tally Hits 131</h1>
                <div class="post-meta">
                    By <a href="https://www.concise.ng/author/olugbenga-ige/" title="Posts by Olugbenga Ige" rel="author">Olugbenga Ige</a> - 13 mins on March 30, 2020                </div>
            </div>
        </div>
    	<div class="row flex-row">
        <div class="flex-col single-post-content">
          <div class="clearfix">          
          <div class="at-above-post addthis_tool" data-url="https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/"></div><div id="attachment_271779" style="width: 760px" class="wp-caption alignnone"><noscript><img aria-describedby="caption-attachment-271779" class="size-full wp-image-271779" src="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg" alt="Nigeria Records 20 New Coronavirus Cases As Tally Hits 131" width="750" height="505" srcset="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg 750w, https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us-300x202.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img aria-describedby="caption-attachment-271779" class="lazyload size-full wp-image-271779" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20505%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg" alt="Nigeria Records 20 New Coronavirus Cases As Tally Hits 131" width="750" height="505" data-srcset="https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg 750w, https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us-300x202.jpg 300w" data-sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-271779" class="wp-caption-text">A close-up view of a swab used by medical workers tend to administer the coronavirus test at the drive-in center at ProHealth Care on March 21, 2020 in Jericho, New York (image courtesy: Bruce Bennett/Getty Images)</p></div>
<p>The Nigerian government has confirmed twenty new cases of Coronavirus, bringing the total number of cases in Nigeria to 131.</p>
<p>The Nigeria Center for Disease Control (NCDC) made this known on its Twitter handle on Monday.</p>
<p>According to the health agency, 13 cases were recorded in Lagos, four in Federal Capital Territory, two in Kaduna and one in Oyo State.</p><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="9386565857"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>The center added that a<span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">s at 09:00 pm 30th March, there are 131 confirmed cases of </span><span class="r-18u37iz">#COVID19</span><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0"> reported in Nigeria with 2 deaths.</span></p>
<p>The breakdown of cases by states are as follows:</p>
<p>Lagos- 81<br />
FCT- 25<br />
Ogun- 3<br />
Enugu- 2<br />
Ekiti- 1<br />
Oyo- 8<br />
Edo- 2<br />
Bauchi- 2<br />
Osun-2<br />
Rivers-1<br />
Benue- 1<br />
Kaduna- 3</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Twenty new cases of <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> have been reported in Nigeria; 13 in Lagos, 4 in FCT, 2 in Kaduna and 1 in Oyo State</p>
<p>As at 09:00 pm 30th March there are 131 confirmed cases of <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> reported in Nigeria with 2 deaths <a href="https://t.co/qXWEsSWG4y">pic.twitter.com/qXWEsSWG4y</a></p><ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="9386565857"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>&mdash; NCDC (@NCDCgov) <a href="https://twitter.com/NCDCgov/status/1244716135234318337?ref_src=twsrc%5Etfw">March 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">As at 09:00 pm 30th March, there are</p>
<p>131 confirmed cases <br />2 deaths</p>
<p>For a breakdown of cases by states in real time, please see <a href="https://t.co/zQrpNeOfet">https://t.co/zQrpNeOfet</a></p>
<p>Currently;<br />Lagos- 81<br />FCT- 25<br />Ogun- 3<br />Enugu- 2<br />Ekiti- 1<br />Oyo- 8<br />Edo- 2<br />Bauchi- 2<br />Osun-2<br />Rivers-1<br />Benue- 1<br />Kaduna- 3</p>
<p>&mdash; NCDC (@NCDCgov) <a href="https://twitter.com/NCDCgov/status/1244716139613163522?ref_src=twsrc%5Etfw">March 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/"></div><!-- AddThis Share Buttons generic via filter on the_content -->                    </div>
          <hr />
          <div class="clearfix text-center">
             <a style="color: #c41300;" href="https://wa.me/2349069282577" target="_blank"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></a>
             <h5 class="whatsapp-text">Have a story to tell, or images to share on interesting <a href="https://www.concise.ng/">Nigeria news</a>? Send them to<span>
              Concise News via<a href="https://wa.me/2349069282577" target="_blank">
              Whatsapp (0906 928 2577)</a></span></h5>
          </div>
          <hr />
          <div class="clearfix auther-snip">
          <div class="author-box">

    <div class="media-figure">
        <noscript><img alt='' src='https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="media-body">
        <h3><a href="https://www.concise.ng/author/olugbenga-ige/" title="Posts by Olugbenga Ige" rel="author">Olugbenga Ige</a></h3>
        <p>Olugbenga Ige is an alumnus of the prestigious Adekunle Ajasin University, Ondo State and The Polytechnic, Ibadan. Gbenga is an experienced reporter at Concise News, a new media enthusiast, and fine-grained media influencer.</p>
        <div class="author-icons">
                                        <a href="https://www.facebook.com/igeg1" class="author-website">
                    <i class="fa fa-facebook"></i>
                </a>
                            <a href="https://twitter.com/ZinoMulla" class="author-website">
                    <i class="fa fa-twitter"></i>
                </a>
                    </div>
    </div>

</div>          </div>
          <hr />
          <span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank" rel="noopener noreferrer"><strong>Tired of generators? Get PRAG INVERTER, Nigeria's No.1 Inverters </strong></a></span>

<span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concise.ng/tag/nigerian-newspapers-headlines/" target="_blank" rel="noopener noreferrer"><strong>Be the first to know...Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span>

<span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank" rel="noopener noreferrer"><strong>Tired of estimated bills/generator noise? Go off the grid...get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span>
          <hr />
          <div class="comment-wraper clearfix" style="width:100%;">
          	<div style="width:100%;" class="fb-comments" data-href="https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>
          </div>
           <hr />
           <div class="clearfix"> 
                <ins class="adsbygoogle"
                style="display:block"
                data-ad-format="autorelaxed"
                data-ad-client="ca-pub-8106771168153498"
                data-ad-slot="4855884554"></ins>
              <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                 
           </div>
        </div>
         
<aside class="flex-col cat-aside-section">
    <div class="clearfix" id="widget-wraper">
                <div id="feautredAside" class="clearfix"></div>
            	<div class="add-block add-sq-aside clearfix">
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-popular">
                    <h4 class="widget-title">Most Viewed</h4>
                	<ul class="clearfix">
                                                                    	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/03/27/coronavirus-spain-death-toll-hits-4858-as-769-die-in-24-hours/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/03/Coronavirus-now-in-France-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/03/Coronavirus-now-in-France-150x150.jpg" alt="Coronavirus: Spain Death Toll Hits 4,858 As 769 Die In 24 Hours" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/03/Coronavirus-now-in-France-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/03/Coronavirus-now-in-France-150x150.jpg" alt="Coronavirus: Spain Death Toll Hits 4,858 As 769 Die In 24 Hours" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/03/27/coronavirus-spain-death-toll-hits-4858-as-769-die-in-24-hours/">Coronavirus: Spain Death Toll Hits 4,858 As 769 Die In 24 Hours</a></h5>
                           <p>3 days</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/03/14/latest-biafra-news-online-update-today-saturday-march-14th-2020/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/12/1Nnamdi-Kanu-IPOB-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2018/12/1Nnamdi-Kanu-IPOB-150x150.jpg" alt="Latest Biafra News Online Update Today Saturday, March 14th 2020" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/12/1Nnamdi-Kanu-IPOB-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2018/12/1Nnamdi-Kanu-IPOB-150x150.jpg" alt="Latest Biafra News Online Update Today Saturday, March 14th 2020" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/03/14/latest-biafra-news-online-update-today-saturday-march-14th-2020/">Latest Biafra News Online Update Today Saturday, March 14th 2020</a></h5>
                           <p>2 weeks</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/03/18/coronavirus-r-kelly-denied-access-to-lawyers/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/R.Kelly_-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/12/R.Kelly_-150x150.jpg" alt="Coronavirus: R.Kelly Denied Access To Lawyers" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/R.Kelly_-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/12/R.Kelly_-150x150.jpg" alt="Coronavirus: R.Kelly Denied Access To Lawyers" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/03/18/coronavirus-r-kelly-denied-access-to-lawyers/">Coronavirus: R.Kelly Denied Access To Lawyers</a></h5>
                           <p>2 weeks</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/03/22/coza-to-hold-church-service-amidst-coronavirus-pandemic/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/biodun-fatoyinbo-nigerias-most-stylish-pastor-photos-11-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/07/biodun-fatoyinbo-nigerias-most-stylish-pastor-photos-11-150x150.jpg" alt="COZA To Hold Church Service Amidst Coronavirus Pandemic" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/biodun-fatoyinbo-nigerias-most-stylish-pastor-photos-11-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/07/biodun-fatoyinbo-nigerias-most-stylish-pastor-photos-11-150x150.jpg" alt="COZA To Hold Church Service Amidst Coronavirus Pandemic" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/03/22/coza-to-hold-church-service-amidst-coronavirus-pandemic/">COZA To Hold Church Service Amidst Coronavirus Pandemic</a></h5>
                           <p>1 week</p>
                           </div>
                        </li>
                             </ul>
                </div>
            	<div class="add-block add-sq-aside clearfix">
                <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-opinions">
                    <h4 class="widget-title">Opinions</h4>
                	<ul>
                                                	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/03/13/the-sanusi-factor-the-north-needs-current-cracks-in-its-ranks/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/05/sanusi-money-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/05/sanusi-money-150x150.jpg" alt="The Sanusi Factor: The North Needs Current Cracks In Its Ranks" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/05/sanusi-money-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/05/sanusi-money-150x150.jpg" alt="The Sanusi Factor: The North Needs Current Cracks In Its Ranks" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/03/13/the-sanusi-factor-the-north-needs-current-cracks-in-its-ranks/">The Sanusi Factor: The North Needs Current Cracks In Its Ranks</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/03/06/skc-ogbonnia-igbo-amotekun-must-not-be-convoy-security/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/06/South-West-Governors-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/06/South-West-Governors-150x150.jpg" alt="SKC Ogbonnia: Igbo Amotekun Must Not Be Convoy Security" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/06/South-West-Governors-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/06/South-West-Governors-150x150.jpg" alt="SKC Ogbonnia: Igbo Amotekun Must Not Be Convoy Security" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/03/06/skc-ogbonnia-igbo-amotekun-must-not-be-convoy-security/">SKC Ogbonnia: Igbo Amotekun Must Not Be Convoy Security</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/25/ben-aduba-forming-amotekun-is-a-very-smart-move/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" alt="Ben Aduba: Forming Amotekun Is A Very Smart Move" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" alt="Ben Aduba: Forming Amotekun Is A Very Smart Move" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/25/ben-aduba-forming-amotekun-is-a-very-smart-move/">Ben Aduba: Forming Amotekun Is A Very Smart Move</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/20/abule-egba-pipeline-explosion-open-secret-in-lagos-disaster/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" alt="Abule Egba Pipeline Explosion: &#8216;Open Secret&#8217; In Lagos Disaster" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" alt="Abule Egba Pipeline Explosion: &#8216;Open Secret&#8217; In Lagos Disaster" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/20/abule-egba-pipeline-explosion-open-secret-in-lagos-disaster/">Abule Egba Pipeline Explosion: &#8216;Open Secret&#8217; In Lagos Disaster</a></h5>
                           </div>
                        </li>
                     
                         
                    </ul>
                </div>
               </div> 
</aside>        </div>
   </div>     
    <script type="application/ld+json">
    {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/",
	   "keywords": "",
	  "articleSection": "Headline",
       "publisher":{
          "@type":"Organization",
          "name":"Concise News",
		  "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			}
       },
       "headline": "Nigeria Records 20 New Coronavirus Cases As Tally Hits 131",
       "mainEntityOfPage": "https://www.concise.ng/2020/03/30/nigeria-records-20-new-coronavirus-cases-as-tally-hits-131/",
       "articleBody": "The Nigerian government has confirmed 20 new Coronavirus cases, bringing the total number of cases in Nigeria to 131.",
	   "author": "Olugbenga Ige", 
       "image":{
		   "@type":"ImageObject",
           "url":"https://www.concise.ng/wp-content/uploads/2020/03/coronavirus-in-us.jpg",
		   "width": 750,
		   "height": 505	   },
       "datePublished":"2020-03-30 21:16:14",
	   "dateModified": "2020-03-30 21:27:37"
    }
    </script>   
<footer class="footer-wraper clearfix">
       <div class="container footer-top">
    	<div class="row flex-row">
        	<div class="flex-col footer-logo-box text-center">
            	<a href="https://www.concise.ng/"><noscript><img class="footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src="" alt="Concise News" /></noscript><img class="lazyload footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="" alt="Concise News" /></a>
                <h5>We are a modern media house with a pragmatic view about news gathering and delivery.</h5>
             
                <h4>Follow us to get latest news</h4>
                <div class="footer-social clearfix">
                	<ul class="social-nav">
                        <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                        <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                </div> 
                
            </div>
        </div>
        </div>
        <div class="footer-bottom clearfix">
        	<div class="container clearfix">
            	<div class="row flex-row">
                	<div class="flex-col col-cr"><h6>© Concise News 2019 <a href="#">All Rights Reserved. Nigeria News</a></h6></div>
                    <div class="flex-col">
                        <ul id="menu-sub-footer-menu" class="cp-footer clearfix"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97369"><a href="https://www.concise.ng/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97370"><a href="https://www.concise.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concise.ng/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97371"><a href="https://www.concise.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97373"><a href="https://www.concise.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97374"><a href="https://www.concise.ng/terms-of-use/">Terms of Use</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </footer>
 
 
<script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Concise News",
      "url":"https://www.concise.ng/",
      "logo":
            {
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			},
      "address":{"@type":"PostalAddress","streetAddress":"4 Obanikoro Street, Off Ikorodu Express Way","addressLocality":"Lagos","addressRegion":"Nigeria","postalCode":"100232","telephone":"+234 906 919 4209"},
		"sameAs":[
				"https://www.facebook.com/ConciseNewsGlobal/",
				"https://twitter.com/ConciseTweets",
				"https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig",
				"https://instagram.com/concisenewsglobal"
		]

}</script>
	  
<script type="application/ld+json">{
	"@context":"https://schema.org",
	"@type":"WebSite",
	"url":"https://www.concise.ng/",
	"potentialAction":{
						"@type":"SearchAction",
						"target":"https://www.concise.ng/?s={search_term}",
						"query-input":"required name=search_term"
					}
	} </script>

    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.flexslider-min.js"></script>
    <script src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_e470d7a813676db1ad404ae97c1c7406.js"></script>
    <script src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_a169414fe1101c9e95ecf79e99813ca1.js"></script>
    <script type="text/javascript">
	var $ = jQuery.noConflict();
	  function loadImages(){
		    if(isOperaMini){ 
					 jQuery('div.zlazy').each(function () {
						var src = jQuery(this).attr('.data-url');
						jQuery(this).css("background-image", "url(" + src + ")");
					});
			}  
			
	  }
	 
		$(function(){
			
			$("body").on("swipe",function(){
			  loadImages()
			});
			
			if($('#jqNews').length !== 0){  
			$('#braking_news').show();
			  
			}
			
			 
		});
		
		
		
	</script>
    <script>
		var ah = $('footer').innerHeight();
	    $(window).load(function() {
			$.ajax({
				url: ajaxurl,
				type: 'post',
				dataType: "html",
				data: {
					action: 'brakingNews'
				},
				success: function( ahtml ) {
					 $('#lnnews').html(ahtml);
				}
				
			});
			var lv = 100;
			if($('body').innerWidth() < 600){var lv = 5000;}
		setTimeout(function(){	
		if($('#feautredAside').length !== 0){	
				$.ajax({
					url: ajaxurl,
					type: 'post',
					dataType: "html",
					data: {
						action: 'isFeaturedWidget',
						exc: [273111,272495,270194,270729,271548,270082,268536,260259,258857]					},
					success: function( ahtml ) {
						 $('#feautredAside').html(ahtml);
						 
						 $('#breakingnews').flexslider({
							animation: "slide",
							controlNav: false,
							slideshowSpeed: 7000,
							prevText: "",
							nextText: "",
							start: function(slider) {
								 
								var curSlide = slider.find("li.flex-active-slide");
								var li = curSlide.index();
								if(curSlide.hasClass('zlazy')){
									var src = curSlide.attr('data-url');
									curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
								}
								ah = $('footer').innerHeight();
							},
							before: function(slider){
								var curSlide = slider.find("li.flex-active-slide"); 
								var li = curSlide.index();
								var next_li = curSlide.index() + 1;
								var prev_li = curSlide.index() - 1;  
								if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
								}
								
								if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
								}
							}
						  });
						 
					}
					
				});
			}
		}, lv);	
		});
	
    	$(window).load(function() {
		if($('#breakingnews').length !== 0){	
		  $('#breakingnews').flexslider({
			animation: "slide",
			controlNav: false,
			slideshowSpeed: 7000,
			prevText: "",
			nextText: "",
			start: function(slider) {
				 
				var curSlide = slider.find("li.flex-active-slide");
				var li = curSlide.index();
				if(curSlide.hasClass('zlazy')){
					var src = curSlide.attr('data-url');
					curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
				}
			},
			before: function(slider){
				var curSlide = slider.find("li.flex-active-slide"); 
				var li = curSlide.index();
				var next_li = curSlide.index() + 1;
				var prev_li = curSlide.index() - 1;  
				if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
				}
				
				if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
				}
			}
		  });
		}
		});

    </script>
    <script>
    $(document).ready(function() {
		if(isOperaMini){
		    $('body').addClass('opera-mini');
		}
		
		
		if($('#widget-wraper').length !== 0){ 	
		  
		  if($('body').innerWidth() >= 769){
		  	$.stickysidebarscroll("#widget-wraper",{offset: {top: 0, bottom: ah + 70}});
		  }
		}
    });
    </script>
    <noscript>
       <style> 
			.big-post .image-data{ padding:0px;}
			.big-post .image-data img{ max-width:100%;}
			.news-scroll-section{ display:none;}
			.main-header > .container .flex-col.col-search, .main-header > .container .flex-col.col-nav-btn{ display:none;}
			#news-featured-box{ display:none;}
			.image-data noscript img{ width:100%; display:block;}
			.image-data{ padding-bottom:0px;} 
			
       </style>
    </noscript>
    <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concise.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_1534f06aa2b1b721a45372f8238e2461.js'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
	<div style="display:none">
	<div class="grofile-hash-map-85fb19ad3f7a8b54e6b4c5f67b20499c">
	</div>
	</div>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.concise.ng/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ui_language":"en","ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-cd6546ee0d0624980070276d573357f9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e165f39b660ccbc" async="async"></script><link rel='stylesheet' id='jetpack_css-css'  href='https://www.concise.ng/wp-content/cache/autoptimize/css/autoptimize_single_a41c32c8e01d1f61179b036e955b9ac2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.concise.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'123798116',post:'273111',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '273111' ]);
</script>
         
    <div class="addtohome"> 
       <div>
          <a href="#" class="add-button"><span><noscript><img src="/conc-w.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/conc-w.png" /> Add Concise To Homescreen.</span></a>
       </div>
       <div class="tt"><a class="cancle-home-btn" href="#"><i class="fa fa-times"></i></a></div>
    </div> 
    
    <script type="text/javascript">
	$(document).ready(function(){
		 (adsbygoogle = window.adsbygoogle || []).push({}); 
	});
	
	
	var deferredPrompt;
	var addBtn = document.querySelector('.add-button');
	var addtohome = document.querySelector('.addtohome');
	var closehome = document.querySelector('.cancle-home-btn');
	addBtn.addEventListener('click', function(e){
		e.preventDefault();
		addtohome.style.display = 'none';
	});
	
	
	addtohome.style.display = 'none';
	
	if ('serviceWorker' in navigator) {
		    //console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js').then(function(reg){ 
		   /* console.log("Yes, it did."); */ 
		}).catch(function(err) {
			console.log(err)
		});

	window.addEventListener('beforeinstallprompt', function(e){
		if(window.innerWidth() >= 768){
			addtohome.style.display = 'none';
			return '';
		}
		  e.preventDefault();
		  deferredPrompt = e;
		  addtohome.style.display = 'flex';
		  addBtn.addEventListener('click', function(e){
			  addtohome.style.display = 'none';
			  deferredPrompt.prompt();
			  deferredPrompt.userChoice.then((choiceResult) => {
				if (choiceResult.outcome === 'accepted') {
				  //console.log('User accepted the A2HS prompt');
				  addtohome.style.display = 'none';
				} else {
				  //console.log('User dismissed the A2HS prompt');
				  addtohome.style.display = 'none';
				}
				deferredPrompt = null;
			  });
			  
		  });
		  
	  });
	}
 
</script>
<link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/font-awesome.min.css" rel="stylesheet" />
<script async defer crossorigin="anonymous" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1557195721215862&autoLogAppEvents=1"></script>


<script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>