<html lang="en"> 
<head><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    
    
    <link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Roboto:400,700&amp;display=swap" /><link rel="apple-touch-icon" sizes="57x57" href="/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/img/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    <link rel="preload" as="font" type="font/woff2" crossorigin href="//www.concise.ng/wp-content/themes/nigeria-news/fonts/fontawesome-webfont.woff2?v=4.7.0"/>
    
    
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/bootstrap.min.css" rel="stylesheet" /> 
	<script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.min.js"></script>
    
     <link rel='dns-prefetch' href='https://www.concise.ng' />
    <link rel='dns-prefetch' href='//www.googletagmanager.com' />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
    <link rel='dns-prefetch' href='//connect.facebook.net' />
    <link rel='dns-prefetch' href='//www.facebook.com' />
    <link rel='dns-prefetch' href='//sender.clevernt.com' />
    <link rel='dns-prefetch' href='//ads.yahoo.com' />
    <link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
    <link rel='dns-prefetch' href='//ad.doubleclick.net' />
    <link rel='dns-prefetch' href='//www.googletagservices.com' />
    <link rel='dns-prefetch' href='//www.google-analytics.com' />
    <title>Iyabo Ojop Hints On Having Another Baby |Nigerian News|</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nollywood screen diva Iyabo Ojo has taken to Instagram to gush over her children, while giving hint on having another baby."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Iyabo Ojop Hints On Having Another Baby |Nigerian News|" />
<meta property="og:description" content="Nollywood screen diva Iyabo Ojo has taken to Instagram to gush over her children, while giving hint on having another baby." />
<meta property="og:url" content="https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/" />
<meta property="og:site_name" content="Concise News" />
<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
<meta property="article:author" content="https://www.facebook.com/oyindamolamee" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-02-21T13:20:04+00:00" />
<meta property="article:modified_time" content="2020-02-21T13:20:45+00:00" />
<meta property="og:updated_time" content="2020-02-21T13:20:45+00:00" />
<meta property="fb:app_id" content="2026414474243540" />
<meta property="og:image" content="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg" />
<meta property="og:image:secure_url" content="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="496" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nollywood screen diva Iyabo Ojo has taken to Instagram to gush over her children, while giving hint on having another baby." />
<meta name="twitter:title" content="Iyabo Ojop Hints On Having Another Baby |Nigerian News|" />
<meta name="twitter:site" content="@ConciseTweets" />
<meta name="twitter:image" content="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg" />
<meta name="twitter:creator" content="@media" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","url":"https://www.concise.ng/wp-content/uploads/2019/12/conciselogo.png","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","description":"Nigeria News, Latest World News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#primaryimage","url":"https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg","width":750,"height":496},{"@type":"WebPage","@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#webpage","url":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/","inLanguage":"en-US","name":"Iyabo Ojop Hints On Having Another Baby |Nigerian News|","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#primaryimage"},"datePublished":"2020-02-21T13:20:04+00:00","dateModified":"2020-02-21T13:20:45+00:00","description":"Nollywood screen diva Iyabo Ojo has taken to Instagram to gush over her children, while giving hint on having another baby.","breadcrumb":{"@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/","url":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/","name":"Iyabo Ojo Hints On Having Another Baby?"}}]},{"@type":"NewsArticle","@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#article","isPartOf":{"@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/88362532ecf0523eb03b4c76a3d02e90"},"headline":"Iyabo Ojo Hints On Having Another Baby?","datePublished":"2020-02-21T13:20:04+00:00","dateModified":"2020-02-21T13:20:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/#primaryimage"},"articleSection":"Entertainment","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.concise.ng/#organization"}},{"@type":["Person"],"@id":"https://www.concise.ng/#/schema/person/88362532ecf0523eb03b4c76a3d02e90","name":"Oyindamola Olubajo","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=96&d=mm&r=g","caption":"Oyindamola Olubajo"},"description":"Oyindamola Olubajo is a graduate of Mass Communication, who is passionate about taking you round the world of entertainment in the most interesting and enthralling way.","sameAs":["https://www.facebook.com/oyindamolamee","https://twitter.com/https://twitter.com/hoyiin/media"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concise.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concise.ng/comments/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><!--/noptimize--><link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.concise.ng/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.concise.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concise.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concise.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.concise.ng/?p=266496' />
<link rel="alternate" type="application/json+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F02%2F21%2Fiyabo-ojop-hints-on-having-another-baby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F02%2F21%2Fiyabo-ojop-hints-on-having-another-baby%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concise.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concise.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/amp/"><link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />
	
    <link href="https://www.concise.ng/wp-content/cache/autoptimize/css/autoptimize_single_480ca418cec9f9ce36670f98303ce459.css" rel="stylesheet" />
    
    <script type="text/javascript">
		var td_screen_width = window.innerWidth;
		var isOperaMini = (navigator.userAgent.indexOf('Opera Mini') > -1);
		var touchAvailable = false;
		var $ = jQuery.noConflict();
		var ajaxurl = 'https://www.concise.ng/wp-admin/admin-ajax.php';
	</script>
	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
<meta property="fb:pages" content="512315538979357" />
 <meta name="msvalidate.01" content="03E9F10A87C14603C8C51000DF866033" /> 
</head>
<body class="post-template-default single single-post postid-266496 single-format-standard no-js "> 
<script>
document.body.classList.remove('no-js'); 
</script>
<div id="fb-root"></div>


	<header class="top-header clearfix">
    	<div class="clearfix social-header">
        	<div class="container">
            	<div class="row flex-row">
                	<div class="flex-col">
                    	<ul class="contact-nav">
                        	<li><span>Friday, 21st February 2020</span></li>
                            <li><a href="/about-us/">About Us</a></li>
                            <li><a href="/contact-us/">Contact Us</a></li>
                            <li><a href="/advertise-with-us/">Advertise with Us</a></li>
                        </ul>
                    </div>
                    <div class="flex-col header-social-col">
                    	<ul class="social-nav">
                        	<li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                            <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix main-header">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col header-add">
                                        	<div class="add-block-top" > 
<style>
.example_responsive_1 { width: 728px; height: 90px; }
@media(max-width: 768px) { .example_responsive_1 { width: 300px; height: 250px; } }
 
</style>
<ins class="adsbygoogle example_responsive_1" style="display:inline-block;" data-ad-client="ca-pub-8106771168153498" data-ad-slot="8503090686"></ins>
 
                        </div>
                        
                    </div>                    
                    <div class="flex-col header-logo" >
                       <div class="row flex-row">                        
                        <div class="flex-col col-search" >
                        <a  href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                        <div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    	</div>
                                                <div class="flex-col col-nav-logo">
                    	<a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
                        </div>
                        <div class="flex-col col-nav-btn">
                            <a href="javascript:void(0);"    onClick="return togalMobileNav(this);"><i class="fa fa-navicon"></i></a>
                        </div>
                       </div> 
                    </div>
                    <noscript>
                    	<div class="flex-col noscript-nav">
                           <button>Navagation</button>
                           <ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                        </div>
                    </noscript>                                    
                </div>
            </div>
        </div>
        <div class="clearfix header-nav-section">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col col-nav-btn">
                	    <a href="javascript:void(0);"  onClick="return togalMobileNav()"><i class="fa fa-navicon"></i></a>
                    </div> 
                    <div class="flex-col col-logo"></div>
                	<div class="flex-col header-nav-col" id="headernavbox">
                		<ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">Moving Train</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="flex-col col-search"><a href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   		<div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <header class="header-scroll clearfix">
       <div class="container">
       		<div class="row flex-row">
                <div class="flex-col col-nav-btn">
                	<a href="javascript:void(0);" onClick="return togalMobileNav(this)"><i class="fa fa-navicon"></i></a>
                </div>
                <div class="flex-col col-logo"><a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></a></div>
                <div class="flex-col scroll-nav" id="scrollnavbox">
                 
                </div>
                
                <div class="flex-col col-search"><a href="javascript:void(0);"   onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   <div class="search-box" id="search-box">
                   		<form method="GET" action="/">
                   		<div class="input-group">                        	
                              <input type="text" class="form-control" name="s" placeholder="Search for...">
                              <span class="input-group-btn">
                                <button class="btn btn-default" type="submit">Go!</button>
                              </span>                             
                        </div>
                        </form> 
                   </div>
                </div>
            </div>
       </div>
    </header>
 
 <aside class="aside-nav" id="aside-nav">
    	<div class="social-nav clearfix">
            <a href="javascript:void(0);"  onClick="return closeAsideNav(this);" class="closebtn"><i class="fa fa-times"></i></a>
        </div>
        <div class="clearfix text-center">
        <a href="https://www.concise.ng/"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
        </div>
        
        <div class="aside-navagation clearfix" id="asideNavmob">
           
        </div>
        <div class="social-nav clearfix"> 
        	<ul>
                <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
            </ul>
        </div>
    </aside>
 <div id="lnnews"></div>        <section class="page-heading-wraper">
        <div class="container">
            <div class="clerafix"><div class="breadcrumb"><span><span><a href="https://www.concise.ng/" >Home</a> » <span class="breadcrumb_last" aria-current="page">Iyabo Ojo Hints On Having Another Baby?</span></span></span></div></div>            
        </div>
	</section>
    <section class="cat-page-section">
    <div class="container">
        <div class="row flex-row">
            <div class="flex-col"> 
            	<h1 class="single_post_title">Iyabo Ojo Hints On Having Another Baby?</h1>
                <div class="post-meta">
                    By <a href="https://www.concise.ng/author/oyindamolaolubayo/" title="Posts by Oyindamola Olubajo" rel="author">Oyindamola Olubajo</a> - 8 mins on February 21, 2020                </div>
            </div>
        </div>
    	<div class="row flex-row">
        <div class="flex-col single-post-content">
          <div class="clearfix">          
          <div class="at-above-post addthis_tool" data-url="https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/"></div><p><noscript><img class="alignnone size-full wp-image-263462" src="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg" alt="" width="750" height="496" srcset="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg 750w, https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo-300x198.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></noscript><img class="lazyload alignnone size-full wp-image-263462" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20750%20496%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg" alt="" width="750" height="496" data-srcset="https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg 750w, https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo-300x198.jpg 300w" data-sizes="(max-width: 750px) 100vw, 750px" />nother</p>
<p><a href="http://www.concisenews.ng/entertainment/">Nollywood</a> screen diva Iyabo Ojo has taken to Instagram to gush over her children, while giving hint on having another baby.</p>
<p>Concise News reports that Ojo who has two children, Festus and Priscilla shared their photo, while boasting about producing cutest babies.</p>
<p>She wrote &#8220;Honestly, I think I make the cutest &amp; prettiest babies I need to make one more for the road, what do you think.&#8221;</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8zr_BdnVZK/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8zr_BdnVZK/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8zr_BdnVZK/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Honestly, I think I make the cutest &amp; prettiest babies 🤗😜😜😜 . I need to make one more for the road, what do you think 🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️🏃‍♀️ 😆😄😄😃😃😃😃😃😃😃 @fedel_x &amp; @its.priscy</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/iyaboojofespris/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Olori Iyabode Omo ladukeade</a> (@iyaboojofespris) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-20T23:45:30+00:00">Feb 20, 2020 at 3:45pm PST</time></p>
</div>
</blockquote>
<p>It however appears that the light-skinned actress joked about the comment.</p>
<p>Last year, the single mother of two,  through her Instagram page shared a heartfelt story about<a href="https://www.concise.ng/2019/05/13/iyabo-ojo-in-tears-as-she-encourages-fans/"> her failed marriage</a>, and how she raised her kids.</p>
<p>The film producer and entrepreneur made it known that we all have a story to tell and no matter how careful or cautious you can be, life has a way of taking its toll on people.</p>
<p>She used this visual to encourage women to hold on and never give up, in commemoration of Mother’s day.</p>
<p>“Everyone has a story, everyone’s life is a story. I decided to share a bit with you, to strengthen and to encourage someone out there. We’re all capable of doing amazing things. but whenever you find yourself doubting how far you can go, just remember how far you have come.</p>
<p>“Never stop in your storm.</p>
<p>“Isaiah 41:10 So do not fear, for I am with you; do not be dismayed, for I am your God. I will strengthen you and help you; I will uphold you with my righteous right hand,” Iyabo Ojo captioned her video.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/"></div><!-- AddThis Share Buttons generic via filter on the_content -->                    </div>
          <hr />
          <div class="clearfix text-center">
             <a style="color: #c41300;" href="https://wa.me/2349069282577" target="_blank"><noscript><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></a>
             <h5 class="whatsapp-text">Have a story to tell, or images to share on interesting <a href="https://www.concise.ng/">Nigeria news</a>? Send them to<span>
              Concise News via<a href="https://wa.me/2349069282577" target="_blank">
              Whatsapp (0906 928 2577)</a></span></h5>
          </div>
          <hr />
          <div class="clearfix auther-snip">
          <div class="author-box">

    <div class="media-figure">
        <noscript><img alt='' src='https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript><img alt='' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%20100%22%3E%3C/svg%3E' data-src='https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=100&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=200&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="media-body">
        <h3><a href="https://www.concise.ng/author/oyindamolaolubayo/" title="Posts by Oyindamola Olubajo" rel="author">Oyindamola Olubajo</a></h3>
        <p>Oyindamola Olubajo is a graduate of Mass Communication, who is passionate about taking you round the world of entertainment in the most interesting and enthralling way.</p>
        <div class="author-icons">
                                        <a href="https://www.facebook.com/oyindamolamee" class="author-website">
                    <i class="fa fa-facebook"></i>
                </a>
                            <a href="https://twitter.com/hoyiin/media" class="author-website">
                    <i class="fa fa-twitter"></i>
                </a>
                    </div>
    </div>

</div>          </div>
          <hr />
                    <hr />
          <div class="comment-wraper clearfix" style="width:100%;">
          	<div style="width:100%;" class="fb-comments" data-href="https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>
          </div>
           <hr />
           <div class="clearfix"> 
                <ins class="adsbygoogle"
                style="display:block"
                data-ad-format="autorelaxed"
                data-ad-client="ca-pub-8106771168153498"
                data-ad-slot="4855884554"></ins>
              <script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                 
           </div>
        </div>
         
<aside class="flex-col cat-aside-section">
    <div class="clearfix" id="widget-wraper">
                <div id="feautredAside" class="clearfix"></div>
            	<div class="add-block add-sq-aside clearfix">
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-popular">
                    <h4 class="widget-title">Most Viewed</h4>
                	<ul class="clearfix">
                                                                    	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/02/17/troops-thwart-boko-haram-attack-in-damaturu/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/01/new-troops-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2017/01/new-troops-150x150.jpg" alt="Troops Thwart Boko Haram Attack In Damaturu" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/01/new-troops-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2017/01/new-troops-150x150.jpg" alt="Troops Thwart Boko Haram Attack In Damaturu" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/02/17/troops-thwart-boko-haram-attack-in-damaturu/">Troops Thwart Boko Haram Attack In Damaturu</a></h5>
                           <p>4 days</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/02/10/imo-ihedioha-speaks-on-receiving-apology-call-from-mbaka/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/10/Emeka-Ihedioha-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2018/10/Emeka-Ihedioha-150x150.jpg" alt="Imo: Ihedioha Speaks On Receiving Apology Call From Mbaka" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/10/Emeka-Ihedioha-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2018/10/Emeka-Ihedioha-150x150.jpg" alt="Imo: Ihedioha Speaks On Receiving Apology Call From Mbaka" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/02/10/imo-ihedioha-speaks-on-receiving-apology-call-from-mbaka/">Imo: Ihedioha Speaks On Receiving Apology Call From Mbaka</a></h5>
                           <p>2 weeks</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/27/m-i-abaga-says-hated-how-kobe-bryant-played/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/10/M.I-Abaga-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/10/M.I-Abaga-150x150.jpg" alt="M.I Abaga Says Hated How Kobe Bryant Played" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/10/M.I-Abaga-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/10/M.I-Abaga-150x150.jpg" alt="M.I Abaga Says Hated How Kobe Bryant Played" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/27/m-i-abaga-says-hated-how-kobe-bryant-played/">M.I Abaga Says Hated How Kobe Bryant Played</a></h5>
                           <p>4 weeks</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/02/01/winners-chapel-set-to-establish-10000-new-churches-across-nigeria-in-2020-oyedepo-discloses/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/shiloh-1-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/12/shiloh-1-150x150.jpg" alt="Winners&#8217; Chapel Set To Establish 10,000 New Churches Across Nigeria In 2020, Oyedepo Discloses" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/shiloh-1-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/12/shiloh-1-150x150.jpg" alt="Winners&#8217; Chapel Set To Establish 10,000 New Churches Across Nigeria In 2020, Oyedepo Discloses" />
                            </a>
                            <span class="edit-post"></span>                         
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/02/01/winners-chapel-set-to-establish-10000-new-churches-across-nigeria-in-2020-oyedepo-discloses/">Winners&#8217; Chapel Set To Establish 10,000 New Churches Across Nigeria In 2020, Oyedepo Discloses</a></h5>
                           <p>3 weeks</p>
                           </div>
                        </li>
                             </ul>
                </div>
            	<div class="add-block add-sq-aside clearfix">
                <ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-8106771168153498" 
data-ad-slot="3850898103" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
                </div>
                <div class="widget-opinions">
                    <h4 class="widget-title">Opinions</h4>
                	<ul>
                                                	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/25/ben-aduba-forming-amotekun-is-a-very-smart-move/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" alt="Ben Aduba: Forming Amotekun Is A Very Smart Move" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-600x362-1-150x150.jpg" alt="Ben Aduba: Forming Amotekun Is A Very Smart Move" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/25/ben-aduba-forming-amotekun-is-a-very-smart-move/">Ben Aduba: Forming Amotekun Is A Very Smart Move</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/20/abule-egba-pipeline-explosion-open-secret-in-lagos-disaster/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" alt="Abule Egba Pipeline Explosion: &#8216;Open Secret&#8217; In Lagos Disaster" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/07/fire-150x150.jpg" alt="Abule Egba Pipeline Explosion: &#8216;Open Secret&#8217; In Lagos Disaster" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/20/abule-egba-pipeline-explosion-open-secret-in-lagos-disaster/">Abule Egba Pipeline Explosion: &#8216;Open Secret&#8217; In Lagos Disaster</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/17/bruno-fernandes-arrival-will-most-affect-these-two-man-united-players/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/02/Utd-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2019/02/Utd-150x150.jpg" alt="Bruno Fernandes&#8217; Arrival Will Most Affect These Two Man United Players" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/02/Utd-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2019/02/Utd-150x150.jpg" alt="Bruno Fernandes&#8217; Arrival Will Most Affect These Two Man United Players" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/17/bruno-fernandes-arrival-will-most-affect-these-two-man-united-players/">Bruno Fernandes&#8217; Arrival Will Most Affect These Two Man United Players</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/17/omoshola-deji-the-politics-of-amotekun-creation-and-attempted-outlawing/">
                            	<noscript><img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-150x150.jpg" src="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-150x150.jpg" alt="Omoshola Deji: The Politics of Amotekun Creation And Attempted Outlawing" /></noscript><img class="lazyload zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-150x150.jpg" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.concise.ng/wp-content/uploads/2020/01/Amotekun-1-150x150.jpg" alt="Omoshola Deji: The Politics of Amotekun Creation And Attempted Outlawing" />
                            </a>
                            <span class="edit-post"></span>                           
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/17/omoshola-deji-the-politics-of-amotekun-creation-and-attempted-outlawing/">Omoshola Deji: The Politics of Amotekun Creation And Attempted Outlawing</a></h5>
                           </div>
                        </li>
                     
                         
                    </ul>
                </div>
               </div> 
</aside>        </div>
   </div>     
    <script type="application/ld+json">
    {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/",
	   "keywords": "",
	  "articleSection": "Entertainment",
       "publisher":{
          "@type":"Organization",
          "name":"Concise News",
		  "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			}
       },
       "headline": "Iyabo Ojo Hints On Having Another Baby?",
       "mainEntityOfPage": "https://www.concise.ng/2020/02/21/iyabo-ojop-hints-on-having-another-baby/",
       "articleBody": "Nollywood screen diva Iyabo Ojo has taken to Instagram to gush over her children, while giving hint on having another baby.",
	   "author": "Oyindamola Olubajo", 
       "image":{
		   "@type":"ImageObject",
           "url":"https://www.concise.ng/wp-content/uploads/2020/02/Iyabo-Ojo.jpg",
		   "width": 750,
		   "height": 496	   },
       "datePublished":"2020-02-21 14:20:04",
	   "dateModified": "2020-02-21 14:20:45"
    }
    </script>   
<footer class="footer-wraper clearfix">
       <div class="container footer-top">
    	<div class="row flex-row">
        	<div class="flex-col footer-logo-box text-center">
            	<a href="https://www.concise.ng/"><noscript><img class="footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src="" alt="Concise News" /></noscript><img class="lazyload footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="" alt="Concise News" /></a>
                <h5>We are a modern media house with a pragmatic view about news gathering and delivery.</h5>
             
                <h4>Follow us to get latest news</h4>
                <div class="footer-social clearfix">
                	<ul class="social-nav">
                        <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                        <li><a href="https://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                </div> 
                
            </div>
        </div>
        </div>
        <div class="footer-bottom clearfix">
        	<div class="container clearfix">
            	<div class="row flex-row">
                	<div class="flex-col col-cr"><h6>© Concise News 2019 <a href="#">All Rights Reserved. Nigeria News</a></h6></div>
                    <div class="flex-col">
                        <ul id="menu-sub-footer-menu" class="cp-footer clearfix"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97369"><a href="https://www.concise.ng/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97370"><a href="https://www.concise.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concise.ng/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97371"><a href="https://www.concise.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97373"><a href="https://www.concise.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97374"><a href="https://www.concise.ng/terms-of-use/">Terms of Use</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </footer>
 
 
<script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Concise News",
      "url":"https://www.concise.ng/",
      "logo":
            {
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			},
      "address":{"@type":"PostalAddress","streetAddress":"4 Obanikoro Street, Off Ikorodu Express Way","addressLocality":"Lagos","addressRegion":"Nigeria","postalCode":"100232","telephone":"+234 906 919 4209"},
		"sameAs":[
				"https://www.facebook.com/ConciseNewsGlobal/",
				"https://twitter.com/ConciseTweets",
				"https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig",
				"https://instagram.com/concisenewsglobal"
		]

}</script>
	  
<script type="application/ld+json">{
	"@context":"https://schema.org",
	"@type":"WebSite",
	"url":"https://www.concise.ng/",
	"potentialAction":{
						"@type":"SearchAction",
						"target":"https://www.concise.ng/?s={search_term}",
						"query-input":"required name=search_term"
					}
	} </script>

    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.flexslider-min.js"></script>
    <script src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_e470d7a813676db1ad404ae97c1c7406.js"></script>
    <script src="https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_a169414fe1101c9e95ecf79e99813ca1.js"></script>
    <script type="text/javascript">
	var $ = jQuery.noConflict();
	  function loadImages(){
		    if(isOperaMini){ 
					 jQuery('div.zlazy').each(function () {
						var src = jQuery(this).attr('.data-url');
						jQuery(this).css("background-image", "url(" + src + ")");
					});
			}  
			
	  }
	 
		$(function(){
			
			$("body").on("swipe",function(){
			  loadImages()
			});
			
			if($('#jqNews').length !== 0){  
			$('#braking_news').show();
			  
			}
			
			 
		});
		
		
		
	</script>
    <script>
		var ah = $('footer').innerHeight();
	    $(window).load(function() {
			$.ajax({
				url: ajaxurl,
				type: 'post',
				dataType: "html",
				data: {
					action: 'brakingNews'
				},
				success: function( ahtml ) {
					 $('#lnnews').html(ahtml);
				}
				
			});
			var lv = 100;
			if($('body').innerWidth() < 600){var lv = 5000;}
		setTimeout(function(){	
		if($('#feautredAside').length !== 0){	
				$.ajax({
					url: ajaxurl,
					type: 'post',
					dataType: "html",
					data: {
						action: 'isFeaturedWidget',
						exc: [266496,265639,264189,260740,262401,260259,258857,258342,258339]					},
					success: function( ahtml ) {
						 $('#feautredAside').html(ahtml);
						 
						 $('#breakingnews').flexslider({
							animation: "slide",
							controlNav: false,
							slideshowSpeed: 7000,
							prevText: "",
							nextText: "",
							start: function(slider) {
								 
								var curSlide = slider.find("li.flex-active-slide");
								var li = curSlide.index();
								if(curSlide.hasClass('zlazy')){
									var src = curSlide.attr('data-url');
									curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
								}
								ah = $('footer').innerHeight();
							},
							before: function(slider){
								var curSlide = slider.find("li.flex-active-slide"); 
								var li = curSlide.index();
								var next_li = curSlide.index() + 1;
								var prev_li = curSlide.index() - 1;  
								if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
								}
								
								if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
									var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
									$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
									$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
								}
							}
						  });
						 
					}
					
				});
			}
		}, lv);	
		});
	
    	$(window).load(function() {
		if($('#breakingnews').length !== 0){	
		  $('#breakingnews').flexslider({
			animation: "slide",
			controlNav: false,
			slideshowSpeed: 7000,
			prevText: "",
			nextText: "",
			start: function(slider) {
				 
				var curSlide = slider.find("li.flex-active-slide");
				var li = curSlide.index();
				if(curSlide.hasClass('zlazy')){
					var src = curSlide.attr('data-url');
					curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
				}
			},
			before: function(slider){
				var curSlide = slider.find("li.flex-active-slide"); 
				var li = curSlide.index();
				var next_li = curSlide.index() + 1;
				var prev_li = curSlide.index() - 1;  
				if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
				}
				
				if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
				}
			}
		  });
		}
		});

    </script>
    <script>
    $(document).ready(function() {
		if(isOperaMini){
		    $('body').addClass('opera-mini');
		}
		
		
		if($('#widget-wraper').length !== 0){ 	
		  
		  if($('body').innerWidth() >= 769){
		  	$.stickysidebarscroll("#widget-wraper",{offset: {top: 0, bottom: ah + 70}});
		  }
		}
    });
    </script>
    <noscript>
       <style> 
			.big-post .image-data{ padding:0px;}
			.big-post .image-data img{ max-width:100%;}
			.news-scroll-section{ display:none;}
			.main-header > .container .flex-col.col-search, .main-header > .container .flex-col.col-nav-btn{ display:none;}
			#news-featured-box{ display:none;}
			.image-data noscript img{ width:100%; display:block;}
			.image-data{ padding-bottom:0px;} 
			
       </style>
    </noscript>
    <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concise.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/cache/autoptimize/js/autoptimize_single_1534f06aa2b1b721a45372f8238e2461.js'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/jetpack/_inc/build/shortcodes/js/instagram.min.js'></script>
	<div style="display:none">
	<div class="grofile-hash-map-763e4216fee4b6d693b3c408456f927a">
	</div>
	</div>
<style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.concise.ng/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.1'></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-cd6546ee0d0624980070276d573357f9","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e165f39b660ccbc" async="async"></script><link rel='stylesheet' id='jetpack_css-css'  href='https://www.concise.ng/wp-content/cache/autoptimize/css/autoptimize_single_a41c32c8e01d1f61179b036e955b9ac2.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.concise.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2',blog:'123798116',post:'266496',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '266496' ]);
</script>
         
    <div class="addtohome"> 
       <div>
          <a href="#" class="add-button"><span><noscript><img src="/conc-w.png" /></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="/conc-w.png" /> Add Concise To Homescreen.</span></a>
       </div>
       <div class="tt"><a class="cancle-home-btn" href="#"><i class="fa fa-times"></i></a></div>
    </div> 
    
    <script type="text/javascript">
	$(document).ready(function(){
		 (adsbygoogle = window.adsbygoogle || []).push({}); 
	});
	
	
	var deferredPrompt;
	var addBtn = document.querySelector('.add-button');
	var addtohome = document.querySelector('.addtohome');
	var closehome = document.querySelector('.cancle-home-btn');
	addBtn.addEventListener('click', function(e){
		e.preventDefault();
		addtohome.style.display = 'none';
	});
	
	
	addtohome.style.display = 'none';
	
	if ('serviceWorker' in navigator) {
		    //console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js').then(function(reg){ 
		   /* console.log("Yes, it did."); */ 
		}).catch(function(err) {
			console.log(err)
		});

	window.addEventListener('beforeinstallprompt', function(e){
		if(window.innerWidth() >= 768){
			addtohome.style.display = 'none';
			return '';
		}
		  e.preventDefault();
		  deferredPrompt = e;
		  addtohome.style.display = 'flex';
		  addBtn.addEventListener('click', function(e){
			  addtohome.style.display = 'none';
			  deferredPrompt.prompt();
			  deferredPrompt.userChoice.then((choiceResult) => {
				if (choiceResult.outcome === 'accepted') {
				  //console.log('User accepted the A2HS prompt');
				  addtohome.style.display = 'none';
				} else {
				  //console.log('User dismissed the A2HS prompt');
				  addtohome.style.display = 'none';
				}
				deferredPrompt = null;
			  });
			  
		  });
		  
	  });
	}
 
</script>
<link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/font-awesome.min.css" rel="stylesheet" />
<script async defer crossorigin="anonymous" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1557195721215862&autoLogAppEvents=1"></script>

<script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body>
</html>