<html lang="en"> <head><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81315132-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-81315132-1');
</script>

    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700&display=swap" rel="stylesheet" />
    
    <link rel="apple-touch-icon" sizes="57x57" href="/img/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="/img/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="/img/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="/img/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="/img/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="/img/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="/img/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="/img/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="/img/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192"  href="/img/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/img/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="/img/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/img/favicon-16x16.png">
    <link rel="manifest" href="/manifest.json">
    <meta name="msapplication-TileColor" content="#ffffff">
    <meta name="msapplication-TileImage" content="/img/ms-icon-144x144.png">
    <meta name="theme-color" content="#ffffff">
    
    
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/bootstrap.min.css" rel="stylesheet" />
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/flexslider.css" rel="stylesheet" />
	<script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.min.js"></script>
    
     <link rel='dns-prefetch' href='https://www.concise.ng' />
    <link rel='dns-prefetch' href='//www.googletagmanager.com' />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
    <link rel='dns-prefetch' href='//connect.facebook.net' />
    <title>APC Elects New Executive Members In Lagos</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The All Progressives Congress (APC), Lagos State Chapter, on Wednesday, filled the three vacant positions in its executive council."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="APC Elects New Executive Members In Lagos" />
<meta property="og:description" content="The All Progressives Congress (APC), Lagos State Chapter, on Wednesday, filled the three vacant positions in its executive council." />
<meta property="og:url" content="https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/" />
<meta property="og:site_name" content="Concise News" />
<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
<meta property="article:author" content="https://www.facebook.com/igeg1" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-01-08T20:29:20+00:00" />
<meta property="fb:app_id" content="2026414474243540" />
<meta property="og:image" content="https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png" />
<meta property="og:image:secure_url" content="https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="272" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The All Progressives Congress (APC), Lagos State Chapter, on Wednesday, filled the three vacant positions in its executive council." />
<meta name="twitter:title" content="APC Elects New Executive Members In Lagos" />
<meta name="twitter:site" content="@ConciseTweets" />
<meta name="twitter:image" content="https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png" />
<meta name="twitter:creator" content="@ZinoMulla" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","url":"https://www.concise.ng/wp-content/uploads/2019/12/conciselogo.png","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","description":"Nigeria News, Latest World News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#primaryimage","url":"https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png","width":500,"height":272},{"@type":"WebPage","@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#webpage","url":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/","inLanguage":"en-US","name":"APC Elects New Executive Members In Lagos","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#primaryimage"},"datePublished":"2020-01-08T20:29:20+00:00","dateModified":"2020-01-08T20:29:20+00:00","description":"The All Progressives Congress (APC), Lagos State Chapter, on Wednesday, filled the three vacant positions in its executive council.","breadcrumb":{"@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/","url":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/","name":"APC Elects New Executive Members In Lagos"}}]},{"@type":"Article","@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#article","isPartOf":{"@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/609a6b8a8702b8ddc6fca0d0b3442ef1"},"headline":"APC Elects New Executive Members In Lagos","datePublished":"2020-01-08T20:29:20+00:00","dateModified":"2020-01-08T20:29:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/#primaryimage"},"articleSection":"Politics"},{"@type":["Person"],"@id":"https://www.concise.ng/#/schema/person/609a6b8a8702b8ddc6fca0d0b3442ef1","name":"Olugbenga Ige","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=96&d=mm&r=g","caption":"Olugbenga Ige"},"description":"Olugbenga Ige is an alumnus of the prestigious Adekunle Ajasin University, Ondo State and The Polytechnic, Ibadan. Gbenga is an experienced reporter at Concise News, a new media enthusiast, and fine-grained media influencer.","sameAs":["https://www.facebook.com/igeg1","https://twitter.com/https://twitter.com/ZinoMulla"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concise.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concise.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concise.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://www.concise.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.concise.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concise.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concise.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8nrxO-14DI' />
<link rel="alternate" type="application/json+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F01%2F08%2Fapc-elects-new-executive-members-in-lagos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2020%2F01%2F08%2Fapc-elects-new-executive-members-in-lagos%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.4" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8106771168153498",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concise.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concise.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/amp/"><!-- advertising hlU_SCWyoB_PCfFwA18i-hkOytTt1NR83Vr4Dud_FbPVchBOop3aAurgWcqkzx-W2FRGt3qt4TQKFlBe1ShbKA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader20133";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/9eb8c4584214eac5ecbca4d01754967b.min.js?20200103=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --><script data-ad-client="ca-pub-8106771168153498" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />
	
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/style.css?1" rel="stylesheet" />
    
    <script type="text/javascript">
		var td_screen_width = window.innerWidth;
		var isOperaMini = (navigator.userAgent.indexOf('Opera Mini') > -1);
		var touchAvailable = false;
		
		var ajaxurl = 'https://www.concise.ng/wp-admin/admin-ajax.php';
	</script>
	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
<script data-ad-client="ca-pub-8106771168153498" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="512315538979357" />
 <meta name="msvalidate.01" content="03E9F10A87C14603C8C51000DF866033" />
</head>
<body class="post-template-default single single-post postid-256166 single-format-standard no-js"> 
<script>
document.body.classList.remove('no-js'); 
</script>
<div id="fb-root"></div>

<aside class="aside-nav" id="aside-nav">
    	<div class="social-nav clearfix">
            <a href="javascript:void(0);"  onClick="return closeAsideNav(this);" class="closebtn"><i class="fa fa-times"></i></a>
        </div>
        <div class="clearfix text-center">
        <a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
        </div>
        
        <div class="aside-navagation clearfix" id="asideNavmob">
           
        </div>
        <div class="social-nav clearfix"> 
        	<ul>
                <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                <li><a href="http://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
            </ul>
        </div>
    </aside>
	<header class="top-header clearfix">
    	<div class="clearfix social-header">
        	<div class="container">
            	<div class="row flex-row">
                	<div class="flex-col">
                    	<ul class="contact-nav">
                        	<li><span>Wednesday, 8th January 2020</span></li>
                            <li><a href="/about-us/">About Us</a></li>
                            <li><a href="/contact-us/">Contact Us</a></li>
                            <li><a href="/advertise-with-us/">Advertise with Us</a></li>
                        </ul>
                    </div>
                    <div class="flex-col header-social-col">
                    	<ul class="social-nav">
                        	<li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                            <li><a href="http://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix main-header">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col header-add">
                    	<div class="add-block-top" > 
<style>
.example_responsive_1 { width: 728px; height: 90px; }
@media(max-width: 768px) { .example_responsive_1 { width: 300px; height: 250px; } }
 
</style>
<ins class="adsbygoogle example_responsive_1" style="display:inline-block;" data-ad-client="ca-pub-8106771168153498" data-ad-slot="8503090686"></ins>
 
                        </div>
                    </div>                    
                    <div class="flex-col header-logo" >
                       <div class="row flex-row">                        
                        <div class="flex-col col-search" >
                        <a  href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                        <div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    	</div>
                        <div class="flex-col col-nav-logo">
                    	<a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
                        </div>
                        <div class="flex-col col-nav-btn">
                            <a href="javascript:void(0);"    onClick="return togalMobileNav(this);"><i class="fa fa-navicon"></i></a>
                        </div>
                       </div> 
                    </div>
                    <noscript>
                    	<div class="flex-col noscript-nav">
                           <button>Navagation</button>
                           <ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">#MovingTrain</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                        </div>
                    </noscript>                                    
                </div>
            </div>
        </div>
        <div class="clearfix header-nav-section">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col col-nav-btn">
                	    <a href="javascript:void(0);"  onClick="return togalMobileNav()"><i class="fa fa-navicon"></i></a>
                    </div> 
                    <div class="flex-col col-logo"></div>
                	<div class="flex-col header-nav-col" id="headernavbox">
                		<ul id="menu-main-menu-1" class="header-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">#MovingTrain</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="flex-col col-search"><a href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   		<div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <header class="header-scroll clearfix">
       <div class="container">
       		<div class="row flex-row">
                <div class="flex-col col-nav-btn">
                	<a href="javascript:void(0);" onClick="return togalMobileNav(this)"><i class="fa fa-navicon"></i></a>
                </div>
                <div class="flex-col col-logo"><a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></a></div>
                <div class="flex-col scroll-nav" id="scrollnavbox">
                 
                </div>
                
                <div class="flex-col col-search"><a href="javascript:void(0);"   onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   <div class="search-box" id="search-box">
                   		<form method="GET" action="/">
                   		<div class="input-group">                        	
                              <input type="text" class="form-control" name="s" placeholder="Search for...">
                              <span class="input-group-btn">
                                <button class="btn btn-default" type="submit">Go!</button>
                              </span>                             
                        </div>
                        </form> 
                   </div>
                </div>
            </div>
       </div>
    </header>
            <section class="page-heading-wraper">
        <div class="container">
            <div class="clerafix"><div class="breadcrumb"><span><span><a href="https://www.concise.ng/" >Home</a> » <span class="breadcrumb_last" aria-current="page">APC Elects New Executive Members In Lagos</span></span></span></div></div>            
        </div>
	</section>
    <section class="cat-page-section">
    <div class="container">
        <div class="row flex-row">
            <div class="flex-col"> 
            	<h1 class="single_post_title">APC Elects New Executive Members In Lagos</h1>
                <div class="post-meta">
                    By <a href="https://www.concise.ng/author/olugbenga-ige/" title="Posts by Olugbenga Ige" rel="author">Olugbenga Ige</a> - 34 minutes ago on January 08, 2020                </div>
            </div>
        </div>
    	<div class="row flex-row">
        <div class="flex-col single-post-content">
          <div class="clearfix">          
          <div id="attachment_206966" style="width: 760px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-206966" class="wp-image-206966" src="https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png" alt="" width="750" height="408" srcset="https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png 500w, https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode-300x163.png 300w" sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-206966" class="wp-caption-text">APC Elects New Executive Members In Lagos</p></div>
<p>The All Progressives Congress (APC), Lagos State Chapter, on Wednesday, filled the three vacant positions in its executive council.</p>
<p>Lanre Ogunyemi, Oluseye Oladejo and Adewunmi Ladigbolu emerged Secretary, Publicity Secretary and Assistant Legal Adviser, respectively at the end of the state’s elective congress in Lagos.</p>
<p>Concise News reports that the seats became vacant when its former occupants were appointed by the Lagos State Governor, Babajide Sanwo-Olu, as Commissioner and Special Advisers in his cabinet.</p>
<p>More than 200 delegates from all the Local Government Areas in the State gathered to elect the new state executive members.</p>
<p>Speaking at the event, the Chairman, Lagos APC, Babatunde Balogun, expressed gratitude to the leadership and members of the party for making the elective congress hitch-free.</p>
<p>He congratulated members for the victory attained by the party in the last general elections.</p>
<p>Balogun thanked the governor for choosing some of the best in the party’s executive committee to form part of his cabinet.</p>
<p>Ogunyemi, who spoke on behalf of the new executive members, expressed gratitude to the national leader of the party, Asiwaju Bola Tinubu and other party leaders for counting them worthy to serve.</p>
<p>Oluseye Oladejo, the newly-sworn in Publicity Secretary, told newsmen on the sidelines of the event, that his election was a call to greater service of humanity through the party.</p>
<p>He pledged to build on the gains of the past and work closely with people at the grassroot.</p>
<p>The congress was attended by Sen. Ganiyu Solomon; a former Deputy Governor, Idiat Adebule; representatives of the national executive committee and many other party leaders.</p>
          </div>
          <hr />
          <div class="clearfix text-center">
             <a style="color: #c41300;" href="https://wa.me/2349069282577" target="_blank"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></a>
             <h5 class="whatsapp-text">Have a story to tell, or images to share on interesting <a href="https://www.concise.ng/">Nigeria news</a>? Send them to<span>
              Concise News via<a href="https://wa.me/2349069282577" target="_blank">
              Whatsapp (0906 928 2577)</a></span></h5>
          </div>
          <hr />
          <div class="clearfix auther-snip">
          <div class="author-box">

    <div class="media-figure">
        <img alt='' src='https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/85fb19ad3f7a8b54e6b4c5f67b20499c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="media-body">
        <h3><a href="https://www.concise.ng/author/olugbenga-ige/" title="Posts by Olugbenga Ige" rel="author">Olugbenga Ige</a></h3>
        <p>Olugbenga Ige is an alumnus of the prestigious Adekunle Ajasin University, Ondo State and The Polytechnic, Ibadan. Gbenga is an experienced reporter at Concise News, a new media enthusiast, and fine-grained media influencer.</p>
        <div class="author-icons">
                                        <a href="https://www.facebook.com/igeg1" class="author-website">
                    <i class="fa fa-facebook"></i>
                </a>
                            <a href="https://twitter.com/ZinoMulla" class="author-website">
                    <i class="fa fa-twitter"></i>
                </a>
                    </div>
    </div>

</div>          </div>
          <hr />
          <p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank" rel="noopener noreferrer"><strong>Tired of generators? Get PRAG INVERTER, Nigeria&#8217;s No.1 Inverters </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concise.ng/tag/nigerian-newspapers-headlines/" target="_blank" rel="noopener noreferrer"><strong>Be the first to know&#8230;Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank" rel="noopener noreferrer"><strong>Tired of estimated bills/generator noise? Go off the grid&#8230;get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span></p>
          <hr />
          <div class="comment-wraper clearfix" style="width:100%;">
          	<div style="width:100%;" class="fb-comments" data-href="https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>
          </div>
           <hr />
           <div class="clearfix">
               <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <ins class="adsbygoogle"
                style="display:block"
                data-ad-format="autorelaxed"
                data-ad-client="ca-pub-8106771168153498"
                data-ad-slot="4855884554"></ins>
                 
           </div>
        </div>
         
<aside class="flex-col cat-aside-section">
    <div class="clearfix" id="widget-wraper">
                                        <div class="teanding-news clearfix" id="news-featured-box">
                        	<h4 class="teanding-news-header">Featured News <button type="button" onClick="closeFeatured(this);" class="news-close"><i class="fa fa-times"></i></button></h4>
                            <div class="trending-slider">
                            	<div class="flexslider" id="breakingnews">
                                  <ul class="slides">
                                                                        <li class="" data-url="https://www.concise.ng/wp-content/uploads/2019/10/NPower-3.jpg" style="background-image:url(https://www.concise.ng/wp-content/uploads/2019/10/NPower-3.jpg)" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/latest-n-power-news-today-wednesday-8th-january-2020/">Latest N-Power News Today Wednesday 8th January 2020</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/04/dave-umahi-4.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/ebonyi-gov-umahi-breaks-silence-about-dumping-pdp-for-apc/">Ebonyi: Gov. Umahi Breaks Silence About Dumping PDP For APC</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/iran-missiles-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/iraq-reacts-to-irans-missile-strikes/">Iraq Reacts To Iran&#8217;s Missile Strikes</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/11/corronation.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/2023-biafra-agitation-wont-stop-us-from-getting-presidency-ohanaeze/">2023: Biafra Agitation Won&#8217;t Stop Us From Getting Presidency &#8211; Ohanaeze</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/03/Ndidi.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/caf-awards-fans-slam-football-body-as-ndidi-misses-on-africa-best-xi/">CAF Awards: Fans Slam Football Body As Ndidi Misses On Africa Best XI</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/09/dt-at-the-un.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/us-vs-iran-what-pastor-adeboyes-son-said-about-president-trump/">US Vs Iran: What Pastor Adeboye&#8217;s Son Said About President Trump</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/manchester-united-man-city-solskjaer-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/carabao-cup-manchester-united-can-still-beat-us-qualify-for-final-guardiola/">Carabao Cup: Manchester United Can Still Beat Us, Qualify For Final &#8211; Guardiola</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/mane-sadio-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/caf-awards-senegals-sadio-mane-speaks-after-scooping-prize-video/">CAF Awards: Senegal&#8217;s Sadio Mane Speaks After Scooping Prize (Video)</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/iran-missiles-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/uk-reacts-to-irans-missile-attacks-on-bases-in-iraqi/">UK Reacts To Iran&#8217;s Missile Attacks On Bases In Iraqi</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/10/asisat_oshoala_43239196_280362382817329_7581925138888800634_n.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/2020/01/08/caf-awards-2019-oshoala-speaks-on-winning-african-womens-player-of-the-year/">CAF Awards 2019: Oshoala Speaks On Winning African Women’s Player Of The Year</a></h4>
                                        </div>    
                                    </li>
                                                                      </ul>
                                </div>
                            </div>
                        </div>
                                    	<div class="add-block add-sq-aside clearfix">
<!-- Concise 300x250 | World | Mob/Desk -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="8503090686"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
                </div>
                <div class="widget-popular">
                    <h4 class="widget-title">Most Viewed</h4>
                	<ul class="clearfix">
                                                	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/21/video-styl-plus-electrifying-performance-at-zlatans-concert/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/11/Styl-plus-150x150.jpg" src="" alt="Video: Styl Plus&#8217; Electrifying Performance At Zlatan&#8217;s Concert" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/21/video-styl-plus-electrifying-performance-at-zlatans-concert/">Video: Styl Plus&#8217; Electrifying Performance At Zlatan&#8217;s Concert</a></h5>
                           <p>2 weeks ago</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/27/sense-will-one-day-fall-on-nigerians-sam-adeyemi-prophesies/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/Sam-Adeyemi-150x150.jpg" src="" alt="Sense Will One Day Fall On Nigerians, Sam Adeyemi Prophesies" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/27/sense-will-one-day-fall-on-nigerians-sam-adeyemi-prophesies/">Sense Will One Day Fall On Nigerians, Sam Adeyemi Prophesies</a></h5>
                           <p>1 week ago</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/04/kogi-attack-president-buhari-reacts-to-killing-of-19/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/05/PMB-thinking-150x150.jpg" src="" alt="Kogi Attack: President Buhari Reacts To Killing Of 19" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/04/kogi-attack-president-buhari-reacts-to-killing-of-19/">Kogi Attack: President Buhari Reacts To Killing Of 19</a></h5>
                           <p>4 days ago</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/26/italian-education-minister-resigns-over-insufficient-funding/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/Italian-minister-150x150.jpg" src="" alt="Italian Education Minister Resigns Over Insufficient Funding" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/26/italian-education-minister-resigns-over-insufficient-funding/">Italian Education Minister Resigns Over Insufficient Funding</a></h5>
                           <p>1 week ago</p>
                           </div>
                        </li>
                             </ul>
                </div>
            	<div class="add-block add-sq-aside clearfix">
 <!-- Concise 300x250 | World | Mob/Desk -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="8503090686"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>  
                </div>
                <div class="widget-opinions">
                    <h4 class="widget-title">Opinions</h4>
                	<ul>
                                                	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/08/benjamin-aduba-the-magic-bullet-that-will-propel-nigeria-to-greatness/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2020/01/Office-of-Nigerian-President-150x150.jpg" src="" alt="Benjamin Aduba: The Magic Bullet That Will Propel Nigeria To Greatness" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/08/benjamin-aduba-the-magic-bullet-that-will-propel-nigeria-to-greatness/">Benjamin Aduba: The Magic Bullet That Will Propel Nigeria To Greatness</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2020/01/07/few-things-igbos-ought-to-forget-or-oppose-each-time-theyre-raised/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/12/Ndigbo-in-Lagos-150x150.jpg" src="" alt="Few Things Igbos Ought To Forget Or Oppose Each Time They&#8217;re Raised" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2020/01/07/few-things-igbos-ought-to-forget-or-oppose-each-time-theyre-raised/">Few Things Igbos Ought To Forget Or Oppose Each Time They&#8217;re Raised</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/23/religion-as-a-tool-of-deception/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/10/buhari-religion-150x150.jpg" src="" alt="Religion As A Tool Of Deception" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/23/religion-as-a-tool-of-deception/">Religion As A Tool Of Deception</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/02/why-manchester-united-will-not-sack-average-solskjaer-just-yet/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/12/Ole-Gunnar-Solskjaer-2-150x150.jpg" src="" alt="Why Manchester United Will Not Sack ‘Average’ Solskjær Just Yet" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/02/why-manchester-united-will-not-sack-average-solskjaer-just-yet/">Why Manchester United Will Not Sack ‘Average’ Solskjær Just Yet</a></h5>
                           </div>
                        </li>
                     
                         
                    </ul>
                </div>
               </div> 
</aside>        </div>
   </div>     
    <script type="application/ld+json">
    {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/",
	   "keywords": "",
	  "articleSection": "Politics",
       "publisher":{
          "@type":"Organization",
          "name":"Concise News",
		  "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			}
       },
       "headline": "APC Elects New Executive Members In Lagos",
       "mainEntityOfPage": "https://www.concise.ng/2020/01/08/apc-elects-new-executive-members-in-lagos/",
       "articleBody": "The All Progressives Congress (APC), Lagos State Chapter, on Wednesday, filled the three vacant positions in its executive council.",
	   "author": "Olugbenga Ige", 
       "image":{
		   "@type":"ImageObject",
           "url":"https://www.concise.ng/wp-content/uploads/2019/03/Sanwo-Olu-Tinubu-and-Ambode.png",
		   "width": 500,
		   "height": 272	   },
       "datePublished":"2020-01-08 21:29:20",
	   "dateModified": "2020-01-08 21:29:20"
    }
    </script>   
<footer class="footer-wraper clearfix">
       <div class="container footer-top">
    	<div class="row flex-row">
        	<div class="flex-col footer-logo-box text-center">
            	<a href="https://www.concise.ng/"><img class="footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src="" alt="Concise News" /></a>
                <h5>We are a modern media house with a pragmatic view about news gathering and delivery.</h5>
             
                <h4>Follow us to get latest news</h4>
                <div class="footer-social clearfix">
                	<ul class="social-nav">
                        <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                        <li><a href="http://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                </div> 
                
            </div>
        </div>
        </div>
        <div class="footer-bottom clearfix">
        	<div class="container clearfix">
            	<div class="row flex-row">
                	<div class="flex-col col-cr"><h6>© Concise News 2019 <a href="#">All Rights Reserved. Nigeria News</a></h6></div>
                    <div class="flex-col">
                        <ul id="menu-sub-footer-menu" class="cp-footer clearfix"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97369"><a href="https://www.concise.ng/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97370"><a href="https://www.concise.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concise.ng/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97371"><a href="https://www.concise.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97373"><a href="https://www.concise.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97374"><a href="https://www.concise.ng/terms-of-use/">Terms of Use</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </footer>
 
 
 <script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Concise News",
      "url":"https://www.concise.ng/",
      "logo":
            {
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			},
      "address":{"@type":"PostalAddress","streetAddress":"4 Obanikoro Street, Off Ikorodu Express Way","addressLocality":"Lagos","addressRegion":"Nigeria","postalCode":"100232","telephone":"+234 906 919 4209"},
		"sameAs":[
				"https://www.facebook.com/ConciseNewsGlobal/",
				"https://twitter.com/ConciseTweets",
				"https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig",
				"http://instagram.com/concisenewsglobal"
		]

}</script>
	  
<script type="application/ld+json">{
	"@context":"https://schema.org",
	"@type":"WebSite",
	"url":"https://www.concise.ng/",
	"potentialAction":{
						"@type":"SearchAction",
						"target":"https://www.concise.ng/?s={search_term}",
						"query-input":"required name=search_term"
					}
	} </script>

    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/bootstrap.min.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.flexslider-min.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/sidebar.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/functions.js"></script>
    <script type="text/javascript">
	  function loadImages(){
		    if(isOperaMini){ 
					 jQuery('div.zlazy').each(function () {
						var src = jQuery(this).attr('.data-url');
						jQuery(this).css("background-image", "url(" + src + ")");
					});
			}  
			
	  }
	 
		$(function(){
			
			$("body").on("swipe",function(){
			  loadImages()
			});
			
			if($('#jqNews').length !== 0){  
			$('#braking_news').show();
			  
			}
			
			 
		});
		
	</script>
 
    <script>
	var $ = jQuery.noConflict();
    	$(window).load(function() {
		if($('#breakingnews').length !== 0){	
		  $('#breakingnews').flexslider({
			animation: "slide",
			controlNav: false,
			slideshowSpeed: 7000,
			prevText: "",
			nextText: "",
			start: function(slider) {
				 
				var curSlide = slider.find("li.flex-active-slide");
				var li = curSlide.index();
				if(curSlide.hasClass('zlazy')){
					var src = curSlide.attr('data-url');
					curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
				}
			},
			before: function(slider){
				var curSlide = slider.find("li.flex-active-slide"); 
				var li = curSlide.index();
				var next_li = curSlide.index() + 1;
				var prev_li = curSlide.index() - 1;  
				if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
				}
				
				if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
				}
			}
		  });
		}
		});

    </script>
    <script>
    $(document).ready(function() {
		if(isOperaMini){
		    $('body').addClass('opera-mini');
		}
		
		
		if($('#widget-wraper').length !== 0){ 	
		  h = $('footer').innerHeight();
		  if($('body').innerWidth() >= 769){
		  	$.stickysidebarscroll("#widget-wraper",{offset: {top: 0, bottom: h + 70}});
		  }
		}
    });
    </script>
    <noscript>
       <style> 
			.big-post .image-data{ padding:0px;}
			.big-post .image-data img{ max-width:100%;}
			.news-scroll-section{ display:none;}
			.main-header > .container .flex-col.col-search, .main-header > .container .flex-col.col-nav-btn{ display:none;}
			#news-featured-box{ display:none;}
			.image-data noscript img{ width:100%; display:block;}
			.image-data{ padding-bottom:0px;} 
			
       </style>
    </noscript>
    <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concise.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-85fb19ad3f7a8b54e6b4c5f67b20499c">
	</div>
	</div>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.concise.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<div class="conci-amp-code-body-placement" id="conci-1826030024"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="4855884554"
     data-auto-format="mcrspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><br style="clear: both; display: block; float: none;"/><script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'123798116',post:'256166',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '256166' ]);
</script>
         
    <div class="addtohome"> 
       <div>
          <a href="#" class="add-button"><span><img src="/conc-w.png" /> Click To Add Concise News To Home Screen.</span></a>
       </div>
       <div class="tt"><a class="cancle-home-btn" href="#"><i class="fa fa-times"></i></a></div>
    </div> 
    
    <script type="text/javascript">
	$(document).ready(function(){
		(adsbygoogle = window.adsbygoogle || []).push({});
	});
	
	
	var deferredPrompt;
	var addBtn = document.querySelector('.add-button');
	var addtohome = document.querySelector('.addtohome');
	var closehome = document.querySelector('.cancle-home-btn');
	addBtn.addEventListener('click', function(e){
		e.preventDefault();
		addtohome.style.display = 'none';
	});
	
	
	addtohome.style.display = 'none';
	
	if ('serviceWorker' in navigator) {
		    //console.log("Will the service worker register?");
		navigator.serviceWorker.register('/service-worker.js').then(function(reg){ 
		   /* console.log("Yes, it did."); */ 
		}).catch(function(err) {
			console.log(err)
		});

	window.addEventListener('beforeinstallprompt', function(e){
		  e.preventDefault();
		  deferredPrompt = e;
		  addtohome.style.display = 'flex';
		  addBtn.addEventListener('click', function(e){
			  addtohome.style.display = 'none';
			  deferredPrompt.prompt();
			  deferredPrompt.userChoice.then((choiceResult) => {
				if (choiceResult.outcome === 'accepted') {
				  //console.log('User accepted the A2HS prompt');
				  addtohome.style.display = 'none';
				} else {
				  //console.log('User dismissed the A2HS prompt');
				  addtohome.style.display = 'none';
				}
				deferredPrompt = null;
			  });
			  
		  });
		  
	  });
	}
 
</script>
<script async defer crossorigin="anonymous" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1557195721215862&autoLogAppEvents=1"></script>
</body>
</html>