<html lang="en"> <head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-154563302-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-154563302-1');
</script>
    <meta charset="utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <link href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700&display=swap" rel="stylesheet" />
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/font-awesome.min.css" rel="stylesheet" />
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/bootstrap.min.css" rel="stylesheet" />
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/flexslider.css" rel="stylesheet" />
	<script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.min.js"></script>
    
     <link rel='dns-prefetch' href='https://www.concise.ng' />
    <link rel='dns-prefetch' href='//www.googletagmanager.com' />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
    <link rel='dns-prefetch' href='//connect.facebook.net' />
    <title>Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The organisers of Soundcity MVP Awards have unveiled their nominees list, with Burna Boy, Davido, contending for the African artiste of the year title."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)" />
<meta property="og:description" content="The organisers of Soundcity MVP Awards have unveiled their nominees list, with Burna Boy, Davido, contending for the African artiste of the year title." />
<meta property="og:url" content="https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/" />
<meta property="og:site_name" content="Concise News" />
<meta property="article:publisher" content="https://www.facebook.com/Concise-News-Global-512315538979357/" />
<meta property="article:author" content="https://www.facebook.com/oyindamolamee" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-12-21T14:13:19+01:00" />
<meta property="article:modified_time" content="2019-12-21T14:57:52+01:00" />
<meta property="og:updated_time" content="2019-12-21T14:57:52+01:00" />
<meta property="fb:app_id" content="2026414474243540" />
<meta property="og:image" content="https://www.concise.ng/wp-content/uploads/2019/07/Burna-boy-Yemi-Alade-Tiwa-savage-Wizkid.jpg" />
<meta property="og:image:secure_url" content="https://www.concise.ng/wp-content/uploads/2019/07/Burna-boy-Yemi-Alade-Tiwa-savage-Wizkid.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The organisers of Soundcity MVP Awards have unveiled their nominees list, with Burna Boy, Davido, contending for the African artiste of the year title." />
<meta name="twitter:title" content="Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)" />
<meta name="twitter:site" content="@ConciseTweets" />
<meta name="twitter:image" content="https://www.concise.ng/wp-content/uploads/2019/07/Burna-boy-Yemi-Alade-Tiwa-savage-Wizkid.jpg" />
<meta name="twitter:creator" content="@media" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.concise.ng/#organization","name":"Concise News","url":"https://www.concise.ng/","sameAs":["https://www.facebook.com/Concise-News-Global-512315538979357/","https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig","https://twitter.com/ConciseTweets"],"logo":{"@type":"ImageObject","@id":"https://www.concise.ng/#logo","url":"https://www.concise.ng/wp-content/uploads/2019/12/conciselogo.png","width":196,"height":87,"caption":"Concise News"},"image":{"@id":"https://www.concise.ng/#logo"}},{"@type":"WebSite","@id":"https://www.concise.ng/#website","url":"https://www.concise.ng/","name":"Concise News","publisher":{"@id":"https://www.concise.ng/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.concise.ng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#primaryimage","url":"https://www.concise.ng/wp-content/uploads/2019/07/Burna-boy-Yemi-Alade-Tiwa-savage-Wizkid.jpg","width":750,"height":422},{"@type":"WebPage","@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#webpage","url":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/","inLanguage":"en-US","name":"Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)","isPartOf":{"@id":"https://www.concise.ng/#website"},"primaryImageOfPage":{"@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#primaryimage"},"datePublished":"2019-12-21T14:13:19+01:00","dateModified":"2019-12-21T14:57:52+01:00","description":"The organisers of Soundcity MVP Awards have unveiled their nominees list, with Burna Boy, Davido, contending for the African artiste of the year title.","breadcrumb":{"@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.concise.ng/","url":"https://www.concise.ng/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/","url":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/","name":"Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)"}}]},{"@type":"Article","@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#article","isPartOf":{"@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#webpage"},"author":{"@id":"https://www.concise.ng/#/schema/person/88362532ecf0523eb03b4c76a3d02e90"},"headline":"Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)","datePublished":"2019-12-21T14:13:19+01:00","dateModified":"2019-12-21T14:57:52+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#webpage"},"publisher":{"@id":"https://www.concise.ng/#organization"},"image":{"@id":"https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/#primaryimage"},"articleSection":"Entertainment,Featured"},{"@type":["Person"],"@id":"https://www.concise.ng/#/schema/person/88362532ecf0523eb03b4c76a3d02e90","name":"Oyindamola Olubajo","image":{"@type":"ImageObject","@id":"https://www.concise.ng/#authorlogo","url":"https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=96&d=mm&r=g","caption":"Oyindamola Olubajo"},"description":"Oyindamola Olubajo is a graduate of Mass Communication, who is passionate about taking you round the world of entertainment in the most interesting and enthralling way.","sameAs":["https://www.facebook.com/oyindamolamee","https://twitter.com/https://twitter.com/hoyiin/media"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Feed" href="https://www.concise.ng/feed/" />
<link rel="alternate" type="application/rss+xml" title="Concise News &raquo; Comments Feed" href="https://www.concise.ng/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.concise.ng\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
						advanced_ads_ready = function () {
				var fns                                                          = [], listener, doc = typeof document === 'object' && document,
					hack = doc && doc.documentElement.doScroll, domContentLoaded = 'DOMContentLoaded',
					loaded                                                       = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test( doc.readyState )
				if ( ! loaded && doc ) {
					listener = function () {
						doc.removeEventListener( domContentLoaded, listener )
						window.removeEventListener( 'load', listener )
						loaded = 1
						while ( listener = fns.shift() ) listener()
					}
					doc.addEventListener( domContentLoaded, listener )
					window.addEventListener( 'load', listener )
				}
				return function ( fn ) {loaded ? setTimeout( fn, 0 ) : fns.push( fn )}
			}()
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://www.concise.ng/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.concise.ng/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.concise.ng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.concise.ng/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/p8nrxO-13yn' />
<link rel="alternate" type="application/json+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2019%2F12%2F21%2Fburna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.concise.ng/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.concise.ng%2F2019%2F12%2F21%2Fburna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.1.3" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8106771168153498",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.concise.ng");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '367bd685-b76d-4014-8c2a-12067a33871a';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.concise.ng/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2cd5950f-b486-4c84-8005-0f30059d0b0c";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/amp/"><link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.concise.ng/wp-content/uploads/2018/01/cropped-ConciseC15a-A07dT03a-Z-270x270.png" />
	
    <link href="https://www.concise.ng/wp-content/themes/nigeria-news/css/style.css?1" rel="stylesheet" />
    
    <script type="text/javascript">
		var td_screen_width = window.innerWidth;
		var isOperaMini = (navigator.userAgent.indexOf('Opera Mini') > -1);
		var touchAvailable = false;
		
		
	</script>
	    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
      <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    
<script data-ad-client="ca-pub-8106771168153498" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta property="fb:pages" content="512315538979357" />
 <meta name="msvalidate.01" content="03E9F10A87C14603C8C51000DF866033" />
</head>
<body class="post-template-default single single-post postid-251991 single-format-standard no-js"> 
<script>
document.body.classList.remove('no-js'); 
</script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0&appId=1557195721215862&autoLogAppEvents=1"></script>
<aside class="aside-nav" id="aside-nav">
    	<div class="social-nav clearfix">
            <a href="javascript:void(0);"  onClick="return closeAsideNav(this);" class="closebtn"><i class="fa fa-times"></i></a>
        	<ul>
                <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                <li><a href="http://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
            </ul>
        </div>
        <div class="aside-navagation clearfix" id="asideNavmob">
           
        </div>
    </aside>
	<header class="top-header clearfix">
    	<div class="clearfix social-header">
        	<div class="container">
            	<div class="row flex-row">
                	<div class="flex-col">
                    	<ul class="contact-nav">
                        	<li><span>Monday, 23rd December 2019</span></li>
                            <li><a href="/about-us/">About Us</a></li>
                            <li><a href="/contact-us/">Contact Us</a></li>
                            <li><a href="/advertise-with-us/">Advertise with Us</a></li>
                        </ul>
                    </div>
                    <div class="flex-col header-social-col">
                    	<ul class="social-nav">
                        	<li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                            <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                            <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                            <li><a href="http://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                        </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="clearfix main-header">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col header-add">
                    	<div class="add-block-top" > 
<style>
.example_responsive_1 { width: 728px; height: 90px; }
@media(max-width: 768px) { .example_responsive_1 { width: 300px; height: 250px; } }
 
</style>
<ins class="adsbygoogle example_responsive_1" style="display:inline-block;" data-ad-client="ca-pub-8106771168153498" data-ad-slot="8503090686"></ins>
<script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
                        </div>
                    </div>                    
                    <div class="flex-col header-logo" >
                       <div class="row flex-row">                        
                        <div class="flex-col col-search" >
                        <a  href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                        <div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    	</div>
                        <div class="flex-col col-nav-logo">
                    	<a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" alt="" /></a>
                        </div>
                        <div class="flex-col col-nav-btn">
                            <a href="javascript:void(0);"    onClick="return togalMobileNav(this);"><i class="fa fa-navicon"></i></a>
                        </div>
                       </div> 
                    </div>
                    <noscript>
                    	<div class="flex-col noscript-nav">
                           <button>Navagation</button>
                           <ul id="menu-main-menu" class="header-nav"><li id="menu-item-49696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49700" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-49693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-216575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li id="menu-item-49758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-56947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-49698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-49706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li id="menu-item-51227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-56971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li id="menu-item-89307" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">#MovingTrain</a></li>
		<li id="menu-item-90795" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li id="menu-item-51223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li id="menu-item-49701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-49704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li id="menu-item-51228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li id="menu-item-51226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li id="menu-item-55082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                        </div>
                    </noscript>                                    
                </div>
            </div>
        </div>
        <div class="clearfix header-nav-section">
        	<div class="container">
            	<div class="row flex-row">
                    <div class="flex-col col-nav-btn">
                	    <a href="javascript:void(0);"  onClick="return togalMobileNav()"><i class="fa fa-navicon"></i></a>
                    </div> 
                    <div class="flex-col col-logo"></div>
                	<div class="flex-col header-nav-col" id="headernavbox">
                		<ul id="menu-main-menu-1" class="header-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49696"><a href="https://www.concise.ng/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49702"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49697"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49700"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49693"><a href="https://www.concise.ng/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216575"><a href="https://www.concise.ng/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49758"><a href="https://www.concise.ng/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56947"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49698"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49706"><a href="https://www.concise.ng/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51227"><a href="https://www.concise.ng/opinions/">Opinion</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-56971"><a href="https://www.concise.ng/tag/wuras-diary/">#WurasDiary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-89307"><a href="https://www.concise.ng/tag/moving-train/">#MovingTrain</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-90795"><a href="https://www.concise.ng/tag/spiritual-tonic/">#SpiritualTonic</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51223"><a href="https://www.concise.ng/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49701"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49704"><a href="https://www.concise.ng/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51228"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51226"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55082"><a href="https://www.concise.ng/trending/">#Trending</a></li>
</ul>
</li>
</ul>                    </div>
                    <div class="flex-col col-search"><a href="javascript:void(0);"  onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   		<div class="search-box">
                        	<form method="GET" action="/">
                            <div class="input-group">                        	
                                  <input type="text" class="form-control" name="s" placeholder="Search for...">
                                  <span class="input-group-btn">
                                    <button class="btn btn-default" type="submit">Go!</button>
                                  </span>                             
                            </div>
                            </form>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </header>
    <header class="header-scroll clearfix">
       <div class="container">
       		<div class="row flex-row">
                <div class="flex-col col-nav-btn">
                	<a href="javascript:void(0);" onClick="return togalMobileNav(this)"><i class="fa fa-navicon"></i></a>
                </div>
                <div class="flex-col col-logo"><a href="https://www.concise.ng/"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png" align="logo"></a></div>
                <div class="flex-col scroll-nav" id="scrollnavbox">
                 
                </div>
                
                <div class="flex-col col-search"><a href="javascript:void(0);"   onClick="return showSearch(this);"><i class="fa fa-search"></i></a>
                   <div class="search-box" id="search-box">
                   		<form method="GET" action="/">
                   		<div class="input-group">                        	
                              <input type="text" class="form-control" name="s" placeholder="Search for...">
                              <span class="input-group-btn">
                                <button class="btn btn-default" type="submit">Go!</button>
                              </span>                             
                        </div>
                        </form> 
                   </div>
                </div>
            </div>
       </div>
    </header>
        <section class="page-heading-wraper">
        <div class="container">
            <div class="clerafix"><div class="breadcrumb"><span><span><a href="https://www.concise.ng/" >Home</a> » <span class="breadcrumb_last" aria-current="page">Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)</span></span></span></div></div>            
        </div>
	</section>
    <section class="cat-page-section">
    <div class="container">
        <div class="row flex-row">
            <div class="flex-col"> 
            	<h1 class="single_post_title">Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)</h1>
                <div class="post-meta">
                    By <a href="https://www.concise.ng/author/oyindamolaolubayo/" title="Posts by Oyindamola Olubajo" rel="author">Oyindamola Olubajo</a> - 2 days ago 
                </div>
            </div>
        </div>
    	<div class="row flex-row">
        <div class="flex-col single-post-content">
          <div class="clearfix">          
          <div id="attachment_247609" style="width: 760px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-247609" class="size-full wp-image-247609" src="https://www.concise.ng/wp-content/uploads/2019/11/67367548_804912659928290_6717349319853126283_n.jpg" alt="Davido (source: Instagram)" width="750" height="465" srcset="https://www.concise.ng/wp-content/uploads/2019/11/67367548_804912659928290_6717349319853126283_n.jpg 750w, https://www.concise.ng/wp-content/uploads/2019/11/67367548_804912659928290_6717349319853126283_n-300x186.jpg 300w, https://www.concise.ng/wp-content/uploads/2019/11/67367548_804912659928290_6717349319853126283_n-356x220.jpg 356w, https://www.concise.ng/wp-content/uploads/2019/11/67367548_804912659928290_6717349319853126283_n-696x432.jpg 696w, https://www.concise.ng/wp-content/uploads/2019/11/67367548_804912659928290_6717349319853126283_n-677x420.jpg 677w" sizes="(max-width: 750px) 100vw, 750px" /><p id="caption-attachment-247609" class="wp-caption-text">Davido (source: Instagram)</p></div>
<p>The organisers of<a href="http://concisenews.ng/entertainment/"> Soundcity MVP Awards</a> Festival have unveiled their nominees list with Burna Boy, Davido, Diamond Platnumz, Shatta Wale, Tiwa Savage, Yemi Alade and Wizkid contending for the African artiste of the year title.</p>
<p>The award festival is expected to hold January 11, 2020.</p>
<p>According to the executive producer of the Soundcity MVPs, Tajuddeen Adepetu, the show would be aired live across Africa on the Soundcity TV channel on DSTV 327 to an anticipated 25 million viewers.</p>
<p>The ceremony would also honour individuals and personalities in the areas of sports, entrepreneurship, creative arts, fashion, digital influence, and socio-political development, he added.</p>
<p><strong>See full list of nominees for the year 2020 edition of Soundcity MVP below:</strong></p>
<p><strong>BEST NEW</strong></p>
<p>Fireboy (NG)</p>
<p>Joeboy (NG)</p>
<p>Marioo (TZ<br />
Rema (NG)</p>
<p>Simmy (SA)</p>
<p>Wendy Shay (GH)</p>
<p><strong>BEST COLLABORATION</strong></p>
<p>Blow My Mind – Davido x Chris Brown (NG)</p>
<p>Daz How Star Do – Skiibii x Teni, Falz x DJ Neptune (NG)</p>
<p>Gugulethu – Prince Kaybee x Indlovukazi x Afro Brothers x Supto (SA)</p>
<p>Jama – DJ Micsmith x Patoranking x shaker (GH)</p>
<p>Killin Dem – Burna boy x Zlatan (NG)</p>
<p>Inama – Diamond Platinumz x Fally Ipupa (TZ)</p>
<p><strong>BEST POP</strong></p>
<p>Innos B (CNG)</p>
<p>Joeboy (NG)</p>
<p>Kizz Daniel (NG)</p>
<p>Mayorkun (NG)</p>
<p>Naira Marley (NG)<br />
Nandy (TZ)</p>
<p>Otile Brown (KNY)</p>
<p>Teni (NG)</p>
<p>Rayvanny (TZ)</p>
<p><strong>BEST HIPHOP</strong></p>
<p>Blaqbonez (NG)</p>
<p>Falz (NG)</p>
<p>Khaligraph Jones (KE)</p>
<p>Kwesta (SA)</p>
<p>Medikal (GH)</p>
<p>Nyashinski (KE)</p>
<p>Sarkodie (GH)</p>
<p>Reminisce (NG)</p>
<p>Ricky Rick (SA)</p>
<p>Zakwe (SA)</p>
<p><strong>BEST DUO/GROUP</strong></p>
<p>Black Motion (SA)</p>
<p>Blaq Diamond (SA)</p>
<p>Dope Nation (GH)</p>
<p>Ethic (KE)</p>
<p>Show Dem Camp (NG)</p>
<p>Toofan (TG)</p>
<p><strong>PRODUCER OF THE YEAR</strong></p>
<p>Cracker (NG)</p>
<p>Prince Kaybee (SA)</p>
<p>Jay Synth (NG)</p>
<p>Kel P (NG)</p>
<p>MOG (GH)</p>
<p>Ozedikus (NG)</p>
<p>Pheelz (NG)</p>
<p>Rexxie (NG)<br />
S2Kizzy (TZ)</p>
<p><strong>BEST DJ</strong></p>
<p>DJ Crème de la Crème (KE)</p>
<p>DJ Kaywise (NG)</p>
<p>DJ Neptune (NG)</p>
<p>DJ Spinall (NG)</p>
<p>DJ Vyrusky (GH)</p>
<p>DJ Zinhle (SA)</p>
<p><strong>DIGITAL ARTISTE OF THE YEAR</strong></p>
<p>Cassper Nyovest</p>
<p>Davido</p>
<p>Diamond Platnumz</p>
<p>Kizz Daniel</p>
<p>Mr Eazi</p>
<p>Yemi Alade</p>
<p>Wizkid</p>
<p><strong>VIDEO OF THE YEAR</strong></p>
<p>49-99 – Tiwa Savage by Meji Alabi (NG)</p>
<p>Dangote – Burna Boy by Clarence Peters (NG)</p>
<p>Jericho – Simi x Patoranking by Adasa Cookey (NG)</p>
<p>Ngwa – Bassey Blk by Tebogo Malope (SA)</p>
<p>Ohema – Kuami Eugene by Rex (GH)</p>
<p><strong>LISTENERS’ CHOICE</strong></p>
<p>Baby – Joeboy (NG)</p>
<p>Dumebi – Rema (NG)</p>
<p>Fetch your Life – Prince Kaybee x Msaki (SA)</p>
<p>Jealous – Fireboy (NG)</p>
<p>Jama – DJ Micsmith x Patoranking x Shaker (GH)</p>
<p>Kainama – Harmonize x Burna Boy (TZ)</p>
<p>Killin Dem – Burna Box x Zlatan (NG)</p>
<p>Kpo K3K3 – Stonebwoy x Medikal x Kelvynboy x Kwesi Arthur x Darkovibes (GH)<br />
Oil &amp; Gas – Olamide (NG)</p>
<p><strong>VIEWERS’ CHOICE</strong></p>
<p>49-99 – Tiwa Savage (NG)</p>
<p>Able God – Chinko Ekun x Lil Kesh x Zlatan (NG)</p>
<p>Banomoya – DJ Kaybee x Busisiwa x TNS (SA)<br />
My Level – Shatta Wale (GH)</p>
<p>On The Low – Burna Boy (NG)</p>
<p>Soapy – Naira Marley (NG)</p>
<p>Tetema – Rayvanny x Diamond Platnumz (TZ)</p>
<p>Zanku (Legwork) – Zlatan (NG)</p>
<p><strong>BEST FEMALE MVP</strong></p>
<p>Betty G (ETH)</p>
<p>Daphne (CMR)</p>
<p>Nandy (TZ)</p>
<p>Sho Madjozi (SA)</p>
<p>Teni (NG)</p>
<p>Tiwa Savage (NG)</p>
<p>Yemi Alade (NG)</p>
<p><strong>BEST MALE</strong></p>
<p>Burna Boy (NG)<br />
Davido (NG)</p>
<p>Diamond Platnumz (TZ)</p>
<p>King Promise (GH)</p>
<p>Sjava (SA)</p>
<p>Wizkid (NG)</p>
<p>Zlatan (NG)</p>
<p><strong>SONG OF THE YEAR</strong></p>
<p>Baby – Joeboy (NG)</p>
<p>Case – Teni (NG)</p>
<p>Dumebi – Rema (NG)</p>
<p>Fetch Your Life – Prince Kaybee x Msaki (SA)</p>
<p>Jama – DJ Micsmith x Patoranking, Shaker (GH)</p>
<p>Jealous – Fireboy (NG)</p>
<p>Killin Dem – Burna Boy x Zlatan (NG)</p>
<p>Malwhede – King Monada (SA)</p>
<p>Soapy – Naira Marley (NG)<br />
Tetema – Rayvanny x Diamond Platnumz (TZ)</p>
<p>Zanku (Legwork) – Zlatan (NG)</p>
<p><strong>ARTISTE OF THE YEAR</strong></p>
<p>Burna Boy (NG)</p>
<p>Davido (NG)</p>
<p>Diamond Platnumz (TZ)</p>
<p>Shatta Wale (GH)</p>
<p>Sho Madjozi (SA)</p>
<p>Tiwa Savage (NG)</p>
<p>Wizkid (NG)</p>
<p>Yemi Alade (NG)</p>
          </div>
          <hr />
          <div class="clearfix text-center">
             <a style="color: #c41300;" href="tel: +2349069282577" target="_blank"><img src="https://www.concise.ng/wp-content/themes/nigeria-news/images/concise-contact-on-whatsapp2.png" alt="whatsapp"  /></a>
             <h5 class="whatsapp-text">Have a story to tell, or images to share on interesting <a href="https://www.concise.ng/">Nigeria news</a>? Send them to<span>
              Concise News via<a href="/concise-news-whatsapp/" target="_blank">
              Whatsapp (0906 928 2577)</a></span></h5>
          </div>
          <hr />
          <div class="clearfix auther-snip">
          <div class="author-box">

    <div class="media-figure">
        <img alt='' src='https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/763e4216fee4b6d693b3c408456f927a?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />    </div>

    <div class="media-body">
        <h3><a href="https://www.concise.ng/author/oyindamolaolubayo/" title="Posts by Oyindamola Olubajo" rel="author">Oyindamola Olubajo</a></h3>
        <p>Oyindamola Olubajo is a graduate of Mass Communication, who is passionate about taking you round the world of entertainment in the most interesting and enthralling way.</p>
        <div class="author-icons">
                                        <a href="https://www.facebook.com/oyindamolamee" class="author-website">
                    <i class="fa fa-facebook"></i>
                </a>
                            <a href="https://twitter.com/hoyiin/media" class="author-website">
                    <i class="fa fa-twitter"></i>
                </a>
                    </div>
    </div>

</div>          </div>
          <hr />
          <p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/inverter/" target="_blank" rel="noopener noreferrer"><strong>Tired of generators? Get PRAG INVERTER, Nigeria&#8217;s No.1 Inverters </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://www.concise.ng/tag/nigerian-newspapers-headlines/" target="_blank" rel="noopener noreferrer"><strong>Be the first to know&#8230;Get daily round up of top Nigerian newspaper headlines. Click here. </strong></a></span></p>
<p><span style="color: #dc143c;"><a style="color: #dc143c; font-size: 18px;" href="https://prag.global/solar/" target="_blank" rel="noopener noreferrer"><strong>Tired of estimated bills/generator noise? Go off the grid&#8230;get PRAG SOLAR for 24/7 noiseless and uninterrupted power supply. </strong></a></span></p>
          <hr />
          <div class="comment-wraper clearfix">
          	<div class="fb-comments" data-href="https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list" data-width="100%" data-numposts="10" data-order-by="social" data-colorscheme="light"></div>
          </div>
           
        </div>
         
<aside class="flex-col cat-aside-section">
    <div class="clearfix" id="widget-wraper">
                                        <div class="teanding-news clearfix" id="news-featured-box">
                        	<h4 class="teanding-news-header">Featured News <button type="button" onClick="closeFeatured(this);" class="news-close"><i class="fa fa-times"></i></button></h4>
                            <div class="trending-slider">
                            	<div class="flexslider" id="breakingnews">
                                  <ul class="slides">
                                                                        <li class="" data-url="https://www.concise.ng/wp-content/uploads/2019/12/Quilox-1-356x220.jpg" style="background-image:url(https://www.concise.ng/wp-content/uploads/2019/12/Quilox-1-356x220.jpg)" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">Why Lagos Govt Shut Down Popular Night Club Quilox</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/christmas-tree-wishes-message-prayer-1-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">100+ Beautiful 2019 Merry Christmas Wishes, Messages, Prayers</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/09/Oshiomhole-apc-restructuring.jpeg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">Why Oshiomhole Must Resign As APC Chairman &#8211; Party Chieftain</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/Sowore-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">Nigerians React As Thugs Attack Protesters Demanding Sowore&#8217;s Release</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/06/TB-Joshua.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">TB Joshua Reveals Weapon To Fight Evil</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/12/Oyedepo-Shiloh-2018.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">Winners&#8217; Chapel: Bishop Oyedepo Releases Pre-Christmas Prophetic Instruction</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/04/Apostle-John-Suleman.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">December 25 Not Jesus Christ&#8217;s &#8220;Birthday&#8221; &#8211; Apostle Suleman</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/ELfwDOBWoAIAguz-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">Latest N-Power News Today Monday 23rd December 2019</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/12/EL9CHySWwAA16sT-1-356x220.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">N-Power: Christmas Knocking, Will ‘Alert’ Drop?</a></h4>
                                        </div>    
                                    </li>
                                                                        <li class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/07/police-boss.jpg" style="" >
                                        <div class="caption">
                                            <h4><a href="https://www.concise.ng/headline/">IGP Tells Policemen What They Must Not Do During Christmas</a></h4>
                                        </div>    
                                    </li>
                                                                      </ul>
                                </div>
                            </div>
                        </div>
                                    	<div class="add-block add-sq-aside clearfix">
<!-- Concise 300x250 | World | Mob/Desk -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="8503090686"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>
                </div>
                <div class="widget-popular">
                    <h4 class="widget-title">Most Viewed</h4>
                	<ul class="clearfix">
                                                	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/05/fg-appoints-nine-new-permanent-secretaries/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/10/Buhari-2020-budget-150x150.jpg" src="" alt="FG Appoints Nine New Permanent Secretaries" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/05/fg-appoints-nine-new-permanent-secretaries/">FG Appoints Nine New Permanent Secretaries</a></h5>
                           <p>2 weeks ago</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/16/hate-speech-bill-nigerians-will-decide-senate-president-lawan/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/06/Ahmed-Lawan-150x150.jpg" src="" alt="Hate Speech Bill: Nigerians Will Decide &#8211; Senate President Lawan" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/16/hate-speech-bill-nigerians-will-decide-senate-president-lawan/">Hate Speech Bill: Nigerians Will Decide &#8211; Senate President Lawan</a></h5>
                           <p>6 days ago</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/11/28/buhari-orders-mdas-to-immediately-switch-to-digital-operations/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/02/Buhari-at-APC-Situation-room-150x150.jpg" src="" alt="Buhari Orders MDAs To Immediately Switch To Digital Operations" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/11/28/buhari-orders-mdas-to-immediately-switch-to-digital-operations/">Buhari Orders MDAs To Immediately Switch To Digital Operations</a></h5>
                           <p>3 weeks ago</p>
                           </div>
                        </li>
                             	<li class="clearfix">
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/03/facebooks-zuckerberg-speaks-on-trump-trying-to-lobby-against-political-ads-ban/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/03/Mark-Zuckerberg-150x150.jpg" src="" alt="Facebook&#8217;s Zuckerberg Speaks On Trump Trying To Lobby Against Political Ads Ban" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/03/facebooks-zuckerberg-speaks-on-trump-trying-to-lobby-against-political-ads-ban/">Facebook&#8217;s Zuckerberg Speaks On Trump Trying To Lobby Against Political Ads Ban</a></h5>
                           <p>2 weeks ago</p>
                           </div>
                        </li>
                             </ul>
                </div>
            	<div class="add-block add-sq-aside clearfix">
 <!-- Concise 300x250 | World | Mob/Desk -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8106771168153498"
     data-ad-slot="8503090686"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script> (adsbygoogle = window.adsbygoogle || []).push({}); </script>  
                </div>
                <div class="widget-opinions">
                    <h4 class="widget-title">Opinions</h4>
                	<ul>
                                                	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/12/02/why-manchester-united-will-not-sack-average-solskjaer-just-yet/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2018/12/Ole-Gunnar-Solskjaer-2-150x150.jpg" src="" alt="Why Manchester United Will Not Sack ‘Average’ Solskjær Just Yet" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/12/02/why-manchester-united-will-not-sack-average-solskjaer-just-yet/">Why Manchester United Will Not Sack ‘Average’ Solskjær Just Yet</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/11/27/will-n-power-scheme-end-up-like-sure-p/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/11/zamfar-np4-150x150.jpg" src="" alt="Will N-Power Scheme End Up Like SURE-P?" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/11/27/will-n-power-scheme-end-up-like-sure-p/">Will N-Power Scheme End Up Like SURE-P?</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/11/23/nigerian-elections-a-democratic-deficit/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2019/02/inec-150x150.jpg" src="" alt="Nigerian Elections: A Democratic Deficit" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/11/23/nigerian-elections-a-democratic-deficit/">Nigerian Elections: A Democratic Deficit</a></h5>
                           </div>
                        </li>
                                      	<li>
                           <div class="aside-thumb">
                        	<a href="https://www.concise.ng/2019/11/01/xenophobia-is-nigeria-not-guilty-of-the-worst-forms-of-xenophobia/">
                            	<img class="zlazy" data-url="https://www.concise.ng/wp-content/uploads/2017/02/Xenophobia-1-150x150.jpg" src="" alt="Xenophobia: Is Nigeria Not Guilty Of The Worst Forms Of Xenophobia?" />
                            </a>                            
                           </div>
                           <div class="contant">
                           <h5><a href="https://www.concise.ng/2019/11/01/xenophobia-is-nigeria-not-guilty-of-the-worst-forms-of-xenophobia/">Xenophobia: Is Nigeria Not Guilty Of The Worst Forms Of Xenophobia?</a></h5>
                           </div>
                        </li>
                     
                         
                    </ul>
                </div>
               </div> 
</aside>        </div>
   </div>     
    <script type="application/ld+json">
    {
       "@context": "http://schema.org",
       "@type": "NewsArticle",
       "url": "https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/",
	   "keywords": "",
	  "articleSection": "Entertainment",
       "publisher":{
          "@type":"Organization",
          "name":"Concise News",
		  "logo":
			{
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			}
       },
       "headline": "Burna Boy, Wizkid, Davido Nominated For Soundcity Awards (Full List)",
       "mainEntityOfPage": "https://www.concise.ng/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/",
       "articleBody": "The organisers of Soundcity MVP Awards Festival have unveiled their nominees list, with Burna Boy, Davido, Diamond Platnumz, Shatta Wale, Tiwa Savage, Yemi Alade and Wizkid contending for the African artiste of the year title.",
	   "author": "Oyindamola Olubajo", 
       "image":{
		   "@type":"ImageObject",
           "url":"https://www.concise.ng/wp-content/uploads/2019/07/Burna-boy-Yemi-Alade-Tiwa-savage-Wizkid.jpg",
		   "width": 750,
		   "height": 422	   },
       "datePublished":"2019-12-21 15:13:19",
	   "dateModified": "2019-12-21 15:57:52"
    }
    </script>   
<footer class="footer-wraper clearfix">
       <div class="container footer-top">
    	<div class="row flex-row">
        	<div class="flex-col footer-logo-box">
            	<img class="footer-logo zlazy" data-url="https://www.concise.ng/wp-content/themes/nigeria-news/images/logo-1-e1501693919711.png" src="" alt="Concise News" />
                <h5>We are a modern media house with a pragmatic view about news gathering and delivery.</h5>
            </div>
            <div class="flex-col">
            	<ul id="menu-footer-category-menu" class="footer-nav"><li id="menu-item-49760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49760"><a href="https://www.concise.ng/news/">News</a></li>
<li id="menu-item-49763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49763"><a href="https://www.concise.ng/sports/">Sports</a></li>
<li id="menu-item-49762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49762"><a href="https://www.concise.ng/business/">Business</a></li>
<li id="menu-item-49761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49761"><a href="https://www.concise.ng/politics/">Politics</a></li>
<li id="menu-item-49764" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49764"><a href="https://www.concise.ng/entertainment/">Entertainment</a></li>
<li id="menu-item-249376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249376"><a href="https://www.concise.ng/opinions/">Opinion</a></li>
<li id="menu-item-251399" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251399"><a href="https://www.concise.ng/tag/npowerng/">N-Power</a></li>
<li id="menu-item-251390" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251390"><a href="https://www.concise.ng/tag/biafranews/">Biafra News</a></li>
<li id="menu-item-249377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249377"><a href="https://www.concise.ng/editorial/">Editorial</a></li>
<li id="menu-item-51233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51233"><a href="https://www.concise.ng/tech/">Tech</a></li>
<li id="menu-item-249380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249380"><a href="https://www.concise.ng/world/">World</a></li>
<li id="menu-item-97375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97375"><a href="https://www.concise.ng/trending/">#Trending</a></li>
<li id="menu-item-251394" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-251394"><a href="https://www.concise.ng/tag/bbnaija2019/">BBnaija2019</a></li>
<li id="menu-item-249379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249379"><a href="https://www.concise.ng/travel/">Travel</a></li>
<li id="menu-item-249378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249378"><a href="https://www.concise.ng/lifestyle/">Lifestyle</a></li>
<li id="menu-item-249375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-249375"><a href="https://www.concise.ng/analysis/">Analysis</a></li>
</ul>	
            </div>
            <div class="flex-col">
                <h4>Follow us to get latest news</h4>
                <div class="footer-social clearfix">
                	<ul class="social-nav">
                        <li><a href="https://www.facebook.com/ConciseNewsGlobal/"><i class="fa fa-facebook"></i></a></li>
                        <li><a href="https://twitter.com/ConciseTweets"><i class="fa fa-twitter"></i></a></li>
                        <li><a href="https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig"><i class="fa fa-youtube"></i></a></li>
                        <li><a href="http://instagram.com/concisenewsglobal"><i class="fa fa-instagram"></i></a></li>
                    </ul>
                </div>
                <div class="suscribe-box clearfix">
                
	<section id="yikes-mailchimp-container-1" class="yikes-mailchimp-container yikes-mailchimp-container-1 ">
				<form id="subscribe-1" class="yikes-easy-mc-form yikes-easy-mc-form-1  " method="POST" data-attr-form-id="1">

													<label for="yikes-easy-mc-form-1-EMAIL"  class="EMAIL-label yikes-mailchimp-field-required ">

										<!-- dictate label visibility -->
										
										<!-- Description Above -->
										
										<input id="yikes-easy-mc-form-1-EMAIL"  name="EMAIL"  placeholder="Enter your email"  class="yikes-easy-mc-email field-no-label"  required="required" type="email"  value="">

										<!-- Description Below -->
										
									</label>
									
				<!-- Honeypot Trap -->
				<input type="hidden" name="yikes-mailchimp-honeypot" id="yikes-mailchimp-honeypot-1" value="">

				<!-- List ID -->
				<input type="hidden" name="yikes-mailchimp-associated-list-id" id="yikes-mailchimp-associated-list-id-1" value="0d2614df6d">

				<!-- The form that is being submitted! Used to display error/success messages above the correct form -->
				<input type="hidden" name="yikes-mailchimp-submitted-form" id="yikes-mailchimp-submitted-form-1" value="1">

				<!-- Submit Button -->
				<button type="submit" class="yikes-easy-mc-submit-button yikes-easy-mc-submit-button-1 btn btn-primary "> <span class="yikes-mailchimp-submit-button-span-text">Sign me up!</span></button>				<!-- Nonce Security Check -->
				<input type="hidden" id="yikes_easy_mc_new_subscriber_1" name="yikes_easy_mc_new_subscriber" value="2ee2eb0143">
				<input type="hidden" name="_wp_http_referer" value="/2019/12/21/burna-boy-wizkid-davido-nominated-for-soundcity-awards-full-list/" />				
			</form>
			<!-- Mailchimp Form generated by Easy Forms for Mailchimp v6.6.2 (https://wordpress.org/plugins/yikes-inc-easy-mailchimp-extender/) -->

			</section>
	 
                </div>
                
            </div>
        </div>
        </div>
        <div class="footer-bottom clearfix">
        	<div class="container clearfix">
            	<div class="row flex-row">
                	<div class="flex-col col-cr"><h6>© Concise News 2019 <a href="#">All Rights Reserved. Nigeria News</a></h6></div>
                    <div class="flex-col">
                        <ul id="menu-sub-footer-menu" class="cp-footer clearfix"><li id="menu-item-97369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97369"><a href="https://www.concise.ng/about-us/">About Us</a></li>
<li id="menu-item-97370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97370"><a href="https://www.concise.ng/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-154517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154517"><a target="_blank" rel="noopener noreferrer" href="https://www.concise.ng/career/">We are Hiring</a></li>
<li id="menu-item-97371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97371"><a href="https://www.concise.ng/contact-us/">Contact Us</a></li>
<li id="menu-item-97373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-97373"><a href="https://www.concise.ng/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-97374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97374"><a href="https://www.concise.ng/terms-of-use/">Terms of Use</a></li>
</ul>                    </div>
                </div>
            </div>
        </div>
    </footer>
 
 
 <script type="application/ld+json">
      {
      "@context":"https://schema.org",
      "@type":"Organization",
      "name":"Concise News",
      "url":"https://www.concise.ng/",
      "logo":
            {
			 "@type":"ImageObject",
			 "url":"https://www.concise.ng/wp-content/themes/nigeria-news/images/conciselogo.png",
			 "width": 196,
			 "height": 87 
			},
      "address":{"@type":"PostalAddress","streetAddress":"4 Obanikoro Street, Off Ikorodu Express Way","addressLocality":"Lagos","addressRegion":"Nigeria","postalCode":"100232","telephone":"+234 906 919 4209"},
		"sameAs":[
				"https://www.facebook.com/ConciseNewsGlobal/",
				"https://twitter.com/ConciseTweets",
				"https://www.youtube.com/channel/UC7Cfh6VTtaaoPhDrn1lHyig",
				"http://instagram.com/concisenewsglobal"
		]

}</script>
	  
<script type="application/ld+json">{
	"@context":"https://schema.org",
	"@type":"WebSite",
	"url":"https://www.concise.ng/",
	"potentialAction":{
						"@type":"SearchAction",
						"target":"https://www.concise.ng/?s={search_term}",
						"query-input":"required name=search_term"
					}
	} </script>

    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/bootstrap.min.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/jquery.flexslider-min.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/sidebar.js"></script>
    <script src="https://www.concise.ng/wp-content/themes/nigeria-news/js/functions.js"></script>
    <script type="text/javascript">
	  function loadImages(){
		    if(isOperaMini){ 
					 jQuery('div.zlazy').each(function () {
						var src = jQuery(this).attr('.data-url');
						jQuery(this).css("background-image", "url(" + src + ")");
					});
			}  
			
	  }
	 
		$(function(){
			
			$("body").on("swipe",function(){
			  loadImages()
			});
			
			if($('#jqNews').length !== 0){  
			$('#braking_news').show();
			  
			}
			
			 
		});
		
	</script>
 
    <script>
	var $ = jQuery.noConflict();
    	$(window).load(function() {
		if($('#breakingnews').length !== 0){	
		  $('#breakingnews').flexslider({
			animation: "slide",
			controlNav: false,
			slideshowSpeed: 7000,
			prevText: "",
			nextText: "",
			start: function(slider) {
				 
				var curSlide = slider.find("li.flex-active-slide");
				var li = curSlide.index();
				if(curSlide.hasClass('zlazy')){
					var src = curSlide.attr('data-url');
					curSlide.css({'background-image':"url("+src+")"}).removeAttr('data-url').removeClass('zlazy');
				}
			},
			before: function(slider){
				var curSlide = slider.find("li.flex-active-slide"); 
				var li = curSlide.index();
				var next_li = curSlide.index() + 1;
				var prev_li = curSlide.index() - 1;  
				if($('#breakingnews .slides').find("li:eq("+next_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+next_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+next_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+next_li+")").removeAttr('data-url').removeClass('zlazy');
				}
				
				if($('#breakingnews .slides').find("li:eq("+prev_li+")").hasClass('zlazy')){
					var src = $('#breakingnews .slides').find("li:eq("+prev_li+")").attr('data-url');
					$('#breakingnews .slides').find("li:eq("+prev_li+")").css({'background-image':"url("+src+")"});
					$('#breakingnews .slides').find("li:eq("+prev_li+")").removeAttr('data-url').removeClass('zlazy');
				}
			}
		  });
		}
		});

    </script>
    <script>
    $(document).ready(function() {
		if(isOperaMini){
		    $('body').addClass('opera-mini');
		}
		
		
		if($('#widget-wraper').length !== 0){ 	
		  h = $('footer').innerHeight();
		  if($('body').innerWidth() >= 769){
		  	$.stickysidebarscroll("#widget-wraper",{offset: {top: 0, bottom: h + 30}});
		  }
		}
    });
    </script>
    <noscript>
       <style> 
			.big-post .image-data{ padding:0px;}
			.big-post .image-data img{ max-width:100%;}
			.news-scroll-section{ display:none;}
			.main-header > .container .flex-col.col-search, .main-header > .container .flex-col.col-nav-btn{ display:none;}
			#news-featured-box{ display:none;}
			.image-data noscript img{ width:100%; display:block;}
			.image-data{ padding-bottom:0px;} 
       </style>
    </noscript>
    <script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.concise.ng\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://www.concise.ng/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yikes_mailchimp_ajax = {"ajax_url":"https:\/\/www.concise.ng\/wp-admin\/admin-ajax.php","page_data":"251991","interest_group_checkbox_error":"This field is required.","preloader_url":"https:\/\/www.concise.ng\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/ripple.svg","loading_dots":"https:\/\/www.concise.ng\/wp-content\/plugins\/yikes-inc-easy-mailchimp-extender\/includes\/images\/bars.svg","ajax_security_nonce":"4e1eb63e42","feedback_message_placement":"before"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/yikes-mc-ajax-forms.min.js?ver=6.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var form_submission_helpers = {"ajax_url":"https:\/\/www.concise.ng\/wp-admin\/admin-ajax.php","preloader_url":"https:\/\/www.concise.ng\/wp-admin\/images\/wpspin_light.gif","countries_with_zip":{"US":"US","GB":"GB","CA":"CA","IE":"IE","CN":"CN","IN":"IN","AU":"AU","BR":"BR","MX":"MX","IT":"IT","NZ":"NZ","JP":"JP","FR":"FR","GR":"GR","DE":"DE","NL":"NL","PT":"PT","ES":"ES"},"page_data":"251991"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.concise.ng/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/js/form-submission-helpers.min.js?ver=6.6.2'></script>
	<div style="display:none">
	<div class="grofile-hash-map-763e4216fee4b6d693b3c408456f927a">
	</div>
	</div>
<link rel='stylesheet' id='yikes-inc-easy-mailchimp-public-styles-css'  href='https://www.concise.ng/wp-content/plugins/yikes-inc-easy-mailchimp-extender/public/css/yikes-inc-easy-mailchimp-extender-public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.concise.ng/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'123798116',post:'251991',tz:'1',srv:'www.concise.ng'} ]);
	_stq.push([ 'clickTrackerInit', '123798116', '251991' ]);
</script>
    </body>
</html>